Forum Clubic

[Topic Réference] Les Nforce Unified en général ! (page 8)

parfait :sol:

mais tu as mis un driver USB 2.0 ou pas ?
ou juste le SP3/4 ?

non, pas de drivers… c’est compris dans windows

c’est le SP3 si je me souviens bien… :wink:

de toutes façons, rien ne t’empêche de mettre le SP4

je l’ai commandé par internet sur le site de M$, j’ai reçu le cd SP4 après 1.5 jours, et sans aucun frais :super:

commandé chez M$ :fou:

GRATOS ??? [:testamora]

là j’halucine
c’est surement un stagiaire qui te l’a envoyé :oui:

j’me suis fait un CD bootable avec le SP2 intégré et je vais mettre le SP4 après l’install…

livré par DHL [:vlan]

http://www.microsoft.com/france/WINDOWS/2000/info/info.asp?mar=/france/WINDOWS/2000/pro/telecharge/info/20030701_2000SP4.html

[:toxicavenger]

Moi aussi, Microsoft m’envoie tous ses service-packs gratos :super:

Comment choisir quelle partie des nForce installer ??
Je souhaite les installer mais sans le son parce que sa plante sur ma K7N2G-L :frowning:

je viens de commander le CD GRATOS

pour une fois que M$ fait quelque chose de gratuit !

->jinroh

pour installer les drivers à part : il faut déziper le fichier de driver 1.16 téléchargé sur le site d’Asus

le dedans, tu as plusieurs dossiers assez facilement reconnaissable (audio, usb, memory, …)

ensuite tu vas dans le gestionnaire de périphérique et tu clique sur les périph qui ont un ?
et là tu lui indique le chemin vers le dossier audio par exemple

tu me suis :??:

pour en revenir aux drivers : c’est avec quel jeux qu’il y a des problèmes ?

  • counter strike

et ?

le moteur HL en général [:boblenain200]

bon, un moteur vieux de 7 ans… [:phil78]

ok, si c’est juste ce moteur …c’est pas dramatique

et concernant les drivers audio : pour le moment, j’ai ceux du site asus, mais chez “uber”, y a ceux là

6.14.0348.0 (v3.48) Sound storm drivers - Many EAX audio fixes!
en bas de ce site : http://homepage.ntlworld.com/michael.mcclay/

qu’en penses-tu ?

C’est bon luxy merci :slight_smile:
Tout est installé comme je le souhaitais :slight_smile:

perso je tourne sous MSI k7n2 Delta L. Je viens d’installer les drivers nforce2 2.45 unifed pas de problemes en general jusqu’ici j’ai pu jouer a counter sans blem etc…
par compte je tourne avec les driver audio de realtek pour avoir le control panel avancé :wink:

aie !!

ca commence !!

J’ai un décallage entre le son et l’image en 3D
dans 3Dmark2001 comme dans le 2003

dans le 2001 (matrix): on voit la douille tomber et seulement 2 sec après on entend le cliquetit !

[:theclem] J’ai peur !!!
ca vient de quoi ?

pas d’idée ???
j’ai réinstallé les 1.16 d’asus et c’est pareil [:obitorio]

je me lance dans les driver UBER [:theclem]

miracle : 3dmark2001 passe bien : plus de décallage !
merci uber :super:

[:zarg]

y en a d’autres qui ont eu un décallage son / vidéo en 3D ??

par défaut, le canal ide secondaire est en pio, il faut mettre “dma si disponible” (gestionnaire de périphs) et redémarrer. alors ça règle les problèmes !

J’ai une asus a7n8x, sous w2k.
ça marche pas mal, mais j’ai un problème avec mon modem rnis usb. il fonctionne mais déconnecte assez souvent. j’utilisais ce modem sur une msi k7t sous w2k sans aucun problème.

alors, problème d’usb ? j’ai testé avec les pilotes usb2 nvidia ça ne change rien…
le nforce est il l’ennemi de l’usb ?

mais personne d’autre que moi a des blems de son avec le nforce unified?? :??:

Le problème que j’ai eu avec le sonétait sur ne msi k7n2g-l j’installais, je rebootais et plus de son.
depuis g formatt et tout réinstall et tou est bon en métant les drivers realtekk puis ensuite les nforce unified :slight_smile:

Moi j’ai un problème du aux drivers nforce je pense, dans battlefield le son fait des boucles, ca fait tac tac et c’est désagréable, il faut couper le son.
J’ai les drivers 2.45.