Forum Clubic

Quelle GTX680 choisir (page 6)

C’est plutôt le ratio offre / demande qui n’est pas bon… le fait que les stocks sont toujours aussi minable depuis la sorti de Kepler n’y est pas pour rien… et comme d’habitude on peut juste se fier aux rumeurs vue que Nvidia est passé maitre dans l’application de la “loi du silence” :paf:
Edité le 30/05/2012 à 21:17

quel carte sont rappeler ?
t’as vu ca ou ?
si c’est le cas aucun site hardware n’est au courant alors :paf:

www.hardware.fr…
le test date d’hier, pas de mention de rappel ou autre
Edité le 30/05/2012 à 20:50

Bon j’ai modifié mon post car c’est encore qu’au stade de “rumeurs” mais j’ai trouvé au moins 2 liens de sites hardware qui en parle: [TweakTown[/url] et LegitReviews … Quoique y’à aussi [url=http://hardocp.com/news/2012/05/16/evga_minirecall_on_gtx_670]cette news qui dit ](http://australia.tweaktown.com/news/24213/rumortt_nvidia_kepler_cards_suffering_from_fatal_flaw_could_see_recall/index.html) que Evga à rappellé une “batch” de GTX 670 Superclocked, par contre on ne sait pas si ça l’a un lien avec le trouble que Nvidia aurait avec Kepler…
Edité le 30/05/2012 à 21:22

on verra bien…

Rumeur: NVIDIA se rappeler tous les Kepler 600-Series à cause de problèmes de défauts de matériel Fatal?
Correction: Une version antérieure de cet article de façon incorrecte à cette situation. Nous tenons à présenter des excuses à NVIDIA et l’un de nos lecteurs qui étaient induire en erreur ou mal informés. Ci-dessous le message nouvelles mises à jour.

Y at-il une faille matérielle fatale dans les cartes graphiques “Kepler” tous les NVIDIA GeForce GTX 670/680/690? Il ya eu des rumeurs provenant de sites différents aujourd’hui que quelque chose pourrait se passer. Un site appelé pnosker.com dit qu’ils ont des informations à partir de TSMC qui dit que les “puces pourrait souffrir d’une dégradation des performances grave sur de longues périodes de forte charge”, donc, NVIDIA peut être rappeler la totalité de leurs cartes de Kepler en raison de ce problème.

Nous n’avons jamais entendu parler de Patrick Nosker ou pnosker.com avant et cette histoire sonne un peu hors de comment aurait-il être pénétrer à l’intérieur des informations avant les grandes publications? Le site rapporte plus tard que c’est leur première fois en citant une source et qu’ils n’ont même pas une carte graphique NVIDIA GeForce GTX 680 carte graphique. Il ne ressemble pas à cette source a aucun mérite. Nous avons NVIDIA GeForce GTX 690, GTX 680 et GTX cartes vidéo 670 ici qui s’exécutent sur nos machines de test 24/7 pour plus d’un mois et ont eu aucune défaillance.

c’est ta source …legitreview…
Edité le 30/05/2012 à 21:22

Sur matériel.net, c’est à l’étape Paiement : 70%, juste avant d’être en “transit vers le point emport”, donc je pense l’avoir vendredi pour 13h :smiley:

PS: Ca m’étonnerait que ça passe en transit avant demain matin pour l’avoir demain au point import à 13h :frowning:

Effectivement, sauf que Nvidia a un trouble quelques part c’est certain, sinon le “shipment” de stock aurait pris de plus bel depuis le temps… Comme j’ai dit plus haut dans la correction de mon post… on n’a pas beaucoup d’info… c’est la loi du silence encore une fois… :yeux1:

certaine sont quand meme en stock, ils ont peut etre juste du mal produire autant de demande, t’as vu la vitesse a la quel les carte sont parti ici, alors imagine dans le monde, bon apres il y a peut etre autre chose mais je vois pas, ma carte a beau tourner, elle tourne tres bien,… pour l’instant :smiley:

Lol, moi je verrais bien, les deux tourneront pratiquement en permanence pour ma part ^^

Tant mieux! :sweet: :icon_biggrin:

Perso j’ai regarder vite vite ici au Canada et il n’y a pratiquement aucun stock!

Moi j’ai ma 680 DirectCU en route nananananananannanana:miam: :na: :bounce: :lol:

C’est la version Top au moins? :smiley:

Bien sur !!! =D

Golden chip !!!

Je vais aller chercher les deux cartes à 13h, quelqu’un pourrait-il me dire la manip à faire pour bien installer ce SLI ?

Perso je vois : (dites moi si je fais une erreur)
=> Désinstallation des pilotes actuels (de la GTX580)
=> Arrêt du PC
=> Retrait de la GTX580
=> Ajout des deux cartes (Slot PCI-E 1 et Slot PCI-E 4 (comme le dit le manuel de ma CM pour les monter en SLI))
(Les deux tourneront à 8x :frowning: )
=> Ajout d’un pont pour les relier
=> Les brancher électriquement
=> Brancher une prise d’alimentation sur ma Maximus IV extreme, juste en haut des cartes graphiques (pour stabiliser l’alimentation des cartes graphiques je suppose ?)
=> Allumer le PC
=> Une fois arrivé sur l’OS, installer les pilotes
=> Finit ?

Les questions que je me pose :
=> Faut-il activer quelquechose dans le bios ? (jsuis en bios 2302 ; 02/16/2012)
=> Faut-il activer quelquechose dans l’OS ?
=> Ais-je oublier une étape ? :s

Merci d’avance pour vos réponse :slight_smile:


Ah une autre question, ais-je besoin de désinstaller le pilote, ou juste une réinstallation par dessus des nouveaux suffirait ?

Aucune réponse, pas grave, j’ai fait ce que j’ai marqué ci-dessus lol ^^

Bon ben super… >< :
Je vais pour récupérer mes deux cartes, et là, problème, une asus DCU2T et une DCU2 (Ils savent pas lire… ?)

Donc, au final, j’ai une DCU2T dans ma tour et l’autre arrivera, selon le SAV, la semaine prochaine…

Quand je la recevrais, j’aurais uniquement à la brancher et à les relier entre elles avec le pont je présume ?

Sinon, à part ça, la 670 DCU2T est bien branché sur ma maximus IV extrême ^^ Et les pilotes sont bien installés :slight_smile:
J’ai quand même branché le connecteur d’alimentation (au dessus de la CG) qui est conseillé quand on fait du SLI même si j’en ai pas énormément besoin là…

Me manque plus qu’à la tester en jeux ^^
Edité le 01/06/2012 à 15:15

Bon! Ça y’est! Y pisse partout!!! :MDR XD

Je ne pourrais te dires si tu dois réinstaller les pilotes lors de l’ajout d’une carte, je n’ai jamais eu de multi-GPU… :arf:
Par contre, je crois que suite à l’installation des pilotes pour un SLI, il est conseillé d’appliquer le EVGA SLI Enhancement patch :jap:
Edité le 01/06/2012 à 19:16

juste pour info
apres plusieur test, la frequence max du boost baisse en fonction de la temperature
a partir de 70° la carte perd un bin, soit 13Mhz, idem a partir de 80… apres je ne sais pas je n’ai pas pu depasser les 82°
en gros faut bencher l’hivers :smiley:

Je suis dégouté…

Un bench de fait, voir 15minutes de jeux, j’ai un problème de pilote qui ne répond plus ><

=> www.clubic.com…

quand on voit ce que les gens disais sur les carte ati, on est loin, tres loin des probleme que rencontre nvidia… bon la c’est quand meme asus qui ont apparement trop monter les frequence de la top, vue que certaine ne les tienne pas

honnêtement, je ne penserais pas car les radeons il y en a toujours en stock et ce depuis leurs sorti :neutre:

Peut être, perso j’ai passé 3 pilotes (3 beta car il n’y avait pas de WHQL) et pratiquement tous était à chier. Au moins ils ont fini par sortir un WHQL potable

J’ai bien hate de voir la mienne …

Mais on dirait que ce genre de probleme n’arrive qu’aux 670 … Sur le forum de eVGA, c’est identique : toutes les 670 sont a chier, alors que les 680 n’ont peu ou tout simplement pas de probleme.

Faut dire aussi que les 670 sont des ddefective 680 avec une unite deactivated … Alors que la meme Asus TOP mais en 680 est tout simplement une golden chip. C’est une piste qui a ete soulevee sur le forum eVGA.