Forum Clubic

Plantage CF HD4850 avec P5E3Premium sous jeux video (page 8)

j’ai testé l’autre port PCI express => pareil
peux pas switcher les 2 cartes, j’en ai renvoyé une chez Cdiscount au SAV ! :riva:

pour moi tout est bon . . . j’ai fais souffrir mon pc en full very high, aa, sur crysis pendant 3h . . . aucun crash, aucun lag, bug . . . tout c’est bien passé, je pense pouvoir dire que mon pc il est content et il marche bien… j’espere que ça continuera . . .

pour ceux uqi ont tjr des pb, comme l’a dit mercure . . . continuer de bidouiller a gauche a droite en esperant que tout se passe niquel :smiley:

PS : le proc était a 50° après la session de crysis, j’aurais pensé plus avec le venti’ d’origine :smiley:
Ps² : pour les cg, j’ai desinstaller les 8.8 et remit après, et ça m’a tout arrangé :-/ Allez savoir pourquoi oO

A propos des problèmes d’écran noir , j’ai fait des essais d’abord en ne mettant qu’un seul pont crossfire puis en modifiant sa position . Et bien j’ai constaté que la configuration avec 1 seul pont sur la position la plus proche des sorties DVI est celle avec laquelle je n’ai plus de problèmes pour l’instant : aucun écran noir depuis 3 jours !

Faites l’essai chez vous pour voir si cela peut résoudre tout ou partie de votre problème .

Info officiel Joystick :

Les premières Radéon HD 4850 sont sorties avec un BIOS un peu trop enthousiaste, faisant tourner le radiateur trop lentement. Trois options sont disponibles pour corriger si le besoin s’en fait sentir :
1- changer le radiateur pour un zalman VF1000,
2- obtenir un des nouveaux BIOS corrigeant les vitesses du radiateur en contactant le SAV du constructeur de votre carte,
3- utiliser les fonctions d’overclocking du catalyst control center en réglant le ventilateur sur manuel à une vitesse de 65 % minimum (il faut créer un profit d’overclocking, puis éditer le fichier XML du profil). On a cependant envie de vous déconseiller cette dernière solution : elle impose une vitesse de rotation fixe. En cas de très grosse chaleur à l’intérieur du boitier, le ventilateur n’augmentera pas sa vitesse.

POur avoir fait le test avec la solution 3.

Cela n’a rien apporté.

POurtant, la temperature avait baissé de 30°C, mais j’avais encore des plantages.

Pour l’instant, je planche plus pour un probleme lié CM + CG ou CM + PROC.

Vu que j’ai pu tester ma configuration avec une CG NVIDIA et j’avais aussi le mm probleme (peut être des residu de mes anciennes installation)

Ma configuration :
Proc:Q9450
CM:ASUS P5E3Premium wifi-AP
CG:CrossFire Saphire HD4850
DDR:2x2Go DDR3 12800 G-SKILL 1600Mhz
Alim:Seasonic M12 700W
DD:Samsung 1To Spinpoint F1 32Mo Sata2
Boitier: Antec P182

Ben perso j’ai une GA-EP45-DS3 de chez Gigabyte et je me ramasse aussi quelques écrans bleus intempestifs (je n’ai pas de CF)…
Et mon proco c’est un E8200.

pour info, j’avais les mêmes plantages sous crysis, moh airborne, cod4, … avec ma config:

P5E
2x 1Go DDR2 OCZ reaper 8500
Core 2 duo E6750
2x Sapphire HD4850 CF
XP Pro
Catalyst 8.8

En relisant ce forum, j’ai : mis à jour mon bios et remis les paramètres proc suivants:
C1E disabled
Max CPUID disabled
Vanderpool disabled
CPU TM function enabled
Execute disable bit enabled
SpeedStep disabled

Depuis, plus aucun plantage, avec ventilos d’origine sur les cartes ça monte pourtant à + de 90° !
J’ai tourné qqes heures pour vérifier, et je confirme :wink:

Si ça peut aider qqun…

Un Souci de Memoire peut etre la ou un driver qui te fait planter regarde bien ce qui ya marquer sur l’ecran Bleue par contre si tu veut des soluces creer ton Post avec config ect

Non merci, ça me gène pas plus que ça (je joue à starcraft depuis 3jours toute la journée, pas d’écran bleu vu que c’est que de la 2D). Ma ram fait 0 erreurs sous memtest et à chaque nouvelle version des Catalyst je peux jouer plus longtemps aux jeux qui plantent, donc…

Je disais ça en réponse à celui qui m’a affirmé que ce ne sont pas les Catalyst qui sont en cause (PS : si en bidouillant dans les catalyst on règle le problème, ça prouve bien que c’étaient les catalyst… même si perso je suis plutot pro AMD/ATI, faut bien le reconnaitre…)

LA meme j’ai une Saphire 4850HD et j’ai aucun souci par contre pas de CM asus

faut suivre un peu… j’ai dit que chez moi j’ai obtenu un système stable avant de passer aux 8.8 (j’etais encore sur les 8.7) ce qui me permet d’affirmer que ce n’est pas le passage aux 8.8 qui a solutionner mon probleme. De plus je n’ai jamais dit que j’avais bidouillé des trucs dans le ccc… mais dans le bios et les parametres de vista…
Edité le 26/08/2008 à 19:02

Oui, mais il n’empêche que tu ne devrais rien bidouiller nulle part que ce soit dans XP/Vista ou dans ton Bios pour pouvoir utiliser ta carte correctement ! Ce sont les drivers qui entrent en conflit avec ton software (bios/OS), et pas l’inverse !

oui alors la je suis bien d 'accord…

:heink: lol
Edité le 26/08/2008 à 20:58

Ben le problème est provoqué par un conflit drivers/OS et pas OS/drivers, non ?

Les drivers fonctionne tres bien avec XP32 et Vista32 donc bon apres je voi pas

C’est pas parce que TU n’as pas de problème que les drivers fonctionnent très bien.
Figure toi que pas mal de monde a des problèmes à cause d’eux, m’enfin, moi je me plains pas !

Bah ils n’ont qu’a coder leurs drivers pour tourner avec l’OS ! C’est pas à Microsoft de coder Windows de manière à faire tourner les drivers ATI à ce que je sache, mais à ATI de se démerder pour que leurs drivers tournent sous Windows correctement !
PS : mon install est nickel… j’ai installé windows, kaspersky et les programmes “indispensables” (drivers, winamp, vlc, …), puis j’ai mis COD 4, j’ai joué un peu, j’ai planté (<==== le premier jour d’utilisation) :neutre:
Et l’interface chaise/clavier elle est pas responsable du fait que les drivers soient codés avec les pieds…
Après je dis pas que Windows est irréprochable, loin de là, mais bon…
Edité le 27/08/2008 à 12:11

Déjà faudrait que les constructeurs sortent des pilotes nickel un jour, ce qui n’est pas le cas de tous :ane:
J’ai jamais dit le contraire, et pis j’ai une version de XP SP2 tout à fait classique (pas de trucs style LSD ou autres…).
Faut se calmer hein l’ami, c’est pas bon pour ton coeur tout ça :jap:
Moi ça me gène pas qu’ATI n’aient pas mis plus longtemps à dev leurs drivers, parce que si c’était le cas j’aurais peut-être pris du Nvidia, et j’aurais été dégouté de voir les perfs des 4850 qui seraient sorties 2semaines plus tard… Et bien que j’ai quelques soucis avec les drivers, je garde mon opinion positive sur ATI, après tout, ils ne pouvaient pas réellement se permettre de laisser trop traîner les cartes et puis à ce prix-là, et vu les “magouilles” de Nvidia (8800GTX => 9800GT, 8400/8600M foireuses, et ainsi de suite, on va de scandales en scandales avec eux depuis les GeForce 5…) ben… ça donne pas envie de leur faire confiance !
M’enfin soit, je vois que nous sommes plus ou moins du même avis…

News du jour:

Maintenant que j’ai une config stable (et que j’ai reçu le NHU12P), j’ai commencé à faire joujou avec mon Q9450, j’ai donc titillé mon bios:
J’ai passé le proc à 3.2Ghz avec les reglages suivants:

AI overclock tuner=manual
CPU ratio=8
FSB strap to NB=333
FSB frequency=400
DRAM frequency=1601
j’ai laissé la RAM en auto pour commencer (9-9-9-24)
CPU voltage=1V3
FSB termination voltage=1V16
DRAM voltage=1V9
NB voltage=1V39
CPU spread spectrum=disabled

j’ai fait des tests de stabilité sous everest proc à 100% pendant 3 min, T°C moyenne des coeur =62°C, T°C moyenne du CPU=48°C, aucun plantage.

Les 2 HD4850 sont aussi OC à 680Mhz et 1150Mhz depuis le CCC (overdrive ON), stable T°C en burn 65°C, 42°C en idle

Et pour finir j’ai lancé un petit 3Dmark 06 et la j’ai été assez etonné du resultat !

total: 18424
SM2:6995
SM3:9167
CPU:4917

http://img293.imageshack.us/img293/5154/score3dmark06vc7.th.jpg

Alors qu’avec la même config mais sans l’OC du Q9450 j’obtiens:

total: 16467
SM2:6125
SM3:8488
CPU:4227

Le score CPU est bien sûr plus elevé avec le Q9450 à 3.2Ghz mais les SM2 et SM3 sont aussi bien plus elevés ! Je ne pensais pas du tout que l’OC du processeur ait une si grosse repercussion sur SM2 et SM3 !

Peut-on donc dire qu’avec un Q9450 @stock on est CPU limited avec un crossfire de HD4850 ?

Ne serait-ce pas ce phenomene de limitation du CPU qui pourrait etre a l’origine de plantages pour certains qui utilisent des CG puissantes ?
Edité le 27/08/2008 à 22:41

si tu veux voir mon score sous 3Dmark06 avec une seule CG regarde par-là
CPU à 3650 Mhz
score 3Dmark06: 13819
sm2: 5600
sm3: 6866
cpu: 3368
pour un double coeur E8400 intel

Je ne pense pas que mon soucis de “non fonctionnement” du Catalyst Control Center (et de toute application 3D) sous vista, soit un problème de CPU limited :neutre:

ps: Jolie score!:super:
tu te la raconte un peu là, non??? :icon_biggrin: