Forum Clubic

Plantage CF HD4850 avec P5E3Premium sous jeux video (page 6)

Si tu trouves un jour, tu nous préviens :wink:

EDIT: Ca va être dur de faire un test 3Dmark06, il veut même pas dépasser le stade du magnifique écran ou il scanne l’ordi. J’ai le droit au tant connu “Le programme ne répond plus”. Merveilleux hein? Bon, je vais me rabattre sur un test Crysis.
Edité le 21/08/2008 à 12:19

j’ai également Avast, ça peut venir de là le problème ? j’ai pas trop suivi l’avancement avec AVG ?

dis-nous tout -Mercure- :smiley:

tu te rend compte, on pourrait ne plus avior de problème :smiley:

PS : moi sous crysis crack j’ai des retour windows & erreur jeu innopiné, surement dû au jeu crack :s ( super la rupture de stock ds le 06 -_- ), et j’ai eu quelqueS bluescreen au début lors de l’install de vista pro 32b . . .

ce qui me perturbe moi, ça reste les jeux open GL, qui ne vont pas marché >.<, ou peut-être qu’ati vont sortir les doigts des fefesse & faire marcher l’open gl ac leur carte bien :smiley: :lol:

so, mercure ? :frowning: tout a l’air bon grâce a avg ou … coup de chance ? :-/

Euh je pense pas que ce soit l’antivirus, moi j’ai NOD32. C’est ni le “C1E Support”. J’ai désactivé et toujours plantages…

oui en effet ça n’ a pas l’air d’etre l’anti virus vue que l’on en a testé au moins 3 différents sans pouvoir faire de rapprochement (je suis arrivé a faire touné 3d mark06 avec avast, sans anti virus , puis avec avg de la même manière visiblement)

Chez moi j’avais l’impression que c’etait beaucoup plus stable depuis que j’ai viré le “C1E support” mais si tu me dis que toi en l’ayant fait ça ne change rien c’est pas vraiment rassurant. Avant de faire le C1E support j’ai aussi fait un clear RTC sur la carte mère histoire de tout remettre au propre, autre piste ? J’ai aussi desactivé dans les apparences, aero en mettant windows vista classique, piste aussi ? En tout cas il y a bien eu un truc radical qui s’est passé chez moi car avant je ne pouvait jamais terminé un 3dmark06 sans un ecran noir et hier soir j’ai pu en passer 3 sans aucun soucis + jouer a supreme commander alors qu’avant ça plantait ! Pourant mon pc n’est pas allé lourdes…

en même temps comme je l’ai dit precedement il faut que je refasse des essais plus longs ce soir pour etre sur que j’ai enfin une config stable, si ça se trouve ce n’etait qu’un bon soir… et ce soir rebelotte plantage à gogo, j’espere que non! Je vous tiens au courant ce soir

Quelqu’un a essayé les catalyst 8.8 ? il y aussi une mise à jour des drivers pour le south bridge ici:

game.amd.com…

je vais vite tester ça se soir en rentrant du boulot, je sens particulierement bien cette mise à jour du south bridge moi, plus que le passage des 8.7 au 8.8.

J’espere que ça va regler tous nos problemes !

Il y a aussi un hydravision package, ça sert à quoi ça?

Pour la mise à jour aux 8.8, il vaut mieux telecharger que les drivers (36Mo) et n’installer qu’eux ou bien telecharger le pack complet de 54.3Mo avec le controle center et tout réinstaller par dessus ce qui existe deja? Faut mieux faire une desinstalle des autres avant (perso je ne le fais pas d’habitude pour les catalystes)?

ok :jap:

Je suis sous 8.8 définitif et je n’ai plus de plantages pour le moment. Je vais essayer de faire 1h ou 2 de Crysis pour voir si le problème est résolu. J’vous tiens au courant.

EDIT: Question à la con: la mise à jour du SouthBridge s’appliquent uniquement sur carte mère AMD ou pour tout?
Edité le 21/08/2008 à 14:03

Uniquement pour les carte mère amd :wink: ils vont pas offrir des meilleurs perf pour leur concurrent ;D

ah bah crotte ! c’est pas pour nous alors… :neutre:

Eh bien, les amis, j’ai pu jouer à Crysis sans aucun problème et avec des performances légerement meilleur en plus (sauf en cas d’activation de l’anti-crénelage, là, ça devient un massacre xD).

Donc trois possibilités:

  • J’ai légerement overclocké ma RAM et mon Processeur (pour tester un peu le BIOS de ma carte mère qui est encore trop jeune^^)
  • Mes anciens drivers étaient merdiques^^
  • Les 8.8 m’ont sauvés!

J’opterais pour la 3ème solution.

Et pour vous?

salut a tous moi aussi j’ai un crossfire de 4850 et j’ai des plantage avec les 2 cg des tout les jeux et des que j’ en enleve la 2eme plus de souci sa tourne avec le 8.7 j’ ai donc télécharger le 8.8 complet ,instaler avec une seul carte j’ai gagner 5 a 10fps sous grid, j’ai donc voulu rémètre ma 2eme carte et la plus aucun probleme sa marche nikel :wink: donc je conseil a tous d’éssayer. :slight_smile:

Je pense que la 8.8 a reglé beaucoup de bugs avec le cf et la compatibilité avec le cf :slight_smile:

Même sans CF, vu que je n’ai qu’une seule carte^^

J’pense que vu que les cartes sont jeunes encore les 8.9 vont regler les quelques problèmes de freq en idle qui sont un peu hautes chez certain et je pense que la 4870x2 va surement faire un bon dans les bench avec et sans cf

Ce sont les drivers qui sont foireux :neutre:
Normalement les 8.8 devraient faire l’affaire (avec ATI faut toujours attendre 2-3versions de drivers pour en avoir des parfaitements stables pour les nouvelles CG). Je vais tester sous Age Of Empires 3 je vous dis quoi (j’arrête pas de planter dedans alors qu’avec Crysis, COD 4, Stalker, … je plante quasi jamais) !

meme type de bug, pc bloqué de façon aléatoire pendant les jeux (fluides avant plantage) avec une sapphire 3850, espérons que le 8.8 améliorerons la chose… car avec les 8.7, en déactivant totalement le AA et autres filtres ça ne plante quasi jamais sur certains jeux comme grid. (alors qu’il plante dès qu’il y a des filtres). carte seule aussi ici

Je crois qu’il y a vraiment un problème avec les filtres. C’est souvent en les activant que je plant(ait). Il faudrait que j’essaye de jouer avec les filtres en 8.8.

Voila je suis passé au package des catalyst 8.8 et aucun plantage. J’ai lancé un 3DMark06 en entier nikel. Je teste sous Crysis maintenant.

Vous autres qui aviez aussi les memes problemes que moi ça donne quoi chez vous, c’est stable aussi ?

petite partie de Crysis en 1600x1200, mode tres elevé, et aa x2, ça tourne vers 35FPS, ça me change de ma X800XT lol ou ça tournait certes mais en basse resolution et mode medium ! En tout cas toujours pas de plantage, mon PC est guéri !

voila mon raport :ane: 2 heure de Vegas 2 en 19201200 aa4 sans plantage :super: sa fait plaisir la je vais tenter crysis :slight_smile: