Forum Clubic

Perfs HD 2900 XT : pb de RAM ou autre ? (page 9)

les frequences qu’il a en 2d sont bonnes, seul ton score en sm 2.0 semble anormale les autres sont coherents
Edité le 23/07/2007 à 18:41

Il y a quand meme une diffèrence entre un R600 et un R580 … et ta X1950XT se met a fonctionner aux fréquences 3D sous 3Dmark ! Ce qu in’a pas l’air d’etre le cas ici, son score ressemblant a celui d’une 2900XT fonctionnant seulement en 2D.


[quote="lefuretquicourtvite"] les frequences qu'il a en 2d sont bonnes, seul ton score en sm 2.0 semble anormale les autres sont coherents [/quote]

Les fréquences en 2D peuvent etre bonnes, mais si la carte ne se met en 3D sous 3DMark, son score deviendrait dès lors, très cohérent. Ma radeon fait 8100pts en 2D sous 3Dmark (en ne branchant q’une prise pci express).
Ou bien c’est un pb de drivers … Il doit rester des traces des inf des 7.4 peut etre
Edité le 23/07/2007 à 18:44

non j’ai bien tout supp désinstallation et ensuite j’ai été tout supp manuellement

je regarde pour les connecteurs

j’ai bien vérifier ms je n’y comprend rien toujours le même résultat

mais pourtant je tourne a 40fps vers des fois 60 avec le serpent des mer snif snif

que me conseillé vous ??

Tu peux verifier les fréquences avec AMD GPU Clock Tools. Ta carte se met à etre relativement très bruyante sous 3DMark ou le ventilo reste calme ?

bah elle ma l’air de rester calme peut être que je l’ai bien dréssé loool je vais regarder ac le logiciel que tu me dis

mais je regarde en iddl les fréquences ??

non apparament pas sur la asrock dual vsta 939

enfin d’aprés ce que beaucoup de personne dise

grilled hoj :smiley:

je l’avait dejà souligné, mais finalement c’est bien un port pcie 16
Edité le 23/07/2007 à 19:53

avce un x2 :ane: nan c’est une dual sata II chaussette 939 :wink:


Au faite tu a oc ton cpu, vire l'oc et met tout en origine y compris la ram, pour voir ce que cleà donne si le score sm 2 remonte Edité le 23/07/2007 à 20:03

oui c sure mais bon avec un x2 sa le fait pas :ane: ty y est pour rien HOJ, a moins que son cpu n’est pas un x2 maus un c2d:paf:

non non mon cpu est un x2 4400+ @2.75Ghz et je ne pense pas que celà fasse gd chose qu’il soit oc

mais de toute façon apparament j’ai un gros pb de stabilité sur mon os il me fait des écran bleu tout le temps mnt donc demain je reformate tout ça et je reviendrais pour vous dire ce que sa a donné le formatage plus instalation de tout a renouvo :d

essai sans l’oc des ecrans bleus sa vient tres rarement d’un pb d’os mais plutot hardware

Regarde les fréquences en 2d et en 3d. Active également les sondes et laisses les tourner avant de lancer un 3Dmark et regarde après la temp max que tu atteinds.

Si ta radeon ne se met pas a mettre le ventilo a unevitesse élevée sous 3Dmark, c’est que à mon avis, t’as un pb de fréquences sur la carte.

bah sa va faire 4mois que mon systeme ne me faisait pas d’écran bleu et j’avais était en oc supérieur pour etre sur d’avoir un systeme stable a fréquence un peu plus basse

ms de toute façon le bureau me pose des soucis raport d’erreur toutes les 5min erreur fatale enfin tout le tralala

les fréquence en 2d et 3d sont bonne j’ai regardé mais le ventilo ne veut pas fonctionner apparament alors je ne sais pas
mais comme je ne suis plus chezmoi je verrais ça demain

mais toute opinion seront bienvenue :d
Edité le 23/07/2007 à 20:24

Dès que la carte dépasse les 69°C, le ventilo commence a se faire entendre. A 75°C le ventilo tourne a 80% de sa vitesse donc sous 3DMark, il devrait logiquement se faire entendre :confused:

oui d’accord ton pc était satble mais avec une autre cg qui en demandait moins a ton alim et a ta ram centrale, j’ai dejà eut le cas personnlement d’avoir un pc stable avec une x800 et le jouer ou je suis passer a une 7900 gt, aterfact, et le pb venti d’une de mes barettes pc 4400 qui ne tenait plus les specifications constructeurs et pouratnt uand je remettait la x800 gt samarchait impec

Donc ok reinstall le tout , tu verra, bien mais si c’ets pareille enleve ton oc sa coute rien d’essayer, et controle ta ram aussi (memest c’est le minimum sachant qu’il n’est pas fisable a 100%, puique dans mon cas citée precedemment il ne trouver aucune erreur a ma barrtete qui pourtant était bien defecteuse puisque quand je l’enlever du pc sa marchait impec)

La consommation de la 2900XT explique totalement l’instabilité du systeme mais l’instabilité du systeme explique t-elle le fait que la carte ne soit pas aussi performante qu’elle le devrait ?

Ou alors c’est au niveau de l’alim que le bas blesse ?? Oo

pour ca faut controler y a que sa :neutre: meme si l’alim forton 500 w suffit on sait jamais

(on peut tres bien avoir une mercedes ou une ferrari c’est pas pour celà que ca tombe pas en panne)
Edité le 23/07/2007 à 20:38

je vais faire ça pou rloc je vous dirais ça demain
^pour memtest jamais utiliser c’est facile a utiliser ??

tu la sur le cd ultimate boot dispo sur clubic en section telechargement, tu le grave en iso, et tu bootera dessu tu ver atu a plein d’utilitare, avec memetest tu suit et tu lance le bazzard fait au moins 2 pass a peu pres 1 h, si il te met des erreurs stop pas la peine de continuer tu a une barrettes qui tiens pas
Edité le 23/07/2007 à 20:41