Forum Clubic

Perfs HD 2900 XT : pb de RAM ou autre ? (page 8)

Tu as plusieurs solutions. Tu as les extremistes (comme moi :D) qui désinstalle les drivers et les applis ATI sous windows, reboot en safe mode pour donner un coup de Driver Cleaner.Net puis reboot en mode normal pour installer la nouvelle version, tu peux désinstaller les pilotes et les appli ATI et rebooter normallement, ou te servir de l’option “Mise à jour” quand tu lance l’installation des nouveaux catalyst sans désinstaller manuelle les anciens.

oki et pour les mises a jours il faut tout prendre ?? car les catalyst sa fait un baille nous deux donc je m’en rappel plus

il faut reprendre les pilotes pour l’audio hdmi control panel …etc ???

ou faut prendre la suite logicielle catalyste ??
Edité le 23/07/2007 à 15:57

ya personne ?? snif snif

les 7.7 sont sorti :wink:

shark49 > la suite logicielle incluant le CCC, sauf si tu souhaites t’en passer.

mais c’est bien en français car la derniere fois j’ai téléchargé la suite et jme suis retrouvé avec le control center en anglais …

voilà comme je le disais j’ai télécharger la suite logicielle et celle ci est en anglais … snif

Il ne s’agit pas de lire le tome 7 d’Harry Potter en anglais hein, c’est assez basique quand même :neutre:

lol c’est sur

j’ai instaler mais toujours le même résultat sur 3dmar06 7900pts…

Tu peux passer par là,tu auras le CCC en français,mais ça oblige à passer par 3 install :neutre: ,puis tu reboot

ati.amd.com…

Quelle est ta config ?

x2 4400+ @ 2.75Ghz
2*512 ddr 400 corsair
fortron blue storm 500 W
asrock dual vsta 939

j’y pense sa carte mere asrock a tel un port pcie 16x couplé en 16x, peut etre est il simplement 8x voir 4x , je sait plus, autrement peut etre une masj du bios de la cm
Edité le 23/07/2007 à 18:13

bios de la carte mère a jour

mais question
je viens de regarder ds le control panel
et il m’indique pour les fréquences ceci

core clock = 507Mhz
memory clock = 512Mhz c’est normal ? car si je me souvient bieen normalement les fréquences sont plus haute que ça non ?

oui mais doit y a voir des frequence pour la 2d aussi je crois, j’ai la meme chose là

tu a quel os xp ou vista ?

c’es vrai que ton score devrait plus approcher des 9500 facile
Edité le 23/07/2007 à 18:27

Ca semblerait bizarre … La Asrock dual-VSTA 939 est muni d’un ULI 1695 qui dispose de 20 lignes pci express (si je ne me trompe pas) donc le fait que le PCI Express x16 soit bridé est peu probable sauf si il s’agit effectivement d’un pb de bios.

oups dsl
Message edité le 23/07/2007 à 18:26


[quote="shark49"] bios de la carte mère a jour

mais question
je viens de regarder ds le control panel
et il m’indique pour les fréquences ceci

core clock = 507Mhz
memory clock = 512Mhz c’est normal ? car si je me souvient bieen normalement les fréquences sont plus haute que ça non ?
[/quote]

Ce sont les fréquences en 2D, en 3D elles sont effectivement plus haute. Mais j’y pense, un ami qui c’était acheter une 2900XT avait le même pb que toi. Hors il c’est averer qu’il avait mal brancher la prise éléctrique PCI Express 6 pins sur la prise 8Pins de la carte ce qui fait que la carte n’a que 75Wx2 délivrer.

Le port PCI Express délibre 75W, la norme PCI Express 1.1 délivre également 75W et la norme 2.0, elle, peut délivrer jusqu’a 150W.

La radeon 2900XT nécéssite 75W+75W+150W pour fonctionner de facon optimal (Overdrive activer), hors je suppose que tu ne doit pas avoir de prise PCI Express 2.0 (8 pin) a ton alim.

Mais la radeon peut fonctionner avec la seule prise PCI Express 1.1 (6pins - 75W) brancher a la carte, sans la prise 8pins (ou 6pins selon l’alim), mais dès lors, elle ne sera alimter que de 150W (75W x2) et ne fonctionnera qu’en fréquences 2D que ce soit sous windows ou sous les jeux !

alors mes score détailler sous 3dmark sont

sm 2.0 = 2746pts
hdr / sm 3.0 = 4179pts
cpu score = 2053pts

sinon pour l’alim
mon alim dispose d’un connecteur 6pins branché sur la carte graphique et je dispose d’un adaptateur 6pins d’un coté et de l’autre deux cionnection style disque dur que j’ai aussi branché sur la carte graphique

pour le bios je vais refaire un test ms il est a jour sinon et je ne pense pas que la mise a jour puis flanché si ??
Edité le 23/07/2007 à 18:36

Ca me paraît quand même bas,même en 2D, pour une hd2900xt : j’ai 500/600 mHz en 2D pour ma x1950xt

Ton score sm 2.0 me semble un peu bas aussi : je suis passé de 895 (x800gto²) à 2298 (x1950xt)
Edité le 23/07/2007 à 18:40

tu t’es assurer d’avoir bien brancher le cable 6pins sur la prise 8pins ? Mon ami c t planter en branchant le cable résultat, la carte ne fonctionnait qu’en fréquence 2D

je vais mettre a jour le bios et je vais vérifier tout ça je reviens dici 10min