Forum Clubic

[OBLIVION] Le topic des bugs!... - ...plantages, crash et autres bestioles (page 8)

Ca ne marche pas si tu mets de l’anti-aliasing :wink: (sur nVidia en tous cas)

Ah

Un beau bug a Bravil => http://tayn.neuf.fr/Oblivion/bug.jpg

La porte va pas assez loin … je me suis dit c’est con je vais passer en dessous :smiley: Bah non mur invisible ! Aie :paf:

J’aimerais jsute savoir une chose:
Dans les réserves du palais impérial de la cité impériale, il y a une chaise, un gourdin, un sablier et une boule de cristale géants.

C’est normal? Ils ont du construire le palais autour alors.

Moi, un bug que j’ai parfois c’est ça :
http://img436.imageshack.us/img436/9298/bugrayuresoblivion3me.jpg

Plein de petites rayures qui clignotent et qui tournent autour du centre… :ouch: au bout d’un moment ça devient du n’importe quoi. :heink:

J’avais eu ce bug dans un autre jeu, j’avais mis le dernier driver de ma CG et le jeu a bien tourné par la suite, est-ce du a cela, je ne sais pas :slight_smile:

http://img192.imageshack.us/img192/4346/bugoblivion24da.jpg
alors là c’est du joli bug collector :clap: :clap: :lol:

J’ai eu un joli bug aussi hier a Leyawin !

Je devait emmener une orc dans un campement non loin de la ville, jusque la pas de probleme elle me suis au pas de course !

Sauf que a 30 metre du camp … elle s’arrete et ne bouge plus ! Je vois le personnage qu’elle veut voir, je vais lui parler mais rien … l’orc qui devait me suivre pareil et me dit qu’elle est prete a me suivre mais bouge plus !

La galere :grrr: , au final j’ai reussi a les forcer a se parler en poussant l’orc jusqu’au mec :ane:
Une fois la poussette fini ils ont discuté et tout c’est passé bien :smiley: mais bon elle pesait lourd avec son armure daédrique :paf:

tay sûr que cay pas des artefacts ca??? lool

Tayn : ouais, ça fait ça chez presque tout le monde :smiley:

Elle a peut-être peur de s’approcher :ane:

Bonjour à tous, ça tombe peut-être comme un cheveux dans la soupe, mais j’écris ce petit post pour signaler que chez moi j’ai trouvé une “astuce” pour que mon OBLIVION ne me fasse plus de “retour windows” (ça m’arrivait trés souvent) :
je lance le programme en mode comptabilité “windows 2000”.
Voili voilo… en espérant que cela vous soit utile.

snif j’ai eu un freeze… lol bug fréquent non?

heu, je conai ce prob sur les Nvidia sur certain driver, mais jamais entendu parlé avec ATI :smiley:

ma premiere chute a travers le sol
me voila comme un bouffon en dehors de la mine que j’explorais

:nexath: au secours… je suis tombé dans les abysses :peur:

une mine vu de dehors cela donne :
http://img223.imageshack.us/img223/5932/capture314vg.th.jpg

edit : pour les bugs avec mon Ati (retour windows de temps en temps)–> j’en ai plus eu depuis que j’ai utilisé l’astuce du 2x forcé sur l’antialiasing dans les drivers et aussi le lancement de oblivion en process high avec un .bat (je touche du bois que dire cela ne me porte pas la poisse :lol: ) --> voir image pour les 2 trucs

http://img391.imageshack.us/img391/4605/alia5vj.th.jpg

merci je vais faire comme toi je pense… dès que je peux arriver sous windows :paf:

bonjour à tous,
j’aimerais avoir votre avis sur un petit bug d’affichage : quand je m’approche de la cité imperiale, les ombres sur celle-ci ne sont pas cohérentes, la moitié est éclairée et l’autre moitié, sans transition, ne l’est pas. Les tours sont buggées aussi, les ombres s’inversent aléatoirement, comme si la source de lumière se situait tantot a gauche, tantot a droite…
http://img335.imageshack.us/img335/4015/bug8ba.th.jpg

T’inquiète… moi sur le port, quand je regarde en direction de la ville, les tours sont en bleu fluo :paf: Suffit que j’avance un peu pour que ça disparaisse car il charge le décor au loin…

Sinon, en entrant chez Jensine, j’ai réussi à me coincer dans un mur => je ne pouvais bouger qu’en suivant un mur, et impossible d’en sortir… ballot, hein ? :ane:

Pour info :

Je ne sais pas si ca été dit, mais pour ceux qui on un retour sur le bureau avec un “ne pas envoyer”, dans la plupart des cas, il faut tout simplement regarder dans les details du “ne pas envoyer”, noter le fichier incriminé dans l’erreur “mpgdectrucbidule.ocx” (si c’est “oblivon.exe”,j’ai pas de solution)
le rechercher sur le disque dur et renomer le fichier (genre .old) ou carrement le virer. C’est du a un mauvais codec son qui fait planter le jeu.
D’ailleur ce probleme est arrivé a tout ceux qui on installer le SLDcodecpack chez moi…

Moi ca a reglé le probleme de mes plantages quand je tuais un crabe des vases d’une fleche :ane:

j’ai ça ^^
http://img167.imageshack.us/img167/8051/bugoblivion8li.th.jpg

1 pas après j’ai une zone de chargement et c’est normal

C’est normal, ça fait ça quand on s’approche de Minas Morgul :wink: