Forum Clubic

Connexion Xbox 360- PC - Partage and co impossible

Bonjour à toutes et à tous,

Mon problème est le suivant:

J’ai un PC sous Windows XP SP2 relié en wifi (sans fil donc) à ma Livebox. Ce même PC est relié via un câble Ethernet RJ45 croisé à ma Xbox 360.
J’ai téléchargé et installé Windows Media Connect, celui-ci reconnaît ma Xbox 360, je choisis les fichiers à partager, j’active le partage, tout va bien jusque là!

Hop, je passe sur ma 360, je teste la connexion multimedia, tac tac, ça teste, Adaptateur réseau cablé, ca teste ca teste… Adresse IP >> Echec. Là je comprends pas, je vais dans musique, ordinateur, il cherche mais ne trouve pas, alors que mon PC la reconnaît parfaitement à l’aide de Windows Media Connect.

Voilà en espérant avoir bien expliqué, merci d’avance pour votre aide :jap:

UP de la soirée, j’en referai un chaque jour :wink:

ta connexion au xbox live marche ?

Si oui, as-tu un firewall sur le PC ?

Tout d’abord merci de ta réponse :slight_smile:

Pour répondre à ta question, la connexion au live ne marche pas non plus, et bloque aussi lors du test de l’adresse IP.

Pour ce qui est du firewall, désolé mais je ne sais pas ce que c’est (oui oui noob en informatique ^^).

Merci d’avance pour la suite :jap:

c’est normal pour le test d’adresse ip alors :wink:

Déjà, est-il possible que tu connectes ta xbox directement à ta livebox ?
Si oui, ça va résoudre 99,99999999999% des problèmes :paf:

Si non, il va falloir partager ta connexion internet :smiley:

Non malheureusement, câble beaucoup trop court pour le connecter direct à la Livebox ^^

Donc si tu pouvais continuer à détailler les étapes, ça serait nickel ^^

Merci beaucoup d’avance :slight_smile: :jap:

il va donc falloir créer un réseau :smiley:

Donc clique droit sur favoris reseaux->propriétés là tu vas voir tes deux connexion (sans fil et filaire) :

clique droit sur réseau local (celle avec fil)->propriétés, là tu vas dans l’onglet partage, et tu coches Activer le partage de connexion internet pour cette connexion (un truc comme ça). Il va te dire qu’il doit affecter une adresse IP fixe (192.168.0.1 je crois par défaut), tu acceptes, et tu vas peut être devoir redemarrer ton PC (pas sûr).

Tu vas sur ta 360, tu vas dans les paramètres réseaux, et tu mets une ip fixe du même rang que celle qui vient de t’être donné, c’est à dire, que tu vas juste changer le dernier chiffre : par exemple, s’il a donné 192.168.0.1 au PC, tu mets 192.168.0.2 à la Xbox 360, 255.255.255.0 dans le masque de sous-réseau, et dans passerelle, tu mets l’adresse du PC.

Théoriquement, ça devrait suffire, tu lances un test xbox live pour voir si ça passe :smiley: (si ça passe, t’auras le xbox live ET le media connect, sinon t’auras que le media connect :stuck_out_tongue: )

Et si jamais t’as pas le live tu peux ajouter les dns de ton FAI dans la config de la xbox,vu que tu as une livebox tu est chez orange,c’est donc :

DNS primaire: 80.10.246.2
DNS secondaire : 80.10.246.129

Voili voilou.

Merci à vous deux.

Je bloque à:

“clique droit sur réseau local (celle avec fil)->propriétés, là tu vas dans l’onglet partage, et tu coches Activer le partage de connexion internet pour cette connexion (un truc comme ça). Il va te dire qu’il doit affecter une adresse IP fixe (192.168.0.1 je crois par défaut), tu acceptes, et tu vas peut être devoir redemarrer ton PC (pas sûr).”

Je clique droit sur le réseau local, propriétés >> onglet avancé >> coche case partage de connexion internet ; mais voilà, on ne me donne pas d’adresse IP, de plus, ma connexion internet à cette étape est inexistante. La connexion au réseau local est aussi “limitée ou inexistante”.

Que faire? Merci d’avance :jap:

t’as bien branché le câble ??? (et c’est bien un câble croisé ?)

Le câble est un RJ45 croisé et est bel et bien branché :jap:

Heu c’est normal qu’il te trouve pas de connexion internet sur cette connexion vu que tu te sers du wifi pour le net. C’est la connexion wifi qu’il faut partager et c’est la que ta carte réseau filaire va se voir attribuer l’adresse 192.168.0.1 :wink:

On reprend si vous le voulez bien ^^

Que dois-je partager (avec étapes ultra-précises si possible) dans propriétés, le sans fil ou le réseau local? Et comment (avec précision des étapes si possible aussi)?

Merci beaucoup d’être attentif à mon égard :slight_smile:

TU suis les étapes décrites par death sauf que tu remplaces la connexion filaire par la sans fil. :wink:

Ok merci beaucoup :slight_smile:
Mais je vais être lourd à force et j’en suis désolé :confused: : dans les propriétés du réseau sans fil, il n’y a ni onglet ni option traitant le partage :confused:

Encore merci de me supporter ça doit être dur ^^

Je me suis rappelé cette nuit, que sur windows XP, c’est particulier :paf:

Il faut que tu crées un pont, alors t’as tes deux connections dans les paramètres réseaux (la sans fil et la filaire), si je me souviens bien, il suffit de glisser une connexion sur l’autre pour créer un pont.

Ensuite, tu mets 192.168.0.1 en adresse TCP/IP sur ta carte réseau (masque de sous-reseau 255.255.255.0 et pas de passerelle), et sur ta xbox :
ip 192.168.0.2
masque de sous reseau 255.255.255.0
passerelle 192.168.0.1 (j’avais fait une erreur [:biggygirl])

Déjà là, le test de connexion media center devrait marcher, dis nous si le test xbox live marche :slight_smile:

Merci de ta réponse :slight_smile:

Bon: J’ai fait clic droit sur ma connexion sans fil tout en ayant sélection le sans fil et le filiaire, j’ai cliqué sur créer un pont. Le pont s’est créé, les deux connexions ont été assemblées. Ma connexion internet était inférieure au taux normal, néanmoins mon réseau local de 100mb/sec (ce qui est pas mal quand même ^^).

Ensuite clic droit sur “Pont réseau”, “Propriétés”, “Protocole internet (TCI/IP)” sélectionné, “Propriétés”, puis j’ai entré l’adresse IP et le Masque de sous-réseau que tu m’as passé.

Après cela, direct sur ma 360: j’ai entré les valeurs que tu m’as donné (au fait “portail” = “passerelle” non ?).

Je teste le Media Connect sur ma bobox, et devinez quoi: ça bloque à l’IP mdr.

Voilà… encore merci pour votre aide, et si vous avez d’autres suggestions, elles seront bien entendu les bienvenues :jap:

EDIT: à côté de l’échec IP y’a Informations, j’ai remarqué qu’ils parlaient de remettre la clé WEP de la console à jour, or j’ai jamais trouvé comment modifier cette fameuse Clé WEP. Voilà encore merci et j’espère avoir une suite dans ton aide :slight_smile:

La clef WEP ???

C’est pour le wifi ça, pas pour l’ethernet :paf:

Je me suis trompé, passerelle/portail : 192.168.0.1 sur la xbox :paf:

Mec… [:woohoo]

La connexion média marche enfinnnnn, IP confirmée, ordinateur reconnu, partage de fichiers OK :smiley:

Déjà je te remercie mille fois pour ça, tu m’es d’une grande aide. :slight_smile:

Attaquons la partie live si tu le veux bien ^^. Bon, pareil câble OK et IP confirmée, seulement maintenant ça bloque au serveur DNS.

Voilà encore merci mille fois, et j’espère que tu seras aussi doué pour la partie Live :jap: :slight_smile:

Comme l’a dit maitre Sangoku :

Essaie pour voir :slight_smile:

(pour ICMP et un autre truc, c’est normal si le test est long :wink: )