Forum Clubic

[Avis Utilisateur] ~~ Toshiba A110-294 ~~ (page 4)

Je me heurte au bon vieux casse tête du réglage de l’écran. :smiley:
T’as laissé les params par défaut ? Si non, tu peux me filer tes réglages ? :o

Paramètres par défaut, luminosité à fond pour ma part…

Au fait, qu’en penses-tu de cette petite machine ?

C’est mon premier portable donc difficile de donner un avis juste. :smiley:

Je le trouve bien fini, pas moche du tout. Il respire la qualité, mis à part les enceintes.
Niveau puissance, je suis étonné par le Celeron. Moins par le chipset intégré, qui est du niveau d’une radeon 9000.
Niveau écran, faut vraiment être en face en face pour avoir un bon rendu.
Niveau autonomie, même en mode autonomie max, c’est assez pourri :paf:

Sinon les petites remarques :

  • ça manque un peu le bluetooth, mais bon, tant pis
  • j’aime pas trop la disposition des touches du clavier (je dérive souvent sur la touche Tab quand je tape un “a”), enfin c’est une question d’habitude je suppose
  • c’est pas en rapport direct avec le portable, mais Windows XP family machin est une daube, on se croirait revenu à Windows 98 niveau gestion du multitaches, boot pas très rapide, etc…

Enfin au final, ça fait une bonne petite machine en remplacement de mon vieux XP2200/radeon 9000 pro (c’est pas un portable :o ).
Il me reste qu’à rajouter 512mo de ram & voilà. :smiley:

La carte wifi intégrée supporte bien le WPA2 ?
Sur les specs de l’Atheros AR5006EG ( http://www.atheros.com/pt/bulletins/AR5006EGBulletin.pdf ), y’a marqué support de l’AES, c’est bien le wpa2 nan ?

j’étais décidé à l’acheter mais je suis tombé sur ça aujourdui :

http://www.planete-saturn.fr/frontend/imag…multimedia.html

LENOVO 3000
ram 512 Mo
HD 80 Go
celeron M410
wifi + bluetooth + webcam + lecteur empreintes.

le rapport qualité/prix me semble encore meilleur que le Toshiba.

Le lenovo est très bien aussi (dommage que sa finition soit en dessous de ce à quoi nous avais habitué IBM/Lenovo…).
Pour le Wifi, j’ai pas cherché… marche bien en WPA avec ma Livebox donc je ne me suis pas posé plus de questions.

Bonjour
Voila j’ai un petit soucis avec le tosh a110 294 que je viens d’acquerir, notament suite a cette tres bonne descripton de e_m@t. le portable est tres bien en lui meme, la batterie est vraiment naze mais j’été prévenu, seulement voila, gros probleme avec le son ! les hp sont po puissant, d’accord, mais le probleme c quand je le branche sur mon ampli, comme d’hab, et bien j’ai pas de basse…genre le son metalique vraiment pourri. j’ai tout réglé mais ca change vraiment pas grand chose…alors quoi carte son deffectueuse ? je me pose la question!

J’ai pas de soucis pour ma part lorsque je branche sur ma chaîne. As-tu bien pensé dans ce cas à désactiver l’utilitaire “son virtuel Toshiba” ?

edit : cela dit je viens de faire un test plus poussé : c’est vrai que le son est plutôt métallique et assez peu péchu au niveau des basses… cela doit donc être normal… :neutre:

merci pour ta rapidité ! :smiley: mouais mais pour le coup, et c’est la que je trouve ca vraiment bizarre, c que meme sans le son virtuel les basse manque grave de profondeur…d’autant que g tester sur un ampli sony (po le mieu c vrai ) qui donne vraiment beaucoup de basse d ahbitude et surtout sur un denon qui donne un son normalement tres bon, avec mes autres pc du moin…alors je dois dire que la je comprend pas…cela dit si tu n a pas ce genre de problemes avec le tiens ben je vais paut etre allez faire un tour du coté du SAV… :’(

oki viens de lire l’edit :pt1cable: ben peut etre po le sav alors mais un peu decu du coup !

Cela dit pour le coup je te conseil de jouer sur le son virtuel, tu peux arriver a avoir un son un peu plus correct…meme si c vraiment po bizance…

Bizarre quand même… faudra que je teste de manière plus approfondie (demain je suis en repos donc…) pour te renseigner plus sur le comportement de ma sortie son (j’ai testé sur l’ampli de ma chaîne : une Sony), au besoin je peux aussi tester sur un Technics, faudra que j’essaye pour voir…

Bon après tests sur un ampli non surround, le son était beaucoup plus équilibré. Re-test sur ma chaine sans le surround (de la chaine) activé, là aussi le son était correct. Bref, j’ai l’impression que l’effet métallique que j’avais hier était du à cela.
Bon d’accord, j’ai un peu réglé l’égaliseur de la chaîne et de iTunes, mais le son est plutôt correct (sans plus).
Mes réglages sur l’ordi :
http://img183.imageshack.us/img183/5269/capturerq8.th.jpg

edit : dans l’affaire j’ai édité mon commentaire pour ajuster mes remarques concernant le son.

Salut !

LE portable de ma femme venant de tomber en rade 1 mois à peine après la fin de la garantie (un HPnx6110), je recherche un remplaçant pour une utilisation 100% bureautique (Traitement de texte, Internet, traitement photo et un peu d’audio basique). Ce portable me semble approprié, d’autant que j’ai plutôt un bon a priori sur les Toshiba.
Reste une question : ma femme travaille presque exclusivement sous Ubuntu.
Y a-t-il des incompatibilités connues avec ce matériel et une distrib Ubuntu ?

Je le testerai avec un Live CD Ubuntu demain (je n’ai pas le temps aujourd’hui… à cause du boulot, et ce soir je ne suis pas là) pour voir si cela fonctionne.

Bon, j’ai testé avec un Live Cd de la version 5.10… cela ne marche pas du premier coup carte donc je n’ai pas cherché plus loin (carte graphique non reconnue). Par contre, Koopix passe très bien.

Quels sont les symptômes et qu’as-tu tenté pour y remédier ?

Me rappelle plus ce qu’il m’a mis exactement, mais il n’arrivait pas à charger l’interface et ce même en mode non-fb… j’ai pas cherché plus loin. Cela dit, comme cela marche bien sur knoopix, cela doit juste être une histoire de paramétrage ou de pilote à installer.

bonjour .
Ayant vu ce Toshiba en promo , en cherchant quelques infos sur le www , je suis tombé sur ce fil; qui m’a encouragé à concretiser l’achat ,pour ma femmequimepiquetoujoursmamachine.pour utilisation bureautique multimedia .

Ca y est,Format, 3 partitions,Refait une installation complete d’Os ,quelques difficultés avec la remise des drivers gravés ; aprés tout va bien.
une petite merveille , je confirme, trés agreable .

les 2 barrettes ram sont accessibles par la trappe.mais je pense que je rajouterai 1 fois 512…
1 Go ça suffira pour vista ?
le son est trés faible ,mais j’ai pas eu le temps de m’y pencher de plus prés et
j’ai pas encore reinstallé toutes les fonctionnalités Tosh.
(j’essai de ne mettre que l’indispensable)
Bon ,s’il casse pas en route ,ce sera un trés bon achat :wink:
anthelme