Forum Clubic

Xubuntu freeze au bout de 10 sec

Bonjour, après m’être connecter sur xubuntu j’arrive sur le bureau et 10 sec après freeze : je ne peux plus rien faire et aucune touche ne marche. :@ Je posséde la version 10.0 et je l’ai installer via le cd sur une partition de 50 go en dualboot avec win 7.

Merci !
Edité le 25/04/2011 à 13:25

surement le pilote graphique qui n’est pas stable avec ta carte graphique …

Une nvidia peut-etre ???

essaye de démarrer en mode vesa
www.piotrkrzyzek.com…

puis d’installer le pilote propriétaire ( dans le gestionnaire de paquets )

J’ai déjà installer les derniers pilote de ma 9500 gt.

personnellement, sur un poste, seuls les pilotes 195.36 fonctionnaient .

Justement j’ai installer les pilotes parce que sa ne marchait pas sinon.

te ca marche en mode VESA ?
ce serait pas un core i7 / i 5 ? auquel cas une version de la distribution plus récente serait plus appropriée
tu es sur que le système utilise ton pilote ? tu vois bien un logo nvidia au démarrage par exemple ?

Je possède un pentium 4 et il affiche l’écran nvidia au démarrage.Et le mode vesa c’est quoi ?

et sans les pilotes nvidia ca donnait quoi?

Pour activer le mode VESA, suit le lien que je t’ai donné.
En gros, il s’agit d’un mode d’affichage simplifié en 800x600

J’ai trouver le mode dans "Xubuntu (recovery mode) et en suite j’ai prit “xvesa” un truc comme sa.Je suis dessus la et sa marche mai c’est très petit et très désagréable.
Edité le 26/04/2011 à 20:07

Bon, c’est bien le pilote qui plante …

as-tu des effets openGL dans ton linux compiz par exemple ???

Je comprend pas,en xvesa mode je suis en 800x600 et en mode normal aussi.

alors c’est le calcul des modes graphiques qui est incorrect:

voir:
blognote32.net…

Ils disent d’appuyer sur F6 du menu principal mai c’est celui avec le cd ou celui de xubuntu ?

c’est celui du système.
Tu as les options de démarrage ensuite.
Mais effectivement, il semble y avoir de pbs avec la 9500GT…

J’ai appuyé sur F6 mai il a démarré sur xubuntu directement et c’est toujours pareil.

Sur une 10.04? un pb avec les drivers nvidia qui plantent?
Tout le monde va te dire de passer à la 11.04 qui va sortir…demain :slight_smile:

Le nvidia n’étant pas open source, s’ils plantent tu peux seulement :

  1. essayer avec les derniers en date.
  2. te plaindre à nvidia.

Ceci dit il est bien possible que ce soit un bug dans les effets du gestionnaire de fenetre…là c’est open source mais les devel vont aussi te demander de mettre à jour et de voir si le pb est toujours là.

Edite etc/default/grub file.
cherche la ligne GRUB_CMDLINE_LINUX_DEFAULT
Il y a probablement “quiet” ou “quiet spash”.
ajoute la mention “nomodeset”
lance la commande update-grub
Reboote.

Il ne veut pas enregistrer le fichier je n’ai pas la permission et je ne peut pas la modifier. :frowning:
Edité le 27/04/2011 à 19:17

il faut les privileges d’administration

Pour editer le fichier:
accède au menu de lancement de commande par alt-f2
tapes gksudo gedit
Tu as un éditeur texte avec les droits administrateurs qui te permets de modifier un fichier dans /etc

Ensuite, accède au menu de lancement de commande par alt-f2
tapes gksudo gnome-terminal
dans le terminale tapes update-grub