Forum Clubic

X800XL et BF2 ! - Elle assure po :'(

Salut,

Suis assez déçu de ma cg puisque sur bf2 je peut po faire ce que je veut !
Peut-être que j’en demande trop, dites moi ce que vous en pensez :slight_smile:

Voici ma config
Athlon 64 3500+ (90 nano)
DFI Lan party nforce4 ultra-D
Sapphire X800XL
2x512 corsair pc3200 Xtrem Low Latency
2xRaptor 36.7go en raidO

Dans bf2, je joue en 1024x768(60htz), tout est en moyen sauf texture (haute) anti-crenelage > sans et vue distance à 90%
Dans cette config pas de prob sauf que des fois les montagnes gonflent un peu par endroit alors j’ai décidé de mettre l’anti-crenelage a 6x et vue distance à 100% et là après 25 min de bf2 = plantage :frowning:

Alors normal ou pas?
Moi qui pensait que je pourrai mettre au moins en qualité haute ben nan :grrr:

Si vous avez une config similaire et jouez a Bf2, pouvez vous me dire dans quelle configurations de jeu vous jouez :slight_smile: merci

Tchou ++

il me semble que ça passait à x4

Vrai que c’est bizar, même si BF2 est gourmand :frowning:

Heu tu règle ou le fsa?

ok lol j’utilise pas le panneau de control du driver mais je vais voir ! merci

oui c vrai que le plantage était bizar : ça a coupé le jeu puis a mis mon bureau en 1024 x 768 (alors qu’il était en 1152 x 864)

pas d’autres avis ?

Plantage = écran bleu ?
Je ne joue pas à BF 2 mais j’ai cette CG.Installe ATI Tray Tool et vérifie la temp du GPU en jeu(monte à 73°).

ok merci je vais essayer :slight_smile:

Le plantage = coupé le jeu pour un retour au bureau en 1024 x 768 (au lieu de 1152 x 864)

heu c’est quoi la dernière version de ati tray tool? la 1.0.1.382? elle existe uniquement en anglais?
les derniers pilotes c’est bien les catalyst 5.6 ?
on fait comment pour voir son nombre de FPS dans un jeu ?

Je m’y suis jamais vraiment intéressé :frowning: alors je compte sur vous :whistle:
Tchou !

ok merci !

avec mon PM 1,7 ghz, 1 Go de DDR et une 9700 mobility 128 mo je fai tourner BF2 avec AA 2 et tout en moyen en resolution 14001050 ( xbook powaaa) , sa ram pas un pet .

Donc avec un X800XL , 1 Go de ram et un A64, tu devrait pouvoir casiment tout mettre a fond ( details, AA, AF ,etc )

bah c’est ce que je me dit aussi mais ça marche po terrible du tout :frowning:

J’ai mis le ati tray tool et je voudrais savoir a quoi correspondait le numéro qui s’affiche quand le jeu est lancé (en haut à droite)

Merci

t’as désactivé le vpu recover dans le panneau de config ati?

J’ai pas encore mis fraps !
et no j’ai pas désactivé le vpu recover !

bon voilà, j’ai désinstallé tous mes pilotes, et remis les 5.5 et le panneau de contrôle!

Je vais faire les test et je vous redis quoi! (j’ai juste désactivé le vpu recover)

Chose bizarre : à la réinstallation du pilote, il y l’écran ati (avec plein de rouge) eh bien cette image était tout fragmentée, comme si ce n’était qu’un embriquement de rectangles !!! c’est po choulaille ça !!!

bon ben donnez vos avis et merci d’avance !

Lu!

Dernière version 1.0.3.720 en anglais mais tout est facilement compréhensible :super:

Pourquoi pas les 5.7 ?

je trouve po les 5.7 (suis un peu faignasse lol)

Sinon sur cod uo quoique je mette comme résolution ou anticrenelage ou autre je suis a 60fps c’est bien ou po (j’y connais rien)

Sinon Fraps marche po sur Bf 2 il indique rien di tout :frowning:

Chafoin > avec ati tray tool c koi kil indique en haut a droite en jaune ? les fps aussi? j’étais a 100 bien ou pas? (je jouai en tout moyen 1024 x 768)

merci a +

nicolac synchro verticale sa mange beaucoup pour rien sous doom3 quand j’avais 50fps je l’ai activé j’ai perdu une bonne vingtaines de fps :oui:

A64 3200+ , X800pro et 1.5go de ram ca passe tout à fond et sans aucuns problemes chez moi :heink: … j’ai pas activé la synchro par contre !

j’ai pas vu ou on réglé la syncho verticale :grrr:

merci chafoin pour le lien :slight_smile: