Forum Clubic

X1900 XT & Freeze

Bonjour,
J’ai acheté récemment une X1900XT de chez saphire , mais lorsque je joue a Call of duty , Warcraft … au bout d’un certain temps de jeu completement alléatoire , tous ce block , je ne peut plus rien faire , De quoi cella peut t’il venir ?
J’ai changé mon alim pour une HIPPE 480 W …

Décris le reste de la config stp.
Avant la Sapphire, tu avais quelle CG ? rien à signaler ?

Hiper ou hippe :smiley:

hippe jconnais pas donc noname ^^ donc changement d’alim inside :paf:

Heu oué Hiper l’alim enfin c un bon truck koi :slight_smile:
avan j’avais une X1600 pro …
J’ai un sempron 3400 +
Asus k8nE deluxe

meme si ca vient pas de là, la cg est bridé par le proc :neutre:

Pk ?

sempron 3400+ cay pas taillé pour le jeu… ta cg si!!! un a64 3500+ serait nettement plus adapté :wink:

Et au niveau des températures de la carte ??

scharly3 > si ce n’est pas déjà fait, installe ATI Tray Tool qui est un soft dédié aux CG ATI.Très complet et ici, ce qui serait bien, c’est de voir la temp atteinte par la CG, en jeu.
http://downloads.guru3d.com/download.php?det=733

Il est en socket 754, donc vous voulez qu’il change de mobo et de CPU… :neutre:

ouè en plus les s754 maintenant cay que pour portables =/ à part le 3000+ mais il est démodé celui là =/

Ca va, il n’est quand même pas trop largué le Sempron 3400+ hein :non:
Et je suppose qu’après avoir investi dans une X1900 XT, le portefeuilles est plutôt plat :ane:

CTB… oui bon je me tais ^^

oui donc si tu pouvais nous donner les températures de la carte ça serait bien :wink:

Température du gpu aprés 10 min d’oblivion en klité élevé 75 ° ca a pas encore planté

P.s : Trés content pour les sempron en jeux … Trés bon raport Klité Prix …

Manifestement je ne planta pas sur oblivion … c’est tous de meme un comble … Sachant que c’est le jeux que j’ai qui demande le plus de ressource , quand au autre jeux j’ai l’impression que la carte emet un siflement différent lorsque j’y joue un siflement type electronique alors que sur oblivion il n’y a pas ce siflement , sur CS non plus juste sur WAR3 et CALL OF DUTY 2 … C tous de meme bizarre . Encore les drivers ATI qui marche :s

Koi un sempron 2400+ ds mon cas bride une sapphire x1600pro 256mo?
merci de me repondre car ses se ke j’ai et je trouve que les performance sont pas terrible avec la x1600pro

ma config:

sempron 2400+ @ 2800+
786mo ram
200go hdd
alim q-tec 350w
x1600 pro 256mo sapphire
etc, etc, etc…

athlonx2 > c’est encore assez homogène :oui:
Qu’appelles-tu des perfs pas terribles ?

scharly3 > je ne sais pas si tu as vu, tu peux régler la vitesse du ventilo de la CG.
Onglet Fan dans Hardware/Overclocking Settings

snake > Priest a les Catalyst 6.4 avec CCC, il me semble.

Ben je tourne de 13 a 35pfs sous battlefield 2 avec tous en moyen et le AA 2x et pas de filtre ansotropique. Et le probleme ses ke qd je tourne la vue ben sa ram et une fois k’il a charger le nouvel angle de vu ben les fps redevienne normal

j’ai un hdd 7200rpm
1 barrette de 256mo et 1 de 512mo et les tous a 200mhz
catalyst 6.4 CCC

C’est clair, tu doubles ta quantité de RAM et tu vas voir le changement…

Et est ce normal ke je tourne en moyenne a 23fps sour call of duty 2 avec 1024*768, opton du jeu a fond, filtre anisotropique 2x et AA 4x?