Forum Clubic

Windows ne peut pas accéder à ...réseau local LAN connexion internet, vista6432 (page 3)

je le connais pas

t’as juste UN dossier partagé sous XP???

sous XP normalement c’est bien simple et ça ne pose pas problème alors je ne sais pas trop ce que je vais pouvoir te dire étant donné que je n’ai jamais été confronté à ce problème.

Désactive le pare-feu windows de windows XP momentanément le temps de voir.

Pour le partage sous XP, rien de spécial:
clic droit sur la partition dont tu veux avoir accès. Tu sélectionnes partage et sécurité. Du coup tu es directement sur l’onglet partage. Il ne t’affiche pas forcément directement les cases, donc tu clic sur “Si, malgré les risques, vous souhaitez quand même partager la racine du lecteur, cliquez ici.” pour afficher ce qu’il faut. Et dans partage réseau et securité tu coche juste “partager ce dossier sur le réseau”. Et petit bonus, tu as directement accès aux paramètres du pare feu windows en bas de la fenêtre. Tu peux alors le désactiver ou le régler à ta convenance.

Pour ton antivirus, je ne le connais pas non plus, mais apparemment il ne pose pas problème sous vista donc est-ce qu’il pourrait être chiant sous XP??? aucune idée. T’avais pas dis que t’avais ouvert les ports comme il fallait dans un de tes forums??? Tu as déjà fait cette opération non. Bon en gros dsl pour l’antivirus va falloir que tu fouille. Mais vérifie déjà que le partage est bien configuré.

Bonne chance

up svp
ok, j’ai qu’un dossier partagé sous mon xp, je vais partager tt mon DD. et j’ai fait tt ce que tu as dit dans ton post précédent Dawnrouille et je n’arrive pas à xp depuis vista, toujours cette erreur : 0x80070005
Le pare-feu windows est désactivé sur les 2 machines.
Kaspersky internet security 2009 est installé sur les 2 machines et est réglé à l’identique.
Les ports, je pense que je ne dois rien toucher car ça marche bien dans un sens et pas dans l’autre …
Edité le 11/08/2008 à 23:02

ok, ben va falloir que je réfléchisse, parce que là j’ai pas d’idée en direct. Parce que sous XP je ne crois pas que tu aies des trucs aussi tordus que sous vista. Je vais refouiller un peu dans mon XP, voir si je trouve qqch qui pourrait bloquer.


clic clac clic clac le temps a passé sans que je ne poste le message

va falloir se renseigner pour créer “connexion entrante” dans connexion et réseau (il s’est créé tout seul je crois chez moi, lors des configurations de connexions par windows). Si tu l’as, regardes pour faire un peu comme dans vista et avoir les autorisations. Quoique, je ne vois pas de similarité. Par contre je sais que j’avais rajouté le support dans l’onglet gestion de réseau de certain trucs ce qui fait que au final j’ai:
protocole internet TCP/IP
partage de fichiers et d’imprimantes pour les réseaux crosoft
planificateur de paquet QoS
client pour les réseaux microsoft

le tout sans savoir si c’était nécessaire. Mais en tout cas ça a marché, donc ce n’est exclu.
Dsl de ne pas plus détailler, faut que j’aille me coucher. Mais je suivrai l’évolution demain. Goodnight

ok, merci de votre aide Dawnrouille et riri38 :jap: …, j’ai plus trop le temps d’y toucher ces jours ci… je dois bosser pour ma seconde session de :@ !!!
Je vous tiendrai au courant … :wink:
Ce serait quand même bien que ça marche …
Surtout pour un futur informaticien, ce problème est très gênant …:o
@ller sur ce Good night … :sleep::sleep::sleep::sleep:
Edité le 12/08/2008 à 01:34

ahahahahahahah, :slight_smile: jsuis dans le même cas (excepté que je ne dois pas faire informaticien)
ben bonne chance révises bien

j’ai le suivi mail donc y’aura pas de problème, je devrai le voir si tu mets des nouvelles

et toi qui a poster le topic du depart tu en es ou finalement

le réseau vista32-XP32 est passé nickel (accès réseau et internet. vista32 passant par XP32)
(via les assistant windows qui m’ont configuré les connexions correctement. J’ai juste dû faire gaffe de prendre et d’ajouter certaines options. Et puis fallait aussi trouver où se trouvaient les bons assistants. Je ne sais pas encore les trouver facilement. En tout cas si j’en cherche un qui va m’offrir telle ou telle option, je ne le trouve pas encore facilement.)

vista32-vista64 ça ne passe pas encore.Les autorisations sont bien définies normalement (ça maintenant ça va, je pense que j’arrive à m’en sortir même si ce n’est pas encore la grande maîtrise), mais le réseau n’est pas encore configuré comme il faut (pas trouvé les assistants ou/et j’ai pas trop voulu toucher la configuration du réseau de vista32 (alors qu’il devait suffire de mettre à jour les IP pour qu’il puisse trouver le vista64 et se connecter à internet)).
Bon à terme faudra que je trouve un moyen de pouvoir zapper entre XP32 et vista64 sans que cela n’affecte la connectivité de vista32. Faudra que je passe par des IP fixes je pense. En tout cas pour le lien direct entre les deux ordinateurs. Mais ça faut encore que je test et que j’apprennes, car je ne sais pas encore bien configurer les IP.

On verra. Ce sera poursuivit :slight_smile:

La suite probablement après les rattrapages. Donc vers la mi-septembre quand j’aurai aussi accès à l’autre ordinateur qui est en vista32.
Merci de votre aide
Merci riri38

ok

je demande car vu que vous ete 2 maintenant sur le même sujet cela devenais dur a suivre :slight_smile:

I’m back! (j’ai réussi mes rattrapages) donc suite ce soir et dans la semaine puisque le gars avec le portable vista32bits revient :slight_smile:

Voilà à toute à l’heure s’il reste du monde sur le forum et selon le temps dont je vais disposer (j’ai ma rentrée demain)

ok toujours la :slight_smile:

Vista32 arrive toujours à se connecter à internet via XP32 (du premier coup en plus).
Par contre pour le faire via vista64 faudra que je regarde (dès demain j’espère, mais j’ai pu autant en tête ce que j’avais trouvé)

Goodnight

Ouvre le compte invite et reessaye !!!

Il faut que j’ai le compte invité ouvert dans l’UAC c’est ça???

Bonjour à tous…

Je viens de lire tout ce post et y’a un truc que je comprends pas… @Dawnrouille, tu utilise les 2 cartes réseau d’un pc pour partager ta connexion internet et partager les données entre PC ? C’est bien ce que j’ai compris ? Si c’est le cas, je ne comprends rien à ton problème…

ton “modem” est connecté à ton PC vista64 en ethernet et donc à mon avis, cela doit être un routeur également, non ?

Je ne vais plus loin pour le moment car je voudrais connaitre le modèle de ton modem STP

BYE A+

C’est un modem de noos fabriqué par Scientic Atlanta apparemment: MODEL EPX2203 SERIES
Voilà, j’espère que ça te suffit Eric (sinon pour redescription du réseau: tu pars de vista32 vers XP32 ou Vista 64 (c’est le même ordi, équipé de 2 sorties ethernet et capable de booter à la demande sur vista64 ou XP32 à la demande (certain jeux à faire en réseau n’étant que sur XP ou Vista d’où l’intérêt de faire tourner les deux OS en réseau)) puis ça part au modem qui n’est équipé que d’un port ethernet)

Je suis désolé si je mets du temps à répondre, c’est ma rentrée, je ne veux pas la foirer et j’ai pas mal de trucs à faire (je ne suis pas bien dans le coup mais j’essaye par moment de nouvelles choses pour que ce réseau marche)

DHCP non activé sur la carte LAN ça fait quelque chose???

j’ai réouvert les comptes invités sur les 2 ordinateurs mais ils ne sont pas configurés, ils n’ont pas de mot de passe. (il me faut peut-être donner des mots de passe?!)

je me demande si le pare feu windows ne fait pas chier. Je vais peut-être le désactiver momentanément pour vérifier.

Sinon j’avais à nouveau réussi à faire que les deux ordinateurs se trouvent (ce qui veut dire qu’actuellement ce n’est déjà plus le cas!), mais il était impossible d’entrer dans l’un ou l’autre: problème déjà rencontrer, je crois qu’il dit emplacement mal définit (dsl je ne sais plus la phrase exacte)

est-ce que je peux faire quelque chose en faisant “gérer vos mots de passe réseau” dans le panneau de gestion des comptes utilisateurs (les deux options qu’il me propose (et encore y’en a une en grisé) ne me plaisent pas, mais la création d’un mot de passe réseau me plait. Mais mon vista64 n’a pas un rôle de serveur ici non??? il ne fait que de transmettre le signal de vista32 pour que celui-ci puisse accéder à internet)