Forum Clubic

Windows 7 qui crash lorsqu'un jeu tourne (page 2)

souvent quand le PC reboot d’un coup, c’est l’alim

www.tipidpc.com…
marque vendu exclusivement au philipine

OK les gars, alors comme je suis pas un expert dans le partage de photo j’ai pas trop envie de me prendre le choux.
Car entre inscription ici, et validation la, je commence a avoir ma dose.

alors voici en vrac les infos que j’ai recupere sur l’alim (j’essaye de grouper par ce qui me semble etre des tableaux :

DC output : +5v +3.3v +12v1 +12v2 -12v +5vsb
Max load : 25A 25A 26A 26A 0.3A 2.5A
Combined load: 150w 624w 3.6w 12.5w
Total power : 750w

Desole, la photo est floue, et comme dit avant, je commence a etre mort…


[quote="uNReaLx77_1_1"] souvent quand le PC reboot d'un coup, c'est l'alim [/quote]

Justement, mon PC de reboot pas, il plante franco et ne redemarre pas (c’est meme une alternance d’ecran passant de veille a marche)

il me semble qu’une 7970 demande 40A sur 12v (on dira plus de 30), pour ce qil me semble que les alim de maintenant n’ont qu’un seul rail
Edité le 31/08/2012 à 14:04

La c’est plus de mon ressort…je sais simplement que les alims doivent + ou - debiter en fonction du matos present, j’en sais pas plus.

il me semble qu’ils ont arreter de mettre plusieur rails 12v a cause de certain souci justement
apres le mieux serait que tu puisse tester une autre (bonne) alim
Edité le 31/08/2012 à 14:19

Pas avant Dimanche que je retourne a ce magasin…Dieu merci les magasins sont ouverts 7j/7 chez nous…
J’ai encore peine a croire que c’est l’alim, car sous 7 x86 tout allait bien…
Presque envie de reformater et repasser en x86 tiens!!

Par contre, j’ai voulu me refaire un memtest avec une seule barrette ce coup-ci, et la 1ere passe n’a meme pas atteint 50% que le pc plantait (je suppose, il a redemarre en fait)…un lien possible?

Fait plus simple, ne laisse qu’une seule barrette et joue, puis testes l’autre.

Si le pc coupe meme pendant le memtest :ouch:

C’est pas windows 64 le fautif :o

Vu que ça plante en ne faisant qu’un “simple” memtest, il m’est d’avis que tu n’auras pas le temps de réinstaller quoique se soit d’autre.

Sinon, tu confirmes que niveau température du proc, tout est ok?

si ca plante memtest, c’est meme etonnant que tu es pus l’installer windows
faudrai un screen cpuZ avec la memoire, voir les reglage, tu n’as rien touché dans le bios ?

C’est ce que je suis en train de faire.
J’ai fais un test avec la 1ere barrette de 2Go (une noname chinoise je pense) ca a plante…mais en me laissant un petit moment de jeu (quelques secondes au max)…
J’ai mis mon autre barrette (une Kingston cette fois), boot, le bios apparait…mais en jaune!!!
Je coupe, deplace la barrette sur un autre slot, meme chose…jaune!!
Encore un autre slot, la ca a l’air de tenir…je vais tenter un jeu juste pour voir.

Pour le proco, pas de souci, il depasse a peine les 50-55 degres (j’ai le ventilo d’origine, qui lui non plus ne se fait pas jeune).

D’apres les infos de mon alim que j’ai donne, ca peut etre elle ou pas?

c’est possible, mais memtest n’est pas normal qu’il plante

Je risque pas, je n’y connais rien!!! Meme un flash me fiche la trouille.

Je repete, quand j’ai installe windows, tout se passait bien. Ce n’est qu’il y a peu que tout a commence a partir en sucette…et je n’avais rien touche!!!
Memtest a plante avec une seule de mes barrettes, je l’avais installe (windows) avec 2 x 1Go Corsair, et la fameuse noname.


[quote="uNReaLx77_1_1"] c'est possible, mais memtest n'est pas normal qu'il plante [/quote]

Jamais eu de bol avec mes ordi de toute facons…

Le bios en jaune :ouch:

Plus ça va, plus il y a de soucis sur ce pc :confused:

Mélange de ram, perso c’est pas ma tasse de thé.

Eventuellement, essayer de règler la ram manuellement dans le bios, notemment le voltage.

Heuuu, ok je fais ca comment?? Jamais essaye et j’ai pas envie de mettre une valeur a la noix…

Petit flood :
Pour info, je viens de me prendre un petit seisme…
Apres celui d’il y a quelques mois, c’est flippant…

Déja il faut trouver les specs de la barrette. Il n’y a pas une étiquette avec les infos sur la barrette?

Mais bon, quelque chose me dit que ça ne changera rien.

Juste pour info, tu n’as pas une ancienne carte graphique qui traine par hasard?
Edité le 31/08/2012 à 14:56

Je dois avoir quelques infos sur la Kingston, mais je ne peux rien voir pour le moment, c’est elle qui tourne.
L’autre, une “elixir” apparament, rien.
Les corsair par contre ont 800MhZ…

Maintenant que j’y pense, j’avais eu un souci en posant cette alim la 1ere fois, et en retournant au magasin, le gars l’avait teste, et effectivement changee a cause d’une defaillance. Laquelle, je ne sais pas. Bis repetita?

Une fois encore, THE question.
Le BIOS n’a jamais ete flashe, et date de 2007, date d’acquisition de la carte mere. Un flash pourrait-il aider? Je pense avoir trouver ce qu’il me faut, et avec une asus, ca a l’air “relativement” facile.
Juste a prier qu’il n’y ai pas une coupure de jus, mais ici, je peux rever…

Pour le flash du bios, vu les écrans bleu et les plantages, j’éviterais (car si ça plante en pleins milieu, tu peux jeter la carte mère).

Ensuite pour la ram, faudrait se fixer une bonne fois pour un modèle et la testée correctement ( car la, avec tout ce mélange, perso je m’y perds).

Pour l’alim, il n’est pas exclus qu’elle est un problème. Vu que tu dis avoir un écran noir puis ça plante, pour moi c’est soit l’alim ou la carte graphique (avec un penchant pour l’alim).

Mais difficile a dire vu le “bordel” que c’est aux niveaux des barrettes de ram.

La, actuellement, ça plante, ça ne plante plus?
Edité le 31/08/2012 à 15:22

Ben là je viens de finir la 1ère passe sur la kingston sur memtest. Aucun problème (dans le doute je laisse faire une 2eme passe).

Pour ce qui est des plantages, non rien de résolu.
Pour les RAM je suis d’accord c’est le bazar. Cela dot vu que Kingston passe bien, a voir a en reprendre une autre.
Par contre comme dit precedemment, je ne vais pas m’embetter a investir dans des barrettes maintenant vu que si je change de proco et de carte mère, forcemment ça ne sera plus de la DDR2.

Et puis, faut-il arriver à convaincre Mademoiselle de me laisser faire une telle dépense…

La 2eme passe de la kingston est sur le point de finir sans erreur ni crash. Plutot encourageant.
Cela dit après ça je pieute…

Pas nous :stuck_out_tongue:

et en laissant la memoire comme ca ca plante aussi en jeux ?

bonne nuit, et bon seisme… :smiley: j’ai jamais connu ca, ca doit etre marrant, un tremblement de terre (exit la machine a laver ou le marteau piqueur quand y a travaux bien sure…
Edité le 31/08/2012 à 16:27