Forum Clubic

Wii + Erreur conection internet

Bonjour.

J’ai installé ma Wii correctement, elle fonctionne super, mais lorsque je m’atèle à la connection ca ne fonctionne pas.

J’ai essayé une premiere fois connection automatique, rentré la clé WEP de ma Livebox, lancé le connection test … qui finit par une Erreur 51330 : impossible de connecter à internet, vérifiez vos paramètres de connection, paramètres internet.

J’ai alors tenté la connection par configuration manuelle en rentrant mes IP / Masque sous réseau/ Passerelle / DNS 1 et 2… [MTU sur 0, je sais pas ce que c’est] puis Test ===> Erreur 51330!!!

Y-a-t-il quelque chose à configurer sur son ordinateur ou quoi ? Pourriez vous m’aider en step by step ?

Tu as appuyer sur le bouton d’association de ta livebox avant de lancer la connexion?

ah y’a du neuf, j’ai appuyer sur la synchronisation et ca à l’air de mieux fonctionner, je télécharge une mise a jour mais je ne vois pas l’icone WIFI Nintendo sur mon PC, donc j’attends de voir je vous tiens au courant ! Merci pour le conseil :slight_smile:

:wink:

Ben sur ton pc tu verra rien puisque la console passe par la Livebox :wink:

Alors elle a l’air connectée mais y’a qques trucs qui me font me poser des questions : Est-ce que je vais avoir besoin de toujours mettre la Livebox en synchro pour connecter la Wii ? Quand je fais la MAJ de la chaine météo je n’ai pas accès à un sevice météo, pourquoi ?

Enfin j’ai eu a plusieurs reprises j’ai eu le message erreur 53720 Conflit d’adresse IP, un autre outil utilise déjà cette adresse. Même message sur mon ordi. Ca m’empêche de faire quoi et comment y remédier ?

PS : Je viens de me rendre compte que la diode veille de ma console était jaune et pas rouge comme avant, et surtout que l’internet sur mon PC a été complètement bloqué et du coup j’ai dû débrancher la Wii pour pouvoir retourner sur le net avec mon ordi :confused: Yummy !!!

Pas besoin de toujours mettre la livebox en synchro et la chaine météo n’est pas encore ouverte.

Sinon pour ton problème d’ip, c’est toi qui as rentré un IP dans ta Wii?

pas avec la nouvelle connection. J’avais commencé par la Connection 1 en rentrant manuellement mes infos [ip obtenue a partir de CMD et ipconfig de mon ordi]

Ensuite j’ai fait Connection 2 en automatique AVEC la syncro livebox. Donc la j’ai rien touché de particulier

UP need help, je peux pas être sur le net sur mon ordi et connecter ma Wii en même temps, c’est normal doc’ ?

C’est parce que les deux ont la même adresse IP :wink:
Les adresses IP sur un réseau doivent être toutes différentes, sinon il y’a conflit.
Deux possibilités : Tu es en adressage automatique (DHCP) :

  • C’est un bug, redemarre ta livebox
  • Quelqu’un pirate ta connexion et est en IP fixe (t’es avec une clef WEP)

T’es en routeur mais sans DHCP (ip fixes) :

  • t’as mis deux fois la même adresse IP :ane:

ben comme j’ai dis je n’ai pas rentré d’adresse ip pour ma Wii donc j’ai pas pu mettre la même que sur l’ordi, et pour l’ip fixe piratée ca m’inquiète, j’ai pourtant une clé Wep etc etc :confused:

Pour redémarrer la Livebox je réinstalle ou je débranche et rebranche sauvagement ? [jamais fait ca xD]

Et sur ton PC t’as une ip fixe ???

Une clef WEP est très facilement cassable, mieux vaut privilégier le WPA :wink: (en regardant les stats de ta livebox, tu dois pouvoir voir si quelqu’un s’est connecté)
Pour redémarrer la livebox tu débranches et rebranches :paf:

ah je savais pas :confused: ca me rassure pas ca

Comment je fais pour voir selon mes stats si qqun me pirate ? et comment je fais pour vérifier // changer mon ip si elle est fixe ?

Sur ton PC, j’imagine que tu es sur Windows 2000 ou XP :

  • clique droit sur favoris reseaux ->propriétés
    Là tu as plusieurs connections, tu prends celle qui se connecte à ta livebox (la wifi certainement), clique droit propriétés
    Tu choisis dans la liste “Protocole TCP/IP”, tu cliques deux fois dessus et tu regardes si c’est marqué ‘attribuer une adresse IP automatiquement’ ou si c’est une fixe.
    Si c’est une fixe (elle est déjà renseignée), tu mets tout en automatique et tu fais appliquer.

N’ayant pas de livebox, je ne peux pas te dire comment vérifier qui se connecte dessus, mais je te conseille de passer ta livebox en WPA (il faudra que tu changes les options aussi dans ta connexion sur le PC dans les “paramètres sans-fil” un truc comme ça). Mais vérifie avant que la Wii gère le WPA vu que ce n’est pas le cas avec la DS :wink:

Pour les cryptages compatibles avec la Wii :
http://img241.imageshack.us/img241/5545/pict0024cl1.th.jpg

Et pour les couleurs de LED sur la Wii :
rouge : console éteinte
orange : console en veille et connecté au WiiConnect24
verte : console allumée.

bonjour,
j’ai branché ma wii corectement et quand j’ai voulu me connecter a internet cela m’afiche “erreur 51330 …” j’ai essayé de synchroniser ma livebox mai toujours meme message. aidez-moi svp

Concernant ton code erreur : http://www.nintendo.com/consumer/systems/w…51330-51332.jsp

Si cette erreur n’est apparue qu’une fois c’est sans importance si cette erreur revient tout le temps peut-être as-tu modifié des paramètres sur ton routeur sans mettre à jour ces paramètres sur la Wii.

Moi je ne peux plus me connecter à la Wii Shop channel sans que je sache pourquoi… À voir si les autres possesseurs de Wii peuvent toujours le faire?

salut

ben en fait moi kans je sybchronise ma livebox sa mark code d’erreur :52030
et je c pas ce ki veut dire alr jvou dmande ski fo fair :slight_smile: voila c tou ++

a ok dsl

ben en fait moi quand je sychronise ma livebox sa marque code d’erreur :52030
et je ne sais pas ce que sa veut dire alor je vous demande ce qu’il faut faire voila c tou ++


a ok désolé

ben en fait moi quand je sychronise ma livebox sa marque code d’erreur :52030
et je ne sais pas ce que sa veut dire alor je vous demande ce qu’il faut faire voila c tou ++

erf maintenant sa me marque erraur:52031 :frowning: la blaze

tu lances un test de ligne sur ta wii et tu appuies sur le boutton synchronisation wifi de ta LiveBox