Forum Clubic

Wii erreur 51331 - Mac adress routeur EDIMAX

Bonsoir,

Ma wii détecte mon routeur edimax mais refuse de se connecter (erreur 51331)
J’ai regardé sur beaucoup de forum… concernant cette même erreur mais pas moyen de trouver la solution… car si je comprends bien je dois mettre l’adresse mac de la wii dans mon routeur ! Mais celui-ci est un edimax AR-7024wg… Difficile déjà de trouver dans celui-ci comment ajouter une adresse mac !!! Mais j’ai trouver ceci…
http://img355.imageshack.us/img355/8687/edimaxow8.jpg
Et là pas moyen de savoir quoi ajouter en source, en destination et en type…
Que faire ?
Un grand merci pour vos réponses !

Bof le bridge filtering franchement tu peux t’en passer. Tu mets No dans Filtering enable et Forward dans Filtering action.

Et tu ne dis pas comment tu connectes ta wii à ton routeur, wifi ou ethernet ?

Un grand merci pour ta réponse :slight_smile:

J’essai de brancher ma wii sur mon routeur en wifi ! Problème c’est qu’il ne s’agit pas du même principe que la livebox ! C’est un routeur adsl http://www.edimax.com.tw/html/english/products/AR-7024Wg.htm

D’après le code erreur, il faut que j’indique la mac adresse de la wii sur mon routeur… mais je ne trouve pas l’endroit où je dois l’insérer !
Je vois pas trop quoi faire… :confused:
Merci pour ton aide :slight_smile:
Julien

Salut,
Je ne sais plus si c’est le meme code erreur (en tous cas ca y ressemblait), mais moi je n’arrivais pas à me connecter car le canal wifi (j’ai une livebox, de sagem) etait sur “4”, et visiblement pour que cela fonctionne, il faut le mettre sur 1 ou 11…
En espérant t’avoir aidé…

tu peux avoir la mac address de ta wii dans les paramètres réseau, il y a une option pour l’afficher.

sinon pour la communication en wifi, il faut être sûr d’utiliser le même mode (WEP/WPA/WPA2) et les clés qui vont bien pour faire communiquer les 2. Ha et il semblerait qu’il faille broadcater forcèment le SSID, sur mon routeur Linksys je ne le faisais pas et ma wii ne se connectait et pourtant je forçais une connexion avec les bons paramètres, en broadcastant le ssid ma wii s’est connectée.

Je crois que le problème vient du routeur… de sa configuration… car pour la Wii tout est oki ! mais il faut que mon routeur détecte celle-ci ! Et c’est un routeur un peu bizarre cet edimax…
Enfin :confused:
Merci pour votre aide :slight_smile:
Julien

Mais là, j’ai l’impression que t’as bloqué ta Wii (t’as : filtering action block sélectionné), après il faut comme l’a dit Gnak activer le SSID (en gros, il faut que par exemple ton PC puisse voir le wifi, sans que tu n’ais à le connecter manuellement)

J’ai changer ces paramètres mais ça n’a rien donné ! Et j’ai activé aussi le SSid… Et pour mon pc c’est par câble ma connexion sur mon routeur donc je ne sais pas tester le Wifi ! Donc faudrait que je trouve quelqu’un qui a un portable avec réseau sans fils pour faire un test je pense… :heink:
Merci pour ta réponse :slight_smile:
Julien

Ben si le SSID est activé et que t’as redemarré le routeur, ce point là devrait être bon :wink:
Sinon, t’as bien caché forward et non Block dans les options de filtres ???

un grand merci pour toutes vos réponses ! j’ai trouvé la solution !
Il s’agissait de la restriction du Http sur mon routeur (Miscellaneous Configuration Http server access en All) ! et du secret Ap qui été activé pour le SSID…
Enfin voilà c’est fait… et ça fonctionne bien !
encore un grand merci :wink:
Julien

Le même problème que j’avais, je ne sais pas pourquoi il faut obligatoirement broadcaster le ssid pour que la wii se connecte (d’un point de vue sécurité même si je suis pas parano je préfère éviter)