Forum Clubic

Wifi ne marche pas

Bonjour !

voila je viens de formater ce pc sous XP pro, (je n’ai plus les CD de reinstallation) j’ai donc telechargé les pilotes pour ce PC, mais lorsque j’installe celui du wifi, tout s’installe bien mais le wifi ne marche pas :

l’utilitaire wifi de XP me demande d’utiliser un autre (l’installation du pilote installe aussi le logiciel…) et l’utilitaire “acer wlan configuration Utility” ne permets meme pas de faire une recherche des résaux… comprends rien !!

Je suis perdu aidez moi pleaaaaaase !!

C’est un PC portable ou un PDA ?

Cela ne fait pas avancer le Schmilblic" :ane:

Soyons sérieux:
Allez dans les connexions réseaux (“Demarrer”, “parametres”, clic droit sur “connexion réseaux” choix “ouvrir”)
Dans la liste des connexions réseaux clic droit sur la “Connexion réseau sans fil” et choix “propriétés”.
Dans propriétés allez dans l’onglet “Configuration réseaux sans fil” et cochez la case “Utiliser Windows pour configurer mon réseau sans fil” puis clic sur OK.
maintenant sur la “connexion sans fil” clic droit choix “Afficher les réseaux sans fils”

p-e que tout simplement tu a accrocher le bouton sur la face avant du portable comme tout le monde font avec des Acer !!!

Il y a comme un bouton avec une antenne dessiner tout près, si la lumière n’est pas allumer, c’est tout simplement parce que ta carte n’est pas fonctionnel, tout ce que tu a à faire, c’est de presser le bouton et le tour est jouer… :stuck_out_tongue:

parfois, les problemes peuvent etre assez niaiseux !! :smiley:

Bonne journée !!

Mais il n’y a pas d’onglet “configuration résaux sans fil” où je peux cocher la case “utiliser windows pr…”


[quote="brochu"] p-e que tout simplement tu a accrocher le bouton sur la face avant du portable comme tout le monde font avec des Acer !!!!!!!

Il y a comme un bouton avec une antenne dessiner tout près, si la lumière n’est pas allumer, c’est tout simplement parce que ta carte n’est pas fonctionnel, tout ce que tu a à faire, c’est de presser le bouton et le tour est jouer… :stuck_out_tongue:

parfois, les problemes peuvent etre assez niaiseux !! :smiley:

Bonne journée !!
[/quote]

non non qd meme :slight_smile:

S’il n’y a pas d’onglet “configuration résaux sans fil” c’est que votre carte n’est pas activée.

  • 1ere possibilité : Clic droit sur la “connexion réseau sans fil” choisir “activer”
  • 2eme possibilité : votre carte n’est pas bien installée . Dans le gestionnaire de périphérique y-at-il un point d’interrogation jaune sur cette carte ? si oui essayez d’installer un pilote plus récent.

ben non c bizar, sur un pc qui marche, connecté en WIFI je ne vois pas non plus d’onglet “configuration de résau sans fil” dans propriétés… allez voir pck sur tous les pc il n’y a pas ça…

Je sais pourquoi.
Votre service “Configuration automatique sans fil” n’est pas démarré !
Soit il a un problème soit il est en manuel.

Pour cela clic droit sur le poste travail choisir “gérer” puis dans en bas gauche developpez “services et applications” puis clic gauche sur “services”.
vous obtenez la liste des services sur votre droite. Cherchez le service “Configuration automatique sans fil”.
Clic droit choisir “propriétés” puis s’il est en manuel le passer en Automatique , OK puis clic droit sur ce service et choisir “demarrer”
S’il ne démarre pas me donner le code erreur ?
Edité le 18/07/2007 à 16:56

merci bcp !! il me reste cependant un problème, il n’arrive pas à trouver les résaux mais au moins il tente de les chercher…

Je vais essayer de désinstaller et de réinstaller pr tester, je vous tiens au courant

Et encore merci…


ah merde un moment il me redemande de faire la recherhce avec le logiciel approprié

Le truc que j’ai demarré dans services, s’est arreté, donc je pense que le logiciel acer l’arrete automatiquement…

oui c’est certainement le logiciel ACER qui se mêle de ce qui le regarde pas.
Il faut garder uniquement le driver ACER pour la carte Wifi et “claquer” le soft ACER de gestion reseau sans fil.

j’y ai pensé mais tout s’installe en meme tps… (c dans le meme pack), même sur internet le driver est livré avec leur logiciel…

Sinon finalement j’ai réussi le faire foncitonner, il a trouvé mon résau, sauf qu’il le considère come un résau ad-hoc (pc a pc) et donc meme si j’arrive a me conecter dessus, ya pa internet…

ça avance mais doucement quoi, étape par étape… :slight_smile:

1 - C’est quoi votre connexion internet freebox ,livebox, …?

2- Suppression soft ACER reseau sans fil:
Alors il faut y allez à la “mimine”. Regarder dans les programmes en démarrage auto quel sont ceux de ACER pour la Wifi et les virer, (faire cela avec msconfig).

Le faire progressivement en claquant les executables via le gestionnaire des taches , et vérifier à chaque fois que la carte ne passe pas en jaune dans le gestionnaire des périphériques. A chaque fois que c’est Ok le virer à l’aide de msconfig.

S’il y a des services le faire en les stoppant dans le gestionnaire de services , si Ok idem les passer en manuel ou carrement les desactiver.
Edité le 18/07/2007 à 18:17

1 : c un routeur wifi sagem (j’y suis connecté la) et avec tous les autres PC ça marche nickel… ya que ce logiciel acer qui foire tout

2 : ok je vais tester ça

Sinon pour le pack driver wifi acer, il ya un dossier (donc avant en dehors de “setup.exe”) winXp, et dedans ya trois fichiers :

i220ntx.cat
… .sys
neti220.PNF je sais pas si cela suffit a pouvoir installer d’une manière ou d’une autre le driver sans le logiciel

Parrellement à ça je vais installer dessus pc wizard, voir le nom exact de la carte et essayer de telecharger un driver spécial pr cette carte sans acer… (par contre il se peut que je ne puisse pas l’activer avec le bouton externe…)

Normalement c’est plutot un .inf qu’il faut mais essaies dans le gestionnaire de periphériques en faisant “mise a jour pilote” sur l’icone de la carte reseau et choisi “installer a partir d’une disquette ou un emplacement” et va sur ce repertoire.
Si cela marche alors desinstalles le logiciel puis va dans “ajout de materiel” dans le panneau de configuration et n’installe que le driver en suivant la même démarche.

il y est le .INF aussi, mais ta méthode manuelle ne marche pas, ni auto…

j’ai trouvé un lien pour un le driver seul, je l’ai téléchargé mais il n’y pas de “setup.exe” juste des inf etc… et ils demandent d’utiliser la méthode “HaveDisk” …

comment on fait?

c bon j’ai trouvé la méthode je vais tester

l’idéal est d’employer le mode Windows zero configuration si possible

tu fais reconnaîtrre ton contrôleur wifi, tu indiques l’emplacement des fichiers drivers (là où se trouvent les fichiers inf) il va installer les drivers, ensuite tu vas dans les services (start - run - services.msc) et tu vérifies que le service est bien sur automatique

Vérifie qu’il n’y a pas un bouton sur ton pc pour activer le wifi, active le s’il est présent

ensuit tu fais connecter à un réseau et tu pourras choisir l’option des réseaux sans fil, suffit alors de suivre la procédure et d’y entrer la clé d’encryption ou passphrase

la méthode “have disk” a marché… carte reconnue et en plus onglet “configurations résaux” existant dans propriétés :):):slight_smile:

Seul hic : le bouton pr activer la carte… le bouton n’est pas initialisé, donc je ne sais pas comment faire pour ce truc…

de quel bouton parles-tu?

La carte est bien reconnue
Tu es sous XP si j’ai bien suivi?
Dans propriété de voisinage réseau, ta carte wifi est reconnue et active?