Forum Clubic

WiFi connecté mais pas de connection ! - ping de la passerelle impossible... :(

Bonjour,

j’ai un souci avec la connection réseau / internet d’un pc portable.
XP m’indique bien qu’il est connecté à ma borne WiFi (une livebox) mais il est impossible d’aller sur le net et même de pinguer la livebox (passerelle 192.168.1.1).
J’ai essayé avec ou sans DHCP… avec ou sans firewall XP mais rien n’y fait ! :na:
Je précise dès mes problèmes du jour au lendemain et qu’avant la connection marchait très bien… d’ailleurs le signal WiFi est toujours très bon !!!

Quelqu’un pourrait-il m’aider ?

Merci d’avance

quels sont tes paramètres IP ? (ipconfig /all)

désolé pour le dérangement… la connection RJ45 marchait, j’ai donc mis en cause le WiFi … j’ai alors redémarré la livebox… et là ôh merveille… tout fonctionne à nouveau !!!

J’aurais du commencer par ça ! :paf:

@+

Bonjour a tous.
Je fais remonter ce message car j’ai exactement le meme probleme, sauf que le redemarage de la box n’a rien donne.

Mon ip fixe est : 192.168.2.25 et la passerelle 192.168.2.2

Le ping sur la passerelle ne donne donc rien.

Les solutions de vider les caches dns, arp et compagnie n’ont rien donne.

Les solutions concernant l’association routeur-pc n’on rien donné non plus.

Cela fait deux jours qu’on est sur le poste a essayer moulte solution avec mon collegue mais rien a faire.

Si vous avez la moindre idée, merci de répondre.

A plus.

Salut,

tu es sur une livebox aussi?Sagem ou Inventel?


tu es sure de l'ip de ta box?

Salut a toi,
C’est la livebox de chez Inventel.
Nous sommes absolument sur de l’IP.
3 autres pc sont branché en wifi. Tous ping sur l’IP de la box et ping entre eux aussi.
Alors que le pc defectueux ne ping nulle part.
Par contre dans ipconfig, il indique bien l’IP de la box et son ip (rentree manuellement en ip fixe).
Merci.

Encore des précisions:
Lorsque l’on met ip automatique, il se connecte mais en limité.
En ip fixe, il est connecté mais pas d’acces internet, pas de ping,… et la connexion coupe generalemnt au bout de cinq minutes.
Nous utilisons des clef wifi sur usb. Nous en avons tester 3 de chez dell et une de chez inventel. Toujours les memes problemes.
Voila, on apelle l’assistance technique mais ca metonerait qui trouve quelque chose.
SVP, help us…
Merci.

Voila comme prevu, l’assistance n’a pas réussi a trouver et nous conseil de passer sur de l’ethernet…

Nous avons testé de réinstaller l’ensemble des protocoles tcp/ip et autres (clients,…).

Cela ne donne rien non plus.

Le redémarage en mode sans echec avec prise en charge réseau ne nous aide pas plus.

Je précise que le systeme d’exploitation est windows xp sous sp2.

Merci.

Salut,

Fais un clique droit sur ta connection réseau Wifi dans la barre des tâches et que tu cliques sur voir les réseaux disponibles et envois nous un screenshot de la boite de dialogue stp, histoire de voir la force du signal.

A mon avis le problème n’est pas IP, mais plutôt liaison, donc pur l’instant on va pas jouer avec les IP et ce serait d’ailleurs mieux que tu te mettes en DHCP stp?

@+
GreeG

En ethernet ca fonctionne?

OK, merci de repondre.

L’ordinateur est bloqué pour la journée probablement par des gros calculs urgent.

Nous comptons tester l’ethernet des que le poste sera libre.

Je ferai une capture d’ecran de la force du signal mais le probleme ne vient pas de là a mon avis. (moins de 3m de la box et absolument rien entre le capteur et elle). Je precise aussi, que notre cas est identique à celui de Tchupacabra. Le wifi marchait tres bien avant.

Je sais pas trop ce que c’est que le DHCP, mais je regarde et j’essaye de faire.

Merci.

Donc, d’apres ce que j’ai compris sur le DHCP, c’est quelque chose qui permet d’attribuer des adresses ip sans conflit.

Le serveur DHCP était et est toujours actif dans l’interface de la livebox.

Il faudrait ensuite que je me mette en “obtenir une adresse ip automatiquement”?

Faut il aussi changer des choses au niveau des parametres NetBios de l’onglet Wins?

A l’heure actuelle, si je me met en “obtenir adresse ip automatique”, le pc se connecte mais en limite. Et quand on regarde l’etat de la connexion, aucune adresse ip n’est indique pour le pc et la box. Je ne me souviens plus de ce qu’indiquait la commande ipconfig dans ce cas la et je pourrait tester quand fin de journée.
Merci.

Le serveur DHCP permet a ta box de “proposer” une Ip automatiquement a ton pc.

Hello,

Donc ça se confirme, ton pc n’est pas connecté. La connection limitée, ça veut dire que tu as le lien physique,( câble ou Wifi) mais qu’au delà rien ne circule… es tu vraiment sûr d’avoir accroché le bon réseau Wifi? (d’où ma question)

GreeG

Ben ecoute, pour moi je suis sur le bon réseau car le nom donné par “afficher les reseaux disponibles” est le meme que pour les 3 autres pc. Le signal par ailleurs est de qualite excellente alors que sur les autres reseaux proposés, le signal est tres faible.

Merci.

Ok, donc tu es sur le bon réseau… est ce que les 3 PCs sont toujours allumés et as tu l’opportunité de faire un ipconfig /release sur un des 3 PCs, des fois qu’il n’y ait plus d’adresses dispos sur le DHCP… peu probable mais bon…

Ha et aussi nous donne rle contenu d’un arp -a d’un des pcs qui marche et un arp -a du PC qui ne marche pas…

GreeG
Edité le 29/08/2008 à 13:36

Donc ipconfig/release tester sur mon pc, me deconnecte d’internet et rien de special sur le pc qui marche pas.

Le arp -a de mon pc est le suivant:

interface: 192.168.2.55 — 0xa

192.168.2.2 xx-xx-xx-xx-xx-xx dynamique
192.168.2.3 xx-xx-xx-xx-xx-xx dynamique
192.168.2.96 xx-xx-xx-xx-xx-xx dynamique
192.168.2.198 xx-xx-xx-xx-xx-xx dynamique
192.168.2.255 xx-xx-xx-xx-xx-xx statique
224.0.0.22 xx-xx-xx-xx-xx-xx statique
224.0.0.252 xx-xx-xx-xx-xx-xx statique
239.255.255.250 xx-xx-xx-xx-xx-xx statique
255.255.255.255 xx-xx-xx-xx-xx-xx statique

Le arp -a du pc deficient:
Aucune entrée arp trouvée

Merci.

Ok, est ce qu’une fois le PC qui marche déconnecté, tu peux tenter un ipconfig /renew sur celui qui ne marche pas?

Merci,
GreeG

Alors ,je vais pas pouvoir tester cette solution sur le pc qui marche pas car des calculs tournent encore et la license utilise la carte réseau.
Cela attendra lundi du coup.
Juste pour clarifier ce que tu me demande de faire.
Je me met en atribution automatique d’IP. Je deconnecte un, voir tous les pc de la piece avec ipconfig/release et j’essaye un ipconfig/renew sur celui qui marche pas?

Je ferai ca lundi matin. Si ca ne marche pas, je tenterai une connexion provisoire par ethernet.

A plus.

Le ipconfig/renew aprend un certain delai, donne ceci:

impossible de contacter votre serveur DHC.

Arp -a : aucune entrée trouvée toujours.

J’essaye de reinstaller completement le protocole tcp/ip avec cette methode:

www.generation-nt.com…

Merci. A plus.

EDIT: Toujours rien avec la reinstalle.
Adrese ip en automatique, il se connect en limite.
Le ipconfig/all ne trouve pas de passerelle et donne comme adresse ip machine 169.254.208.24.
Le ping sur cette adresse est bon.
Le arp -a nous indique: aucune entrée arp trouvée.

Dans le flou le plus total, nous ne comprenons absolument pas d’ou vient le bug.
Nous allons tenter l’ethernet.
Encore merci et a plus.

EDIT2: Comme prévu, l’ethernet fonctionne.
Cela reste cependant une solution plus que provisoire.
Une fois que l’ensemble des mises a jours seront faite sur le pc, je repasserai en wifi.
Si vous avez encore quelques idées, faite moi signe svp…

A plus.
Edité le 02/09/2008 à 09:37