Forum Clubic

Vos problèmes avec l'installation de la windows 10 anniversary update

Bonjour

Je vous propose de raconter vos éventuels problème liés à l’installation de cette upadate.
N’hésitez pas à bien décrire le problème rencontré.

Il est possible que d’autres forumeurs aient rencontrés les même difficultés. Ils ont peut être déjà trouvé une ou des solutions.
En tout cas n’hésitez pas revenir ici pour raconter ce qui marche de ce qui ne marche pas pour le problème que vous avez rencontré.

:hello:

Aucun problème après la mise a jour.

J’ai même carrément tester une clean installes avec l’iso 1607 et rien a redire.

Je ne sais pas si c’est moi, mais je trouve le système plus “réactif” qu’avant.

Pour ma part, j’ai eu un ecran au bleu au redémarrage, puis une restauration de la version précédente.

Depuis, la mise à jour n’est plus dispo pour moi :smiley:

:hello:

Si il a déjà été activé, tu peux réinstaller 10 (l’iso de la build 1607 est disponible sur le site de ms).

Pour l’instant j’ai eux deux messages d’erreurs “n’est plus disponible …” concernant Intel USB 3.0, à voir … (chipset Intel H87)

D’un autre coté, classic shell sers a modifier l’apparence du menu démarrer.

Je pense que crosoft a déjà assez de boulot avec leur menu “de base”…

Sinon, j’ai un truc “bizarre” qui est apparu avec la dernière build et que je n’avais pas avant (et je ne sais pas si ça a son importance) :neutre:

C’est au sujet du trim

Quand je lance la commande pour vérifier que le trim est activé, j’obtiens ça

NTFS DisableDeleteNotify = 0 (ce qui veux dire que le trim est activé).

Par contre, j’ai un autre message en dessous

[b]ReFS fsutil behavior query DisableDeleteNotify n’est pas positionné

[/b]ça je ne sais pas du tout ce que c’est et je ne l’avais pas avec l’ancienne build

@FredoTysou
Heu… je crois que j’ai eu le même soucis que toi,
Je m auto cite :

Là je suis en attente de rentrer pour récupérer ma licence…
D’ailleurs question,
Quand j’aurai récupéré ma clé windows 7
Je pourrai la rentrer directement ? Ou alors je vais devoir à nouveau tomber sur des incompétents parlant approximativement le français?
Egalement combien de temps je peux me retrouver sans une licence signée ?

Merci !
Edité le 04/08/2016 à 10:38

Ca peut être intéressant de raconter son ‘‘expérience’’ de mise à jour mais peut-être faudrait-il quand ça se passe mal détailler sa config et les programmes externes ajoutés au Windows de base (genre classic shell) ?

Edit : pas de problème pour moi mais je n’ai pratiquement rien d’installé. portable Asus avec I3, sans SSD, 8 Go de Ram).
Il faut quand même compter presque 2 heures (le téléchargement en lui-même n’a pas été très long car j’ai le cable mais pas mal de reboots, ce qui oblige à être devant le pc si comme moi on a un multiboot qui va par défaut sur Ubuntu :slight_smile:

A noter que l’installation semble parfois ne pas avancer, il faut laisser faire.
Edité le 04/08/2016 à 10:57

Impossible de se connecter à internet que ce soit en ethernet ou wifi après la mise à jour.
Message “impossible de se connecter à l’adresse web de microsoft” donc
Restauration sur ancienne version et tout est revenu dans l’ordre

Aucun problème lors de cette mise à jour (si ce n’est vivement vivement la fibre!!), ceci dit, ensuite par curiosité en recherchant des mises à jours je me suis aperçu que mon PC de bureau était devenu un téléphone (j’imagine sous Windows Mobile, donc un portable quoi)!!

“Windows Update
Votre téléphone est à jour. Dernière vérification : Aujourd’hui, 11:01”

Ça va pas être pratique dans le métro!!

C’est un problème de traduction apparemment signalé depuis longtemps par les ‘insiders’ mais pas corrigé.

Merci de l’info euchrid, ça m’inquiétais pas trop :wink: et comme les 2 PC mis à jour indiquaient la même “coquille” …
M’enfin si les insiders l’avaient signalé c’est quand même dommage, doit plus y avoir que 2 codeurs chez Microsoft, 1 pour Windows 10 et l’autre pour le reste :wink: ça expliquerait le retard et les à peu près de WP10 (va y avoir sa MaJ anniversaire des 10 mois à lui aussi!!!)… J’ai quand même un peu de mal à comprendre…

Bonjour à tous,

Pour moi, impossible de mettre à jour la version de 10586 vers 14393

Avez-vous une idée ? car c’est un laptop HP 820 G1 avec tout les drivers à jours et dernier bios installé.

Please help :slight_smile:

Mais le message te parle de windows server ou entreprise ; tu es sous quel windows ?
Si tu es sous un domaine ça ne va surement pas se mettre à jour tout seul !
Edité le 05/08/2016 à 23:34

Bon mon soucis de clé windows n’est qu’un mauvais souvenir
Pour une raison obscure, ce matin en l?allumant mon windows était activé via un droit numérique…
Va savoir le pourquoi du comment.

Mais en tout cas je n’ai toujours pas la version anniversary, et je ne compte plus me faire chier à la dl, tout marche, alors pourquoi tenter le diable ?

Par contre au cas ou, j’ai mis jour ma clé bootable, sait on jamais… un jour peut etre :slight_smile:

Oui nous somme sous windows Enterprise et sous un domaine, on pousse habituellement à la main les mises à jour Windows depuis la version 10, pour les autres mise à jours (1511 etc ) ça a très bien fonctionné mais celle ci non, j’ai beau chercher mais rien y fait.
Edité le 08/08/2016 à 15:49

Bonjour.

En cas de problèmes, revenir à la version précédente, puis s’assurer que les fichiers système sont sains.
Sous Invite de commandes (admin), taper sfc /scannow

:hello:

Je suis passé à lAnniversary Update, pas de soucis a déplorer pour le moment, hormis l’obligation de réinstaller le driver de ma carte son (Emu 1212M Pci E), le driver ASIO ne fonctionnait plus avant la réinstall. :jap:

:hello: Pour info (je n’ai pas installé W10 :smiley: ) il serait intéressant de connaitre le type de proc utilisé (AMD ou INTEL) par ceux qui ont eu des problèmes, et ceux qui n’en ont pas eu :wink:

Il semblerait ( c’est une supposition basée sur les retours que j’ai eu ) que les PC tournant sous AMD ne soit pas (ou très peu)impacté par les bugs de W10 :slight_smile: