Forum Clubic

Vmoder une Sapphire X850Pro (page 2)

Oui biensur j’ai 16 pipelines d’ouverte

Ah ok moi une X850XT @110 € :paf:

110 ? ou sa lol

Des fois, ce sont des artefact que tu ne voit pas avec tes yeux ;), mais qui n’est pas bon pour ta ram surtout :p.

La x850pro en xtpe de mon frere monte si je me rappelle bien ( je verrai se soir) 570/595, avec un 2.8ghz @ 4ghz, et il fais 6900pts :neutre:

c’est sur qu’avec mon athlon barton 2.2Mhz je puisse pas o/c correctement mon gpu, tenir de bonne fréquences et avoir de bon résultat sur 3dmark2005

CAy trop tard maintenant :ane:

JE te l’ai déjà conseillé je crois mais baisse un peu la mémoire de ta CG vers 580 par exmple et regarde si le core veut bien monter :neutre:

On peut dire que ton frère a eu énormément de chance, il possède un modèle unique la; faut qu’il la garde :super: psk a 570 le GPU pour un r481 :pt1cable:

A 580 de mémoire sa ne marche pas non plus :frowning: j’avais deja essayer :wink:

hehe, c’est une generique ATI x850pro qu’il a en plus :smiley:

Lewis_Nixon, Le maximum du avant tout probleme, c’est quoi? car certaine carte vont bien s’o/c mais d’autre un peu moins bien :/, sinon il faut juste le tuto pour un vmod de x850 :wink:

Bon voilà a quoi devrait ressembler le vmod coté hardware :

http://wowgame.free.fr/CG/vmod%20X850XT%20funtonic/Image2.jpg

Et coté soft : 8005 points à 3d mark 2005… de quoi faire palir une 7800/7900GT !!!

screen de ce qui est avancé !

Euh pour te répondre “Christthegreat” j’ai une Sapphire x850pro pas une generique :ane:
Et tinux trés sympa ton vmod moi je m’y met dans les jours qui arrive faudra que tu m’explique, mais ton bricolage me semble plus compliqué par rapport a celui ci

c’est le vmod de la x800GTO² de Anvil :

http://img92.imageshack.us/my.php?image=dsc026602pd5.jpg

Par contre j’ai un gros doute est ce que sa va rentré un Vmod étant donné que j’ai un ATI vga silencer :sweet: ?

oula je te rassure le vmod là c’est pas de moi !!! c’est un pro qui a fait ça !

J’aime moyen son bricolage lol il m’inspire pas grand chose de bon par rapport on travail d’anvil; Mais tu croit qu’alors avec mon vga silencer je peut faire un telle montage ?

Je connais qqun ( du forum) qui a la base a une X800GTO² et qui maintenant a une X850XT @ 580/590 :ane:

Ah bon ? 580 de gpu bravo faut qu’il vienne sur ce topic pour s’exprimé :super:

Bah c’est pas bcp 580/590!!!
lol je rigole c’est déjà très bien… surtout si c’est sans Vmod!

Sinon merci Lewis pour ton soutien pour mes Vmod… :wink:

Ce que je te conseille Lewis c’est de démonter ta carte graphique… tu sors aussi le Silencer et tu regardes si ta carte ressemble à celles indiqués ci et là sur des Tuto de Vmod…

Si tu vois qu’elle ressemble beaucoup, ben avec un multimètre essaies de voir si tu peux lire les memes tensions… si c’est le cas… commande vite tes résistances variables, et ton étain et gogogo vas souder! et benches et donnes nous tes résultats!!!

Perso je vais revoir si je peux pas monter plus ma ram… car 570Mhz ca fait vraiment pitié… Quand on sait que pour 10 Mhz de plus on gagne 100 points à 3dmark05… Je pourrai taper les 8000 points… :ange:

De rien anvil c’est normal apres tout ce que ta fait pour moi :clap:
Sinon tinux completement hors sujet mais tu croit que je peut débloqué le HDR d’oblivion chez moi ?

lool bien sur que non ! SM 2.0, impossible d’upgrader en SM 3.0
Le seul truc que l’on puisse faire c’est à la manière des nVidia de jouer avec l’AA et AF, puis tu as ensuite une option luminosité ds Oblivion… voilà les seules choses à faire… mais du coup, si tu est friand de FPS, faudra passer en 1024768 car AA et AF activés en 12801024 une X850PRO à du mal a dépasser les 25FPS…