Forum Clubic

Vmoder une Sapphire X850Pro

Bonjour je voudrais faire un vmod j’ai une x850pro o/c en x850xt pe + timming xs et je suis totalement débutant dans le sujet, j’aurais besoin de vos conseils, le matos qu’il me faut, tout ce qu’il fait savoir … avoir le maximum d’infos possible pour commencer le bricolage :ane:

J’ai aucune idea comment :neutre:, mais les X850pro en AGP, peuvent etre flasher en x850xt ou XTPE puis etre o/c :ane:

C’est deja fait lol

Comme je te l’ai déja dit Lewis peut-etre que le Vmod sur une X800 peut s’adapter à une X850…

Si certains ont déja fait ce mod… ou savent si les PCb entre X850 et X800 sont les memes ou non… qu’ils donnent leur avis… merci pour Lewis! :wink:

Perso j’aurai tendance à dire que si le PCB présent sur les photos de techpower’up montrant une X800 pro est identique à celui d’une X850 on peut foncer les yeux fermés!

Cay quoi les fréqs d’une X850pro ?

De base la sapphire X850PRO est 500/500
la X850 XT PE est à 540/590

après flash, peut être que Lewis nous le dira mais toutes les X850PRO ne peuvent pas atteindre ces fréquences longtemps (1h30 de 3dmark et ça reboot…) donc faut être très chanceux !

Sinon Lewis, peut être a tu vu mon Topic, mais ça fait pas mal de temps que je cherche une méthodes pour la vmodder pour pouvoir enfin tenir sans problème 550 pour le GPU… mais j’ai rien trouvé…

Si t’as des infos, n’hésites pas !

edit : au fait peut tu me donner tes fréquences, flash en XT ou XTPE ?, config et score futuremark ?

pour ma part ma X850PRO @ 16PP @ 537/617 avec un P4 s478 3Ghz et 1Go PC3200 fait 6200 et des bananes à 2005 et dépasse tout juste les 2100 à 2006… SM 2.0 oblige…

Tinux d’apres ce que tu dis tu as une X850 pro… tu as comparé ton PCb avec celui des X800 pro?

non pas du tout…, mais je sais que le potentiel d’o/c d’une X800 est nettement supérieur à celui des X850… on peut monter facilement à 570 pour le GPU sur une X800… chose quasi impossible avec une x850 PRO même avec un silencer 5 à 100% !

Ah ouai ok

Moi X850XT @ 560/590 mais par contre selon le Test de ATI tray tool la carte tient pas alors que dans 3dmark et dans les jeux pdt des heures aucun pb :neutre:

Avec 520/560 je faisais 6200 pts et a 560/590 je fais 6620 :wink:

Edit: Ventilo d’origine et pour l’instant aucun pb de température :slight_smile:

Non pas du tout c’est pas les memes ou non pas du tout tu n’as pas comparé? :heink:

ATT me reboot @ 540/580 au bout de 10 min :ouch: ya come un soucy… sinon je pense que ton athlon et la G.skill fait la différence face au p4 et au noname… sinon je pense aussi ke ma cm bride l’o/c aussi…

lol c non je n’ai pas comparé :paf:

Ma cm bride aussi je pense :ane:

Bah ATT moi au bout de 10 min il arrete le test me disant que ca passe pas mais en fait dans les jeux ( Fear par exemple) pendant plusieurs heures aucun pb :neutre:

ET je dépasse pas les 60-65 ° en full :wink:

ouai moi aussi dans les jeux aucun soucis (et à ma grande surprise, c’est COD2 qui accepte les plus grosses fréquences) sinon ocun soucis dans oblivion/prey/aoeIII… ya juste un problème a 540 pour le GPU dans BF2… qui ne veut rien savoir et me laisse mon 19’’ tout noir… :pfff:

LA ram aide peut etre mais en passant de 2.0 a 2.3 pour le proc je gagne 110 pts au 3dmark :ane:

Moi Fear, css ca tourne les autres jeux a vrai dire j’ai pas testé

Ta une X850XT aussi à la base ?

non une X850PRO :ane: à 180€ :ange:

lol je n’ai même pas essayé d’ o/c mon p4 avec la cm tout pourrie que j’ai : MSI MS-7048 >>>> :heink: … lool l’accès au Bios est déjà bien protégé, je serais obligé de passer par un soft du genre clockgen, et encore, qu’il reconnaisse ma CM, pour gagner quelques Mhz… :lol:

Moi impossible de dépassé pour le gpu les 530 la je suis a 520/580 avec timming xs, sa m’ennerve de s pouvoir monter plus et d’avoir que dans les 5400 points sur 3dmark2005

oui la il y a un petit soucis… comment à tu procédé au flash ? est-tu sûr d’avoir activé les 16 pipelines ?