Forum Clubic

VDD sur GTO² - augmentation de la tension de la mémoire

salut à tous…

Apres mon Vmod je souhaite effectuer un VDD de manière à gagner quelques Mhz sur la mémoire…

Le seul probleme… c’est qu je ne suis pas super balaise en électricité…

Voici une photo du montage à faire…

J’aimerai juste savoir si je peux utiliser ce style de résistance variable

Si certains ont fait cette manip sur une X800 ca m’interesse… mais je ne veux pas faire le pencil mod… car on ne controle pas assez ce que l’on fait…

Merci à tous!

Petit up! :bounce:

:hello:

En fait ,je m’y connais encore moins , mais bon ,ils ne donnent pas de types de resistance à utiliser sur tech power? :neutre:
Sinon +1 pour le pencil mod, je ne sais pas si ça vaut une bonne vieille soudure! :neutre:

Sur techpower up ils ne disent rien… Ils disent juste quel style de crayon à papier il faut utiliser… en l’occurence un HB2

Pour l’ajustable, pas de soucis.
Du moment qu’elle va jusqu’à 20 K Ohms.
Par contre je vois que tu es en WC. Curieux que tu n’arrives pas à dépasser les 570 pour le GPU.
Moi aussi j’ai fais le vmod 1,6 et je suis stable à 570 avec un Zalman VF900cu.
(591 pour la mémoire en timing XS).
Je suis à 65° en burn via ATI Tool “show 3d view”.
Sinon c’est 60° max dans la plus part des jeux.
En idle c’est 37°.
Par contre je ne pense pas qu’un vdim t’apporte vraiment grand chose, et que le “risque” n’en vaut peut être pas la chandelle.

Merci pour ton expérience…
Mon 570 maximum pour le core s’explique par le fait que ce n’est pas la température qui limite la montée en Mhz… mais tout simplement le Vgpu… qui voudrait bien etre plus haut…

Sinon c’est vrai que 570 c’est pas tres haut, je vois sur certains forums des mecs qui arrivent à pousser à 600/600 sans vmod ni rien, juste le stock cooling… et meme une autre personne qui monte à 650/680… franchement j’ai du mal à y croire… mais bon sur overcloking masters ils en ont une dans un test d’opty 165 qui monte @ 3.1 Ghz qui monte tres haut… m’enfin…

Sinon ben j’ai acheté une résistance variable cet après-midi… et je l’ai monté…

Bon voici le montage:

http://img246.imageshack.us/img246/2073/dsc02658iw8.th.jpg

et voici la tension que j’ai pu atteindre en mettant une résistance de 16 Kohms:

http://img245.imageshack.us/img245/7002/dsc02659sc5.th.jpg

Avant j’avais un VDD de 2.07v… j’ai juste testé un petit peu avec ATI tool j’ai réussi à monter la mémoire @ 600 Mhz… avant 580 Mhz était vraiment le maximum… Donc c’est pas si mal…

Je compte bien monter @ 2.30v le VDD

J’ai lu ça sur techpower up:

VDD
Stock: 1.95V - 2.05V
Active + Passive cooling: 2.45V

C’est quoi Active + Passive cooling? un dissipateur avec un ventilo qui souffle dessus? Si oui j’ai ca…

Demain les benchs 3Dmark 05

EDIT: j’oubliais… j’ai les dissipateurs qui se décollent un peu à force de manipuler la carte graphique… quel style de colle je peux utiliser… à part l’artic silver collante… merci bien…

Bon alors voici des news du Vmod de la mémoire (VDD):

j’ai testé à 2.40v —> aucun changement je reste à 590 Mhz
sur techpower up ils préconisent de faire un VDDQ en plus du VDD… c’est ce que j’ai VDDQ et VDD à 2.40v —> maximum stable 590 Mhz pour la mémoire…

Bon c’est pas joyeux tout ca… mais j’ai testé autre chose… avant je ne pouvais mettre les timings XS, car j’obtenais un magnifique arc-en-ciel sur l’écran… mais depuis le VDD les timings XS marchent!!!

Du coup sans les timings XS j’avais en 570/570:

http://img223.imageshack.us/img223/4967/gto570570vr6.th.jpg

Avec le VDD j’arrive à 570/590:

http://img182.imageshack.us/img182/3336/gto570590mp7.th.jpg

Et en 570/590 avec les timings XS :

http://img182.imageshack.us/img182/4233/gtoxs570590xa4.th.jpg

Du coup je suis quand meme bien comptant car j’ai gagné plus de 500 points à 3d mark 2005…

j’ai remarqué aussi que dans mon cas le VDDQ ne servait à rien… Du coup j’ai pris la résistance variable qui me servait à le régler… et je l’ai mise au niveau du VGPU

Voici le branchement:

http://img92.imageshack.us/img92/4728/dsc026602pd5.th.jpg

j’ai réussi à monter le GPU @ 610 Mhz ca fait quand meme 40 Mhz de plus qu’avant… Donc je me suis fait un nouveau 3d mark 2005 :

http://img168.imageshack.us/img168/8551/gtoxs610590qj3.th.jpg

Bon 610/590 c’est pas stable quand je fais un scan for artifacts… je vais essayer de paufiner toutes ces tensions et voir si je peux faire mieux…

Sinon j’ai testé autre chose… j’ai collé mes dissipateurs sur les chips mémoire à l’aide d’une colle pattex, vous savez ce style de colle où il faut mélanger deux composants pour que ca colle… j’ai bien vérifié que cette colle ne soit pas conductrice, et je m’en suis meme servi pour “certir” mes soudures sur la carte graphique…

EDIT: pour info j’ai mis 2.20v au VDD (2.07v stock) et 1.70v au VGPU (1.40v stock)
Et en full je suis à 53°c pour le GPU et la température “environnement” de la carte graphique est à 45°C en full…

En idle les deux sont à 36°C

Ben apres plusieurs tests je me demande si le VDD marche bien :heink:

Car je l’ai mis à 2.30v et sous ati tool je ne suis pas stalbe quand je fais un scan for artifacts à 590 et 580 pour la mémoire… Et ce quelle que soit la fréquences du GPU…
Du coup je teste à 570 ave les timigs XS… c’est déjà pas si mal… mais je vais voir si ca sert à quelquechose de monter le VDD aussi haut… peut-etre 2.15v suffira…

Bon je viens de tester… 610/570 avec les timings XS

Ca tient pendant 2 heures sous ATI tool (scan for artifacts) avec 1.70v pour le VGPU et 2.20 pour le VDD (mem)…

Bizarre j’ai pas augmenté d’un poil ma fréquence mémoire (meme avec un VDD de 2.40v)… juste pu passer les timings en XS…

Voilà, ceux qui veulent Hard modder leur carte graphique, à vos fer à souder!!!

:clap: :clap:

encore une fois super le topic :super:

Je vais bientot pour faire un topic référence sur les vmod en tout genre sur x800 :smiley:

tu la connais a fond en tout cas :jap:

Comme quoi les cg sont inégales.Avec un vf700cu,la mienne(x800gto²16pipesr480)ne monte qu’a 525mhz pour le core,à 530 ça plante.Par contre,elle atteint sans problèmes les 600mhz pour la mémoire et même 620 si la temp ambiante est basse.
Et si j’essaie les timings xs,elle freeze plus vite que son ombre :lol:

Avant j’avais aussi un VF700 Cu… et la carte ne prenait que 520/570… C’est depuis le Vmod que j’arrive à monter @ 600

Faudra que tu m’explique le timing xs et le vmod anvil sur ma carte :super:

Ok… mais c’est un peu chaud quand meme… les timings XS c’est fastoche…

il faut que tu cliques sur mem dans ati tool et que tu rentres ces valeurs là:

TRCDRD: 7
TRCDWR: 3
TRP: 5
TRAS: 13
TRRD: 4
TWR: 6
TR2W: CL+2
TW2R: 4
TR2R: USE TWR RULE
TR2R: 2
WR_LATENCY: 1.5
CAS_LATENCY: 7
CMD_LATENCY: 0
STR_LATENCY: WR LATENCY
REFRESH_RATE: 0x75
TRFC: 23

Voila j’ai tout rentré apparement sa fonctionne mais sa change quoi enfete ?

Ben fais un 3d mark 2005… je pense que tu as gagné 200 à 300 points!

j’ai le choix entre laissé ma ram a 166Mhz ou o/c a 133Mhz ou 200Mhz que choisir ?

t’es sur que tu es dans le bon topic ? :smiley: