Forum Clubic

Utilisation de RAM élevé au démarrage, plus de 100 processus !

Bonjour,

Sur mon ordinateur j’ai un petit soucis, rien de grave, mais je trouve que l’utilisation de la RAM est quand même élevé surtout que apparament sur un Windows 7 vide il y a ~40 processus/520Mo de RAM occupé.

J’ajoute qu’il est également fréquent de voir environ 100 processus.

Voici pour moi:
http://img97.imageshack.us/img97/5759/capture5ca.png

Mon ordinateur est un Asus N53 acheté il y a quelques semaines:

  • i7-2670QM 2,2GHz
  • 4GO RAM
    Edité le 12/12/2011 à 22:33

Bonsoir,

1- À partir du menu Démarrer, cliquez sur Tous les programmes puis sur Accessoires.
2- Cliquez sur Exécuter. Une fenêtre Exécuter (une invite de commande) apparaît.
3- Saisissez msconfig dans le champ Ouvrir puis cliquez sur OK.
4- Si Windows a besoin de votre autorisation pour continuer, cliquez sur Continuer. L’utilitaire de configuration système apparaît.
5- Cliquez sur l’onglet Général.
6- Sélectionnez l’option « Démarrage sélectif ».
7- Cliquez sur l’onglet Démarrage.
8- Décochez les cases des programmes non nécessaire au démarrage.
9- Cliquez sur Appliquer.
10- Cliquez sur OK.
11- Cliquez sur Redémarrer.

J’espère que ces informations pourront t’aider!

Le problème c’est qu’il n’y a que des processus qui correspondent aux drivers etc… Je vais voir si en désactivant tout l’utilisation de la ram va chutter.

EDIT: En désactivant tout les processus, je tombe à 1,55Go, cela est “normal” ?
EDIT2: En désactivant tout les processus/services (il reste Kaspersky) je suis tombé à 1,3Go pour 18 processus.
Edité le 13/12/2011 à 17:37

Bonjour.

Il n y’ a pas à chercher midi à quatorze heures comme dit le proverbe , aucun mystère ni virus n’est à mettre en jeu , plus

il y’ a d’applications et de services lancés au démarrage et plus l’occupation de la mémoire augmentera , donc cela ne tient

qu’à vous de gérer votre configuration , il existe msconfig , ainsi que l’utilitaire Autoruns .

Oui mais il est normal que Windows 7 occupe 1,3GO avec seulement Kaspersky ? (et aucuns services ni même Aéro/Internet?)

Il n y’ a rien d’extraordinaire , le mien occupe actuellement 1.7 Go , avec Media Center en fonction , et tout marche à

merveille , et je m’en tape le coquillard , j’ ai 8 Go , si vous avez un moindre doute , allez courir acheter de la

ram supplémentaire , il faut vivre avec son temps , je me rappelle les années 80 ou les Pc tournaient avec

640 Ko , et c’était une galère pour un programmeur pour dépasser celle-ci en utilisant la mémoire paginée .
Edité le 13/12/2011 à 20:05

Oui enfin comment expliquer la différence entre un Windows 7 vierge de chez Microsoft qui utilise 500Mo environ, et le mien qui utilise 1,6Go sans rien, surtout que mon ancien ordinateur (un netbook équipé de 4Go de RAM) ne dépassait que rarement les 1,5Go en activité…

Ce n’est pas anormal, il faut savoir que Windows 7 gère différemment la mémoire vive par rapport à XP par exemple.
Sous Windows 7, pas mal de choses sont mises en mémoire cache (donc dans la ram) pour accélérer certains processus, donc pas de craintes particulières, Windows libérera la ram qu’il occupe pour charger les applications lorsque le besoin se fera sentir.

En revanche ce qui me parait plus curieux ce sont les 100 processus qui tournent juste après le démarrage. :neutre:

A voir s’il n’y a pas une palanquée de softs installés par le constructeur qui tournent en tâche de fond. :neutre:

Je vais voir si sa viens des processus ou des services le soucis. (en utilisant msconfig) je vous dis sa :slight_smile:

Voici en désactivant tout les processus, je tombe à 60 processus (antivirus supprimé)
http://img189.imageshack.us/img189/1585/capture6j.png

(notez entre autre la grosse chutte brutale de mémoire)
Edité le 14/12/2011 à 17:33

+1000 sur le cache
c’est d’ailleurs fabuleux quand on copie du gros volume vers de l’externe ça se sent manifestement

mais l’av viré on start ?jamais !!!

regarde les adobe,java et companie plutot qui sont des parasites notoires

fais un test avec processinfo

www.commentcamarche.net…

Bon aillant tout remit comme avant mon problème ne change pas, les services sont considérés comme des processus ?

Voici les 100 processus:
http://img812.imageshack.us/img812/4880/pr1h.png
http://img190.imageshack.us/img190/8963/pr2n.png
http://img823.imageshack.us/img823/1448/pr3r.png
http://img833.imageshack.us/img833/4043/pr4r.png
Edité le 14/12/2011 à 23:25

controle les process system / service local et réseau
et check a quoi servent les autre avec process explorer c’est de l’outil m$ (assez puissant d’ailleurs)

technet.microsoft.com…

tu peux comparer avec ces refs (les bons/ les mauvais)
www.generation-nt.com…

:ouch:1.5 go mais non …

vista c’était de mémoire 650/800 et c’était gourmand
tu as quoi dans ton msconfig jeje qui tête comme ça
Un os même mal configuré ça consomme pas aujavascript:void(0);tant

Mais non rassure toi ! :smiley: C’est juste si en jetant un rapide coup d’oeil vous tombez sur un truc “bouh c’est mal”.

bah en même temps c’est ton pc faut mettre “un peu les mains dans le camboui” c’est comme ça qu’on progresse
à terme ça te permettra d’identifier le bon grain de l’ivraie surtout

si tu utilises des outils genre rootkit detective de mac afee il te dit quels processus sont usurpés/hookés
et vers quel truc ça pointe surtout pour le dégager ça peux aider…

J’ai tenté de lancer le gestionnaire des taches dès le démarrage, et je vois sa:

  • augmentation des processus 70 80 90 100
  • chutte 80
  • Augmentation etc…

Puis c’est pas 1,5Go au démarrage, mais 2Go!

Voila le msconfig:

http://img213.imageshack.us/img213/1189/msconfig1.png
http://img820.imageshack.us/img820/6504/msconfig2g.png
http://img341.imageshack.us/img341/559/msconfig3.png
http://img825.imageshack.us/img825/6010/msconfig4.png
Edité le 15/12/2011 à 09:51


[quote="ikada"] bah en même temps c'est ton pc faut mettre "un peu les mains dans le camboui" c'est comme ça qu'on progresse à terme ça te permettra d'identifier le bon grain de l'ivraie surtout

si tu utilises des outils genre rootkit detective de mac afee il te dit quels processus sont usurpés/hookés
et vers quel truc ça pointe surtout pour le dégager ça peux aider…
[/quote]

Coté virus, il est clean, j’utilise BitDefender, puis il a rien trouvé.

Camille

déjà au démarrage je vois manifestement pas mal de trucs useless

  • ton msn a pas lieu de se lancer au demarrage si on lui demande pas sauf si t’es connectée H24

  • power dvd pareil (tout ce qui est tagué cyberlink)a pas lieu de se lancer au demarrage

(j’ai une v10 de power dvd sur mes desks pour le lire blue ray il démarre quand JE lui dit (via msconfig)et il a même le droit d’acces web )

  • Acronis outil de sauvegarde/déploiement tu en a besoin tout le temps ? (je crois pas )
  • Adobe reader a pas lieu de se lancer au démarrage
  • les camera sonix c’est utile de charger au démarrage ?
    pareil quand je vois le s wallpaper.cmd
    perso j’aimerais pas qu’un script se lance au démarrage de ma machine c’est pas propre ni sur

asus vive c’est un utilitaire du constructeur je suppose mais est ce utile qu’il se lance inopinément?
Ton wireless sert a rien non plus sauf si t’es en permanence en wifi
fancystart l’utilitaire asus tu en as réellement l’utilité ? et tous les autres installés par défaut (webstorage et j’en passe et des meilleurs)

typiquement au démarrage or mis les softs liés au périphériques utiles (realtek , intel dans le cas d’une carte réseau etc …)
la taskbar oeuf corse :smiley: et quelques autres rares trucs utiles

Toutes les applis qui servent à rien bah elles démarrent quand on leur demande pas quand elle en ont envie …

Sinon tu te retrouve avec une charge de mulet “on start”
fatalement ça met une plombe a démarrer et ça coute deux bras en mémoire
Edité le 15/12/2011 à 11:05

Voilà, j’ai suivi vos conseils, résultats:

Processus au démarrage:
http://img585.imageshack.us/img585/6568/modifmsconfig.png
http://img819.imageshack.us/img819/8754/modifmsconfig2.png

Le gestionnaire des taches après le boot complet:
http://img716.imageshack.us/img716/9105/processus.png

Pas trop concluant… :confused:
Au niveau des services, je peux faire quelque chose?

(Sinon, je viens de voir sur mon autre ordi qu’il y avait 60 processus pour 1Go occupé)
Edité le 15/12/2011 à 12:15

Non, je n’ai retiré que ce que je n’ai pas besoin, Acronis, c’est mon système de sauvegarde, je n’y touche pas, de même pour MSN.

Sa j’ai compris, mais je vais sur msn dès le démarrage de l’ordi, de même, la sauvegarde planifié ne marchera plus sur Acronis True Image…