Forum Clubic

Unreal 1er du nom ! qui y joue encore ? (page 2)

bon et bien echec du lancement du jeux en mode opengl sous xp :frowning: retour a directx).
pour ceux qui voudrait tenter la manipulation.
-aller dans le dossier system du jeux.
-faire une copie du fichier “unreal.ini”.
-lancer le jeux puis aller dans options/option avances
-le jeux passe en mode fenetree et une boite de dialogue apparait et developper “pilotes” puis a game renderdevice choisir opengl dans la liste deroulante, developpez “affichage” et verifier que “startfullscreen” est sur vrai.
-fermer la boite et si vous avez de la chance le jeux va continuer mais en mode fenetre sinon et bien il va se fermer.

si ca fonctionne il va rester en mode fenetre, il suffit de quitter le jeu et de redemarrer pour le lancer en plein ecran.

pour revenir en arriere, il suffit de remplacer le fichier “unreal.ini” ,dans le dossier system du jeux, par la copie que vous en avez obligatoirement faites avant la manipulation.
vous saurez ainsi qu’avant toutes manipulations sur certains parametres du jeux, il vaut mieux faire un sauvegarde de ce fichier :oui:

Pareil, le mode OpenGL ne fonctionne pas non plus chez moi… et si je pousse tous les détails à fond en 1280x1024 en Direct3D, le jeu n’est pas super fluide… pour un jeu de 98 sur une 9700 Pro, ça me fait un peu ch*er… :nop:

tu me surprend, avec la configuration que tu as, sur mon xp1800+ je suis plutot a l’aise en 1600*1200 (je ne raconte pas de crack la). tu n’as pas un probleme quelque part, une option directx ou alors les radeon n’aiment pas unreal :smiley:
je sais par contre que la radeon 9700 pro a quelques probleme avec certaine carte mere et l’agp.

T’inquiètes ma Radeon n’a aucun problème de compatibilité avec ma mobo, mais tu sais j’ai une vision très subjective de la fluidité d’un jeu… j’estime que sous 60 fps c’est pas fluide… :stuck_out_tongue:

Bon alors on s’en fait un ou pas ?

Le serveur et Down booooo :cry:

Moi j’y joue plus je l’ai plus mais je le kiffe trop quand meme
J’avais meme cramé l’éditeur de map! :super:

Il est brade a 2€ chez Virgin !

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:stuck_out_tongue:

euh, c’est bien de upper, mais faudrait expliquer un peu :slight_smile:

Tout a fait…

Mais bon, puisqu’il est uppé j’ai une question:

Y’a quelques jours j’me disait que je réinstallerais bien Unreal 1 pour y jour dans des confition digne de science fiction (bah ouais, à l’époque fallait une énooorme machine pour qu’il tourne correctement avec les option au max…d’ailleur la config existait pas encore).

Bref, je veux l’installer mais j’ai pas mes voodoos sur mon PC (elle sont sur un autre) et donc j’vais ey jouer en D3D mais j’ai remarqué qu’en D3D je n’arrives pas à avoir les détails des textures qui m’avaient mis sur le cul à l’époque. Les détails qui apparaiessent en s’approchant des murs etc. Bref, c’est tout lisse alors que Deus Ex lui les affiche bien.

Bref, ma question c’est: est-ce que le patch 2.26 règle ce problème ou pas?

pourquoi tu l’installes pas pour voir? :smiley:

parce que j’ai un problème de dépassement de pile dans le registre “flemme” de dreddectX 9 [:-]

genre le patch qui fait 2Mo à télécharger [:-]

j’ai la flemme de ressortir le CD de l’installer et tout [:-]

ah ok, je croyais qu’il était déjà installé :stuck_out_tongue:

Nan, j’avais vu ça la dernière fois que je l’avais installé (Avec ma radeon précédente). Mais je le constate sur la démo d’UT qui elle est installée.

t’es sûr de ton coup à propos de ces détails dont tu parles quand on se rapproche? :heink:

spa le mode S3TC Metal (ou Chrome je sais plus) ?

Nan nan, c’est les “details textures” que gèrait le moteur comme d’autres aujourdhui. Ca fonctionnait très bien en Glide, et ça fonctionne très bien en Glide et D3D avec Deus Ex. Alors qu’en D3D ça ne s’affiche ni dans Unreal ni dans UT.

t’as bidouillé dans les nombreuses options avancées d’Unreal?

et l’OpenGL?