Forum Clubic

Une P5b peut elle recevoir un Q9400 ? (mon bios est à jour, 2104)

Je viens de changer de processeur, j,ai installer un Q9400. Je boot, je joue a des jeux pendant plusieurs minutes et tout d’un coup, j’ai des écrans bleus. Ma mémoire est de la 667 mhz, faudrait il que je monte à 800 mhz ou bien il y a une maipulation à faire dans le bios pour cesser les écrans bleus.

Merci

c’est quoi le no du bluescreen?

je le prend en note des qu’il apparait…


ca pas été long....

Signature du problème :
Nom d’événement de problème: BlueScreen
Version du système: 6.1.7600.2.0.0.256.48
Identificateur de paramètres régionaux: 3084

Informations supplémentaires sur le problème :
BCCode: a
BCP1: 0000000000000048
BCP2: 0000000000000002
BCP3: 0000000000000001
BCP4: FFFFF80002B29ABF
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Fichiers aidant à décrire le problème :
C:\Windows\Minidump\112109-24523-01.dmp
C:\Users\wiliam1919\AppData\Local\Temp\WER-45661-0.sysdata.xml

Lire notre déclaration de confidentialité en ligne :
go.microsoft.com…

Si la déclaration de confidentialité en ligne n’est pas disponible, lisez la version hors connexion :
C:\Windows\system32\fr-FR\erofflps.txt

Le FSB du Q9400 est de 1333 (en fait 333 MHz réel) donc ta mémoire DDR667 (PC5300) est Ok (ça fait aussi 333 MHz en réel).

Il faudrait que tu fasses des tests de stabilité de la mémoire avec memtest.
Testes aussi avec OCCT (ça teste le processeur et la mémoire).

Cela peut être du à un probléme de surchauffe de processeur ou de mauvais réglages mémoire (dans le BIOS).

Merci beaucoup d’essayer de m’aider.

J’ai graver memtest sur un cd et j’ai booter avec sauf que je ne comprend pas pourquoi, on dirait que mon ordi gel dans le dos, ca se peut presque pas !!!.

J’ai ouvert Windows , Windows 7 en passant :wink: en mode sans echec, et j,ai fini de tester mes 2 barettes de 2 go, il me reste les 2 barrettes de 1 go chacune…

je ne connais pas OCCT, je vais l’essayer et je vous tiens au courant.

donne les temperature du cpu
reinstaller l’os peut parfois regler le soucie, ca arrive meme quand on change que le cpu

temp dans speedfan:

core1: 32°
core2: 28°
core3: 29°
core4: 41°

je ne peux pas installer OCCT, j’ai Windows 7 64 bits:(


je commence à croire que c'est une des 2 barrettes de 1 GO qui bogue parce que depuis que je les ai enlver, j'ai pu d'écran bleu....

je vais essayer de jouer à Fsx pour voir ce qui va ce passer.
Edité le 21/11/2009 à 23:48

Et ben…meme avec seulement 1 barrette de 2 go, je roule à 40 fps en moyenne et j,ai des pointe à 85…je continu mes tests mais ca laisse croire que les 1 GO fonctionnent pas bien.

tu as lu le fichier d’erreur (.dmp) ?
ce qui est bizare c’est que le soucie survienne apres le changement du cpu, je suppose qu’avant tu n’avais pas d’ecran bleu
Edité le 22/11/2009 à 00:05

En effet, j’avais aucun probleme avant de changer de CPU. Dit moi, le fichier .dmp, on le trouve où ?

occt fonctionne avec W7 64bits, je sais, je l’ai installer :o

oui, il fonctionne, je sai pas pourquoi ca pas marche tantot…

sur une des 2 barrette de 1 GO, OCCt a donné 704 erreurs…

y a rien à comprendre… j’ai toute replacer les barettes et ca roule super bien sauf que c’est sacadé un peu par moment…

C’est quoi exactement ton modèle de carte mère (P5B tout court , P5B Deluxe …) ?
Et tes barrettes de RAM ? Quelle marque ? Quels modèles ?
Est-ce tu connais les caractéristiques de tes barrettes de RAM (genre CL 4 ou 4-4-4-12) ?

Est-ce que tu as fait des réglages manuels dans le Bios ou est-ce que c’est tout par défaut ?

Tu peux utiliser CPU-Z pour connaitre la fréquence et les timings actuels de la mémoire (onglet Memory) et aussi les caractéristiques (onglet SPD).

Pour memtest, c’est bien la MemTest Version 4.0 que tu as pris ?
Il faut au minimum 2 passes ( 2 fois les 8 tests) sans erreurs pour considérer que la mémoire est OK.
Edité le 22/11/2009 à 03:19

merci gilles,

c’était la version 3.5 de memtest que j’ai essayer.

ma CM est une P5B (tout court)
j’ai 4 barrettes, 2 de 1 GO et 2 de 2 GO, toutes des Kingston à 667 mhz.

DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz) (tirer de Everest 2007)

Je crois qu’il y a 2 programmes qui s’appellent memtest.
Mais le meilleur c’est celui de http://www.memtest.org/ (ils sont passés directement de la 2.11 à la 4.00 donc le 3.5 que tu as téléchargé n’est pas la bon).

Les timings, c’est les mêmes pour les barrettes de 1 Go et 2 Go (5-5-5-15 @ 333 MHz) ?

Je ne connais pas le Bios de la P5B (j’ai une P5B Deluxe et une Gigabyte P45-UD3P) mais j’ai lu qu’il fallait parfois faire quelques petits ajustement dans le Bios quand on avait 4 barrettes (utiliser le mode Normal au lieu du mode Performance voire augmenter un peu la tension du MCH).
Tu devrais faire un memtest avec juste les 2 barrettes de 1 Go pour voir si le probléme vient de ces barrettes ou si c’est seulement quand tu mets les 4 barrettes.

oui, les timing sont les memes pour toutes les barrettes.

Que veux tu dire par “MCH” ?


je reviens apres avoir tester ta version de Memtest.

MCH c’est pour Memory Controller Hub, c’est le nom que donne Intel au composant qui gère la mémoire (entre autres choses), ce composant est aussi appelé North Bridge.
Il faut parfois augmenter la tension d’alimentation du MCH quand on a 4 barrettes.

Tu peux aussi essayer de relâcher les timings (6-6-6-18 par exemple) quand tu mets les 4 barrettes.

Bon je vais au dodo, à demain.

J’aimerais savoir ce que veulent dire ces chiffres ? (6-6-6-18)