Forum Clubic

Ubuntu, pas de connexions reseaux donc ps d'internet

Bonjour à tous, hier je me suis décidé à passer sur Linux, j’ai donc installé ubuntu mais internet ne fonctionne pas, j’ai procédais aux différentes commandes que l’on peut trouver sur des forums mais rien y fait, je vous mets ce que les commandes me donnent

mehdi@mehdi-desktop:~$ ifconfig -a
eth0 Link encap:Ethernet HWaddr 00:1e:8c:aa:8d:c1
inet adr:82.240.116.40 Bcast:82.240.116.255 Masque:255.255.255.0
UP BROADCAST MULTICAST MTU:1500 Metric:1
Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:1
collisions:0 lg file transmission:1000
Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
Mémoire:dffc0000-e0000000

lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:16436 Metric:1
Packets reçus:2764 erreurs:0 :0 overruns:0 frame:0
TX packets:2764 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
Octets reçus:138968 (135.7 KB) Octets transmis:138968 (135.7 KB)

mehdi@mehdi-desktop:~$ sudo ifconfig up
bash: eth0: Aucun fichier ou dossier de ce type
mehdi@mehdi-desktop:~$ sudo ifconfig eth0
[sudo] password for mehdi:
eth0 Link encap:Ethernet HWaddr 00:1e:8c:aa:8d:c1
inet adr:82.240.116.40 Bcast:82.240.116.255 Masque:255.255.255.0
UP BROADCAST MULTICAST MTU:1500 Metric:1
Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:1
collisions:0 lg file transmission:1000
Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
Mémoire:dffc0000-e0000000

mehdi@mehdi-desktop:~$ sudo dhclient eth0
Internet Systems Consortium DHCP Client V3.0.6
Copyright 2004-2007 Internet Systems Consortium.
All rights reserved.
For info, please visit www.isc.org…

Listening on LPF/eth0/00:1e:8c:aa:8d:c1
Sending on LPF/eth0/00:1e:8c:aa:8d:c1
Sending on Socket/fallback
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 3
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 5
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 11
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 9
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 3
No DHCPOFFERS received.
No working leases in persistent database - sleeping.
mehdi@mehdi-desktop:~$

Voila donc c’est ici que ça coince, si quelqu’un pouvait me donner un coup de main merci beaucoup, ma carte réseau est une Atheros L2 Fast Ethernet 10/100 Base-T Controller

salut,

premiere chose a nous dire : quelle est ta distrib ?
2 e chose : qu’est ce que tu utilises pour te connecter a internet ? une box de fai ou un modem autre ?

Ta carte semble parfaitement reconnue et disponible. Ce qui est etonnant, c’est l’adresse ip qu’elle a actuellement (82.240.116.40) qui est une ip publique.
Le fait de ne pas avoir le net peut venir de 10 trucs differents donc il faut proceder par ordre avant de lancer des commandes dans tous les sens (et que tu ne comprends pas forcement).
Pour l’instant, je dirais que c’est betement un probleme de configuration et non pas un probleme de reconnaissance materielle… mais il me faut plus d’infos.

Merci de ton aide

Alors je suis connecté à ma freebox par un cable RJ45,
J’ai telechargé ubuntu 8.04
Et j’avoue que mon ip m’étonne aussi avant c’etait plus du 192.168… il me semble

En tout cas merci pour ton aide

hum alors deja, faut que tu verifies dans la conf reseau si tu es bien en dhcp partout.
Ensuite, tu rebranches ton cable et tu devrais voir l’icone “reseau” se transformer en 2 points avec une sorte de virgule qui tourne autour.
Lorsque l’attribution d’adresse se fait bien, les 2 points deviennent verts et l’icone reseau revient.

dl.free.fr…
dl.free.fr…
dl.free.fr…
dl.free.fr…
dl.free.fr…
dl.free.fr…

J’ai mis des photos de mes réglages pour que tu puisses voir de toi même, j’ai retiré le cable et rebranché mais ça n’a rien donné

oui mais non :slight_smile:
Tu m’as pas donne grand chose d’utile la…

Generalement, quand je demande des infos, c’est des commandes a lancer afin de pouvoir faire facilement des copier coller des resultat sur le forum.
donc lance un terminal (applications->accesoires->terminal)
et execute chaque commande suivante puis tu copies colles le resultat en entier dans un post (copie colle dans un fichier texte que tu recopiera dans le forum si il le faut) :

$ ifconfig eth0

$ cat /etc/resolv.conf

$ cat /etc/dhcp3/dhclient.conf

$ dmesg

tu debranches et rebranches ton cable reseau puis tu lances immediatement cette commande et tu copies colles le resultat :

$ tail -n 200 /var/log/messages

Voila j’ai fait tout ce que t’as demandé, je précise que pour chaque commande j’ai réouvert un terminal j’espere que ça n’affecte en rien les résultats

To run a command as administrator (user “root”), use "sudo ".
See “man sudo_root” for details.

mehdi@mehdi-desktop:~$ ifconfig eth0
eth0 Link encap:Ethernet HWaddr 00:1e:8c:aa:8d:c1
UP BROADCAST MULTICAST MTU:1500 Metric:1
Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:1
collisions:0 lg file transmission:1000
Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
Mémoire:dffc0000-e0000000

mehdi@mehdi-desktop:~$ cat /etc/resolv.conf
cat: /etc/resolv.conf: Aucun fichier ou dossier de ce type
mehdi@mehdi-desktop:~$ cat /etc/dhcp3/dhclient.conf

Configuration file for /sbin/dhclient, which is included in Debian’s

dhcp3-client package.

This is a sample configuration file for dhclient. See dhclient.conf’s

man page for more information about the syntax of this file

and a more comprehensive list of the parameters understood by

dhclient.

Normally, if the DHCP server provides reasonable information and does

not leave anything out (like the domain name, for example), then

few changes must be made to this file, if any.

send host-name “”;
#send dhcp-client-identifier 1:0:a0:24:ab:fb:9c;
#send dhcp-lease-time 3600;
#supersede domain-name “fugue.com home.vix.com”;
#prepend domain-name-servers 127.0.0.1;
request subnet-mask, broadcast-address, time-offset, routers,
domain-name, domain-name-servers, host-name,
netbios-name-servers, netbios-scope;
#require subnet-mask, domain-name-servers;
timeout 30;
#retry 60;
#reboot 10;
#select-timeout 5;
#initial-interval 2;
#script “/etc/dhcp3/dhclient-script”;
#media “-link0 -link1 -link2”, “link0 link1”;
#reject 192.33.137.209;

#alias {

interface “eth0”;

fixed-address 192.5.5.213;

option subnet-mask 255.255.255.255;

#}

#lease {

interface “eth0”;

fixed-address 192.33.137.200;

medium “link0 link1”;

option host-name “andare.swiftmedia.com”;

option subnet-mask 255.255.255.0;

option broadcast-address 192.33.137.255;

option routers 192.33.137.250;

option domain-name-servers 127.0.0.1;

renew 2 2000/1/12 00:00:01;

rebind 2 2000/1/12 00:00:01;

expire 2 2000/1/12 00:00:01;

#}
mehdi@mehdi-desktop:~$

[ 0.000000] Movable zone: 0 pages used for memmap
[ 0.000000] DMI 2.4 present.
[ 0.000000] ACPI: RSDP signature @ 0xC00FB030 checksum 0
[ 0.000000] ACPI: RSDP 000FB030, 0014 (r0 ACPIAM)
[ 0.000000] ACPI: RSDT 3F7A0000, 0038 (r1 A_M_I_ OEMRSDT 5000815 MSFT 97)
[ 0.000000] ACPI: FACP 3F7A0200, 0084 (r2 A_M_I_ OEMFACP 5000815 MSFT 97)
[ 0.000000] ACPI: DSDT 3F7A05C0, 6909 (r1 A0798 A0798000 0 INTL 20051117)
[ 0.000000] ACPI: FACS 3F7AE000, 0040
[ 0.000000] ACPI: APIC 3F7A0390, 006C (r1 A_M_I_ OEMAPIC 5000815 MSFT 97)
[ 0.000000] ACPI: MCFG 3F7A0400, 003C (r1 A_M_I_ OEMMCFG 5000815 MSFT 97)
[ 0.000000] ACPI: OEMB 3F7AE040, 0080 (r1 A_M_I_ AMI_OEM 5000815 MSFT 97)
[ 0.000000] ACPI: HPET 3F7A6ED0, 0038 (r1 A_M_I_ OEMHPET 5000815 MSFT 97)
[ 0.000000] ACPI: PM-Timer IO Port: 0x808
[ 0.000000] ACPI: Local APIC address 0xfee00000
[ 0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
[ 0.000000] Processor #0 6:15 APIC version 20
[ 0.000000] ACPI: LAPIC (acpi_id[0x02] lapic_id[0x01] enabled)
[ 0.000000] Processor #1 6:15 APIC version 20
[ 0.000000] ACPI: LAPIC (acpi_id[0x03] lapic_id[0x82] disabled)
[ 0.000000] ACPI: LAPIC (acpi_id[0x04] lapic_id[0x83] disabled)
[ 0.000000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[ 0.000000] IOAPIC[0]: apic_id 2, version 32, address 0xfec00000, GSI 0-23
[ 0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[ 0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[ 0.000000] ACPI: IRQ0 used by override.
[ 0.000000] ACPI: IRQ2 used by override.
[ 0.000000] ACPI: IRQ9 used by override.
[ 0.000000] Enabling APIC mode: Flat. Using 1 I/O APICs
[ 0.000000] ACPI: HPET id: 0x8086a201 base: 0xfed00000
[ 0.000000] Using ACPI (MADT) for SMP configuration information
[ 0.000000] Allocating PCI resources starting at 40000000 (gap: 3f800000:bf600000)
[ 0.000000] swsusp: Registered nosave memory region: 000000000009f000 - 00000000000a0000
[ 0.000000] swsusp: Registered nosave memory region: 00000000000a0000 - 00000000000e4000
[ 0.000000] swsusp: Registered nosave memory region: 00000000000e4000 - 0000000000100000
[ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 257969
[ 0.000000] Kernel command line: root=UUID=E4DC7AD7DC7AA408 loop=/ubuntu/disks/root.disk ro quiet splash
[ 0.000000] mapped APIC to ffffb000 (fee00000)
[ 0.000000] mapped IOAPIC to ffffa000 (fec00000)
[ 0.000000] Enabling fast FPU save and restore… done.
[ 0.000000] Enabling unmasked SIMD FPU exception support… done.
[ 0.000000] Initializing CPU#0
[ 0.000000] PID hash table entries: 4096 (order: 12, 16384 bytes)
[ 0.000000] Detected 1981.281 MHz processor.
[ 29.068228] Console: colour VGA+ 80x25
[ 29.068233] console [tty0] enabled
[ 29.068431] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
[ 29.068663] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
[ 29.089893] Memory: 1018208k/1040000k available (2177k kernel code, 21056k reserved, 1006k data, 368k init, 122496k highmem)
[ 29.089899] virtual kernel memory layout:
[ 29.089900] fixmap : 0xfff4b000 - 0xfffff000 ( 720 kB)
[ 29.089901] pkmap : 0xff800000 - 0xffc00000 (4096 kB)
[ 29.089902] vmalloc : 0xf8800000 - 0xff7fe000 ( 111 MB)
[ 29.089903] lowmem : 0xc0000000 - 0xf8000000 ( 896 MB)
[ 29.089904] .init : 0xc0421000 - 0xc047d000 ( 368 kB)
[ 29.089904] .data : 0xc0320434 - 0xc041bdc4 (1006 kB)
[ 29.089905] .text : 0xc0100000 - 0xc0320434 (2177 kB)
[ 29.089908] Checking if this processor honours the WP bit even in supervisor mode… Ok.
[ 29.089939] SLUB: Genslabs=11, HWalign=64, Order=0-1, MinObjects=4, CPUs=2, Nodes=1
[ 29.090061] hpet clockevent registered
[ 29.169934] Calibrating delay using timer specific routine… 3965.55 BogoMIPS (lpj=7931102)
[ 29.169950] Security Framework initialized
[ 29.169955] SELinux: Disabled at boot.
[ 29.169966] AppArmor: AppArmor initialized
[ 29.169970] Failure registering capabilities with primary security module.
[ 29.169976] Mount-cache hash table entries: 512
[ 29.170073] Initializing cgroup subsys ns
[ 29.170077] Initializing cgroup subsys cpuacct
[ 29.170086] CPU: After generic identify, caps: bfebfbff 20100000 00000000 00000000 0000e39d 00000000 00000001 00000000
[ 29.170092] monitor/mwait feature present.
[ 29.170093] using mwait in idle threads.
[ 29.170097] CPU: L1 I cache: 32K, L1 D cache: 32K
[ 29.170098] CPU: L2 cache: 2048K
[ 29.170100] CPU: Physical Processor ID: 0
[ 29.170102] CPU: Processor Core ID: 0
[ 29.170103] CPU: After all inits, caps: bfebfbff 20100000 00000000 00003940 0000e39d 00000000 00000001 00000000
[ 29.170110] Compat vDSO mapped to ffffe000.
[ 29.170122] Checking ‘hlt’ instruction… OK.
[ 29.186347] SMP alternatives: switching to UP code
[ 29.187852] Early unpacking initramfs… done
[ 29.504710] ACPI: Core revision 20070126
[ 29.504758] ACPI: Looking for DSDT in initramfs… error, file /DSDT.aml not found.
[ 29.518907] CPU0: Intel® Core™2 CPU 4300 @ 1.80GHz stepping 02
[ 29.518924] SMP alternatives: switching to SMP code
[ 29.519605] Booting processor 1/1 eip 3000
[ 29.529873] Initializing CPU#1
[ 29.609199] Calibrating delay using timer specific routine… 3962.45 BogoMIPS (lpj=7924909)
[ 29.609205] CPU: After generic identify, caps: bfebfbff 20100000 00000000 00000000 0000e39d 00000000 00000001 00000000
[ 29.609210] monitor/mwait feature present.
[ 29.609213] CPU: L1 I cache: 32K, L1 D cache: 32K
[ 29.609214] CPU: L2 cache: 2048K
[ 29.609216] CPU: Physical Processor ID: 0
[ 29.609217] CPU: Processor Core ID: 1
[ 29.609219] CPU: After all inits, caps: bfebfbff 20100000 00000000 00003940 0000e39d 00000000 00000001 00000000
[ 29.609771] CPU1: Intel® Core™2 CPU 4300 @ 1.80GHz stepping 02
[ 29.609789] Total of 2 processors activated (7928.00 BogoMIPS).
[ 29.609934] ENABLING IO-APIC IRQs
[ 29.610099] …TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[ 29.757067] checking TSC synchronization [CPU#0 -> CPU#1]: passed.
[ 29.777052] Brought up 2 CPUs
[ 29.777075] CPU0 attaching sched-domain:
[ 29.777077] domain 0: span 03
[ 29.777079] groups: 01 02
[ 29.777081] CPU1 attaching sched-domain:
[ 29.777083] domain 0: span 03
[ 29.777084] groups: 02 01
[ 29.777319] net_namespace: 64 bytes
[ 29.777328] Booting paravirtualized kernel on bare hardware
[ 29.777718] Time: 19:33:49 Date: 09/26/08
[ 29.777745] NET: Registered protocol family 16
[ 29.777929] EISA bus registered
[ 29.777933] ACPI: bus type pci registered
[ 29.778268] PCI: PCI BIOS revision 2.10 entry at 0xf0031, last bus=3
[ 29.778270] PCI: Using configuration type 1
[ 29.778286] Setting up standard PCI resources
[ 29.786628] ACPI: EC: Look up EC in DSDT
[ 29.790811] ACPI: Interpreter enabled
[ 29.790814] ACPI: (supports S0 S1 S3 S4 S5)
[ 29.790828] ACPI: Using IOAPIC for interrupt routing
[ 29.797260] ACPI: PCI Root Bridge [PCI0] (0000:00)
[ 29.797799] PCI quirk: region 0800-087f claimed by ICH6 ACPI/GPIO/TCO
[ 29.797802] PCI quirk: region 0480-04bf claimed by ICH6 GPIO
[ 29.798216] PCI: Transparent bridge - 0000:00:1e.0
[ 29.798242] ACPI: PCI Interrupt Routing Table [_SB_.PCI0.PRT]
[ 29.798371] ACPI: PCI Interrupt Routing Table [_SB
.PCI0.P0P3.PRT]
[ 29.798460] ACPI: PCI Interrupt Routing Table [_SB
.PCI0.P0P9.PRT]
[ 29.798534] ACPI: PCI Interrupt Routing Table [_SB
.PCI0.P0P8._PRT]
[ 29.800552] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[ 29.800660] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 *10 11 12 14 15)
[ 29.800766] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 6 7 10 11 12 14 15)
[ 29.800871] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 *5 6 7 10 11 12 14 15)
[ 29.800978] ACPI: PCI Interrupt Link [LNKE] (IRQs *3 4 5 6 7 10 11 12 14 15)
[ 29.801087] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[ 29.801193] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[ 29.801299] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[ 29.801420] ACPI Warning (tbutils-0217): Incorrect checksum in table [OEMB] - 87, should be 7A [20070126]
[ 29.801428] Linux Plug and Play Support v0.97 © Adam Belay
[ 29.801461] pnp: PnP ACPI init
[ 29.801468] ACPI: bus type pnp registered
[ 29.805291] pnp: PnP ACPI: found 18 devices
[ 29.805294] ACPI: ACPI bus type pnp unregistered
[ 29.805299] PnPBIOS: Disabled by ACPI PNP
[ 29.805522] PCI: Using ACPI for IRQ routing
[ 29.805525] PCI: If a device doesn’t work, try “pci=routeirq”. If it helps, post a report
[ 29.836938] NET: Registered protocol family 8
[ 29.836941] NET: Registered protocol family 20
[ 29.836984] hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0
[ 29.836989] hpet0: 3 64-bit timers, 14318180 Hz
[ 29.838019] AppArmor: AppArmor Filesystem Enabled
[ 29.840941] Time: tsc clocksource has been installed.
[ 29.840956] Switched to high resolution mode on CPU 0
[ 29.841062] Switched to high resolution mode on CPU 1
[ 29.856968] system 00:01: iomem range 0xfed13000-0xfed19fff has been reserved
[ 29.856980] system 00:08: ioport range 0x290-0x297 has been reserved
[ 29.856987] system 00:09: ioport range 0x4d0-0x4d1 has been reserved
[ 29.856991] system 00:09: ioport range 0x800-0x87f has been reserved
[ 29.856994] system 00:09: ioport range 0x480-0x4bf has been reserved
[ 29.856997] system 00:09: ioport range 0x900-0x91f has been reserved
[ 29.857001] system 00:09: iomem range 0xfed1c000-0xfed1ffff has been reserved
[ 29.857007] system 00:09: iomem range 0xfed20000-0xfed8ffff has been reserved
[ 29.857010] system 00:09: iomem range 0xffb00000-0xffbfffff has been reserved
[ 29.857014] system 00:09: iomem range 0xfff00000-0xffffffff could not be reserved
[ 29.857022] system 00:0c: iomem range 0xfec00000-0xfec00fff has been reserved
[ 29.857026] system 00:0c: iomem range 0xfee00000-0xfee00fff could not be reserved
[ 29.857035] system 00:0f: iomem range 0xffc00000-0xfff7ffff has been reserved
[ 29.857042] system 00:10: iomem range 0xf0000000-0xf3ffffff has been reserved
[ 29.857050] system 00:11: iomem range 0x0-0x9ffff could not be reserved
[ 29.857053] system 00:11: iomem range 0xc0000-0xdffff could not be reserved
[ 29.857057] system 00:11: iomem range 0xe0000-0xfffff could not be reserved
[ 29.857060] system 00:11: iomem range 0x100000-0x3f7fffff could not be reserved
[ 29.857064] system 00:11: iomem range 0x0-0x0 could not be reserved
[ 29.887451] PCI: Bridge: 0000:00:1c.0
[ 29.887453] IO window: e000-efff
[ 29.887458] MEM window: disabled.
[ 29.887461] PREFETCH window: disabled.
[ 29.887465] PCI: Bridge: 0000:00:1c.1
[ 29.887467] IO window: d000-dfff
[ 29.887471] MEM window: dff00000-dfffffff
[ 29.887474] PREFETCH window: disabled.
[ 29.887478] PCI: Bridge: 0000:00:1e.0
[ 29.887480] IO window: c000-cfff
[ 29.887484] MEM window: disabled.
[ 29.887487] PREFETCH window: disabled.
[ 29.887510] ACPI: PCI Interrupt 0000:00:1c.0[A] -> GSI 16 (level, low) -> IRQ 16
[ 29.887516] PCI: Setting latency timer of device 0000:00:1c.0 to 64
[ 29.887532] ACPI: PCI Interrupt 0000:00:1c.1[B] -> GSI 17 (level, low) -> IRQ 17
[ 29.887536] PCI: Setting latency timer of device 0000:00:1c.1 to 64
[ 29.887545] PCI: Setting latency timer of device 0000:00:1e.0 to 64
[ 29.887554] NET: Registered protocol family 2
[ 29.933862] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[ 29.934102] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[ 29.934611] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[ 29.934898] TCP: Hash tables configured (established 131072 bind 65536)
[ 29.934900] TCP reno registered
[ 29.945940] checking if image is initramfs… it is
[ 30.570691] Freeing initrd memory: 7949k freed
[ 30.571544] audit: initializing netlink socket (disabled)
[ 30.571559] audit(1222457629.349:1): initialized
[ 30.571771] highmem bounce pool size: 64 pages
[ 30.573605] VFS: Disk quotas dquot_6.5.1
[ 30.573675] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 30.573805] io scheduler noop registered
[ 30.573807] io scheduler anticipatory registered
[ 30.573809] io scheduler deadline registered
[ 30.573818] io scheduler cfq registered (default)
[ 30.573834] Boot video device is 0000:00:02.0
[ 30.574001] PCI: Setting latency timer of device 0000:00:1c.0 to 64
[ 30.574039] assign_interrupt_mode Found MSI capability
[ 30.574073] Allocate Port Service[0000:00:1c.0:pcie00]
[ 30.574109] Allocate Port Service[0000:00:1c.0:pcie02]
[ 30.574185] PCI: Setting latency timer of device 0000:00:1c.1 to 64
[ 30.574221] assign_interrupt_mode Found MSI capability
[ 30.574251] Allocate Port Service[0000:00:1c.1:pcie00]
[ 30.574481] isapnp: Scanning for PnP cards…
[ 30.927130] isapnp: No Plug & Play device found
[ 30.950180] Real Time Clock Driver v1.12ac
[ 30.950385] hpet_resources: 0xfed00000 is busy
[ 30.950428] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[ 30.950548] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 30.951207] 00:0d: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 30.951923] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[ 30.951990] input: Macintosh mouse button emulation as /devices/virtual/input/input0
[ 30.952099] PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
[ 30.952101] PNP: PS/2 appears to have AUX port disabled, if this is incorrect please boot with i8042.nopnp
[ 30.952620] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 30.972587] mice: PS/2 mouse device common for all mice
[ 30.972700] EISA: Probing bus 0 at eisa.0
[ 30.972725] Cannot allocate resource for EISA slot 8
[ 30.972727] EISA: Detected 0 cards.
[ 30.972731] cpuidle: using governor ladder
[ 30.972733] cpuidle: using governor menu
[ 30.972817] NET: Registered protocol family 1
[ 30.972845] Using IPI No-Shortcut mode
[ 30.972880] registered taskstats version 1
[ 30.972967] Magic number: 8:19:598
[ 30.972997] hash matches device ptyd2
[ 30.973041] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[ 30.973042] EDD information not available.
[ 30.973208] Freeing unused kernel memory: 368k freed
[ 32.160772] fuse init (API version 7.9)
[ 32.179818] ACPI: Processor [CPU1] (supports 8 throttling states)
[ 32.180010] ACPI: Processor [CPU2] (supports 8 throttling states)
[ 32.180023] ACPI Exception (processor_core-0816): AE_NOT_FOUND, Processor Device is not present [20070126]
[ 32.180032] ACPI Exception (processor_core-0816): AE_NOT_FOUND, Processor Device is not present [20070126]
[ 32.473959] usbcore: registered new interface driver usbfs
[ 32.473982] usbcore: registered new interface driver hub
[ 32.474556] usbcore: registered new device driver usb
[ 32.475843] USB Universal Host Controller Interface driver v3.0
[ 32.475897] ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 20 (level, low) -> IRQ 18
[ 32.475908] PCI: Setting latency timer of device 0000:00:1d.0 to 64
[ 32.475912] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[ 32.476149] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1
[ 32.476174] uhci_hcd 0000:00:1d.0: irq 18, io base 0x00009000
[ 32.476290] usb usb1: configuration #1 chosen from 1 choice
[ 32.476312] hub 1-0:1.0: USB hub found
[ 32.476316] hub 1-0:1.0: 2 ports detected
[ 32.512721] SCSI subsystem initialized
[ 32.539037] libata version 3.00 loaded.
[ 32.576448] ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 17 (level, low) -> IRQ 17
[ 32.576460] PCI: Setting latency timer of device 0000:00:1d.1 to 64
[ 32.576464] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[ 32.576486] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2
[ 32.576513] uhci_hcd 0000:00:1d.1: irq 17, io base 0x00009400
[ 32.576613] usb usb2: configuration #1 chosen from 1 choice
[ 32.576634] hub 2-0:1.0: USB hub found
[ 32.576638] hub 2-0:1.0: 2 ports detected
[ 32.599607] Floppy drive(s): fd0 is 1.44M
[ 32.616992] FDC 0 is a post-1991 82077
[ 32.680282] ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 19
[ 32.680295] PCI: Setting latency timer of device 0000:00:1d.2 to 64
[ 32.680299] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[ 32.680324] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3
[ 32.680350] uhci_hcd 0000:00:1d.2: irq 19, io base 0x00009800
[ 32.680457] usb usb3: configuration #1 chosen from 1 choice
[ 32.680480] hub 3-0:1.0: USB hub found
[ 32.680485] hub 3-0:1.0: 2 ports detected
[ 32.784108] ACPI: PCI Interrupt 0000:00:1d.3[D] -> GSI 19 (level, low) -> IRQ 20
[ 32.784120] PCI: Setting latency timer of device 0000:00:1d.3 to 64
[ 32.784124] uhci_hcd 0000:00:1d.3: UHCI Host Controller
[ 32.784146] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 4
[ 32.784173] uhci_hcd 0000:00:1d.3: irq 20, io base 0x0000a000
[ 32.784274] usb usb4: configuration #1 chosen from 1 choice
[ 32.784295] hub 4-0:1.0: USB hub found
[ 32.784300] hub 4-0:1.0: 2 ports detected
[ 32.815949] usb 1-1: new low speed USB device using uhci_hcd and address 2
[ 32.889029] ata_piix 0000:00:1f.1: version 2.12
[ 32.889054] ACPI: PCI Interrupt 0000:00:1f.1[A] -> GSI 22 (level, low) -> IRQ 21
[ 32.889090] PCI: Setting latency timer of device 0000:00:1f.1 to 64
[ 32.889847] scsi0 : ata_piix
[ 32.890394] scsi1 : ata_piix
[ 32.891301] ata1: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0xffa0 irq 14
[ 32.891304] ata2: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0xffa8 irq 15
[ 32.993471] usb 1-1: configuration #1 chosen from 1 choice
[ 33.210095] ata_piix 0000:00:1f.2: MAP [ P0 P2 P1 P3 ]
[ 33.210131] ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 23 (level, low) -> IRQ 22
[ 33.210160] PCI: Setting latency timer of device 0000:00:1f.2 to 64
[ 33.210198] scsi2 : ata_piix
[ 33.210245] scsi3 : ata_piix
[ 33.211190] ata3: SATA max UDMA/133 cmd 0xb800 ctl 0xb400 bmdma 0xa400 irq 22
[ 33.211192] ata4: SATA max UDMA/133 cmd 0xb000 ctl 0xa800 bmdma 0xa408 irq 22
[ 33.235277] usb 2-2: new low speed USB device using uhci_hcd and address 2
[ 33.422258] usb 2-2: configuration #1 chosen from 1 choice
[ 33.425334] usbcore: registered new interface driver hiddev
[ 33.440886] input: Logitech USB-PS/2 Optical Mouse as /devices/pci0000:00/0000:00:1d.0/usb1/1-1/1-1:1.0/input/input1
[ 33.470925] input,hidraw0: USB HID v1.10 Mouse [Logitech USB-PS/2 Optical Mouse] on usb-0000:00:1d.0-1
[ 33.484301] input: Microsoft Microsoft Wireless Optical Desktop? 1.00 as /devices/pci0000:00/0000:00:1d.1/usb2/2-2/2-2:1.0/input/input2
[ 33.494864] input,hidraw1: USB HID v1.11 Keyboard [Microsoft Microsoft Wireless Optical Desktop? 1.00] on usb-0000:00:1d.1-2
[ 33.535116] ata4.00: ATA-6: ST3160023AS, 3.00, max UDMA/133
[ 33.535121] ata4.00: 312581808 sectors, multi 16: LBA48 NCQ (depth 0/32)
[ 33.551101] ata4.00: configured for UDMA/133
[ 33.551262] scsi 3:0:0:0: Direct-Access ATA ST3160023AS 3.00 PQ: 0 ANSI: 5
[ 33.551400] ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 20 (level, low) -> IRQ 18
[ 33.551416] PCI: Setting latency timer of device 0000:00:1d.7 to 64
[ 33.551420] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[ 33.551463] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 5
[ 33.555351] ehci_hcd 0000:00:1d.7: debug port 1
[ 33.555356] PCI: cache line size of 32 is not supported by device 0000:00:1d.7
[ 33.555362] ehci_hcd 0000:00:1d.7: irq 18, io mem 0xdfeffc00
[ 33.570747] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[ 33.570901] usb usb5: configuration #1 chosen from 1 choice
[ 33.570934] hub 5-0:1.0: USB hub found
[ 33.570941] hub 5-0:1.0: 8 ports detected
[ 33.573922] usbcore: registered new interface driver usbhid
[ 33.573927] /build/buildd/linux-2.6.24/drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
[ 33.586696] usb 1-1: USB disconnect, address 2
[ 33.681456] Driver ‘sd’ needs updating - please use bus_type methods
[ 33.681536] sd 3:0:0:0: [sda] 312581808 512-byte hardware sectors (160042 MB)
[ 33.681547] sd 3:0:0:0: [sda] Write Protect is off
[ 33.681549] sd 3:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 33.681563] sd 3:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn’t support DPO or FUA
[ 33.681609] sd 3:0:0:0: [sda] 312581808 512-byte hardware sectors (160042 MB)
[ 33.681618] sd 3:0:0:0: [sda] Write Protect is off
[ 33.681620] sd 3:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 33.681633] sd 3:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn’t support DPO or FUA
[ 33.681636] sda: sda1 sda2
[ 33.692338] sd 3:0:0:0: [sda] Attached SCSI disk
[ 33.696731] sd 3:0:0:0: Attached scsi generic sg0 type 0
[ 33.731468] usb 2-2: USB disconnect, address 2
[ 34.285793] loop: module loaded
[ 34.307768] kjournald starting. Commit interval 5 seconds
[ 34.307776] EXT3-fs: mounted filesystem with ordered data mode.
[ 34.482244] usb 1-1: new low speed USB device using uhci_hcd and address 3
[ 34.657725] usb 1-1: configuration #1 chosen from 1 choice
[ 34.676830] input: Logitech USB-PS/2 Optical Mouse as /devices/pci0000:00/0000:00:1d.0/usb1/1-1/1-1:1.0/input/input3
[ 34.688898] input,hidraw0: USB HID v1.10 Mouse [Logitech USB-PS/2 Optical Mouse] on usb-0000:00:1d.0-1
[ 34.929436] usb 2-2: new low speed USB device using uhci_hcd and address 3
[ 35.112515] usb 2-2: configuration #1 chosen from 1 choice
[ 35.129545] input: Microsoft Microsoft Wireless Optical Desktop? 1.00 as /devices/pci0000:00/0000:00:1d.1/usb2/2-2/2-2:1.0/input/input4
[ 35.144144] input,hidraw1: USB HID v1.11 Keyboard [Microsoft Microsoft Wireless Optical Desktop? 1.00] on usb-0000:00:1d.1-2
[ 35.247218] input: Microsoft Microsoft Wireless Optical Desktop? 1.00 as /devices/pci0000:00/0000:00:1d.1/usb2/2-2/2-2:1.1/input/input5
[ 35.271896] input,hidraw2: USB HID v1.11 Mouse [Microsoft Microsoft Wireless Optical Desktop? 1.00] on usb-0000:00:1d.1-2
[ 41.718048] Linux agpgart interface v0.102
[ 41.816746] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[ 41.837436] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[ 41.871951] agpgart: Detected an Intel 945G Chipset.
[ 41.872869] agpgart: Detected 7932K stolen memory.
[ 41.887887] agpgart: AGP aperture is 256M @ 0xe0000000
[ 41.963493] input: Power Button (FF) as /devices/virtual/input/input6
[ 41.972602] ACPI: Power Button (FF) [PWRF]
[ 41.972688] input: Power Button (CM) as /devices/virtual/input/input7
[ 42.004541] ACPI: Power Button (CM) [PWRB]
[ 42.505538] Attansic® L2 Ethernet Network Driver - version 1.0.40.2
[ 42.505542] Copyright © 2006 Attansic Corporation.
[ 42.505610] ACPI: PCI Interrupt 0000:02:00.0[A] -> GSI 17 (level, low) -> IRQ 17
[ 42.505622] PCI: Setting latency timer of device 0000:02:00.0 to 64
[ 42.737181] ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 19 (level, low) -> IRQ 20
[ 42.737212] PCI: Setting latency timer of device 0000:00:1b.0 to 64
[ 42.762081] hda_codec: Unknown model for ALC662, trying auto-probe from BIOS…
[ 42.961530] iTCO_vendor_support: vendor-support=0
[ 42.990919] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.02 (26-Jul-2007)
[ 42.991037] iTCO_wdt: Found a ICH7 or ICH7R TCO device (Version=2, TCOBASE=0x0860)
[ 42.991078] iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
[ 43.079994] intel_rng: FWH not detected
[ 43.093017] input: PC Speaker as /devices/platform/pcspkr/input/input8
[ 43.384138] parport_pc 00:07: reported by Plug and Play ACPI
[ 43.384243] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,EPP,ECP,DMA]
[ 44.468527] lp0: using parport0 (interrupt-driven).
[ 45.089258] EXT3 FS on loop0, internal journal
[ 55.191333] Adding 976552k swap on /host/ubuntu/disks/swap.disk. Priority:-1 extents:3 across:5123852k
[ 55.464054] ip_tables: © 2000-2006 Netfilter Core Team
[ 55.723813] No dock devices found.
[ 56.638915] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
[ 56.638919] apm: disabled - APM is not SMP safe.
[ 56.790078] ppdev: user-space parallel port driver
[ 56.887033] audit(1222450456.535:2): type=1503 operation=“inode_permission” requested_mask=“a::” denied_mask=“a::” name="/dev/tty" pid=5021 profile="/usr/sbin/cupsd" namespace=“default”
[ 58.491183] Bluetooth: Core ver 2.11
[ 58.491478] NET: Registered protocol family 31
[ 58.491481] Bluetooth: HCI device and connection manager initialized
[ 58.491484] Bluetooth: HCI socket layer initialized
[ 58.510986] Bluetooth: L2CAP ver 2.9
[ 58.510990] Bluetooth: L2CAP socket layer initialized
[ 58.562492] Bluetooth: RFCOMM socket layer initialized
[ 58.562509] Bluetooth: RFCOMM TTY layer initialized
[ 58.562510] Bluetooth: RFCOMM ver 1.8
[ 61.024217] [drm] Initialized drm 1.1.0 20060810
[ 61.026376] ACPI: PCI Interrupt 0000:00:02.0[A] -> GSI 16 (level, low) -> IRQ 16
[ 61.026386] PCI: Setting latency timer of device 0000:00:02.0 to 64
[ 61.026452] [drm] Initialized i915 1.6.0 20060119 on minor 0
[ 83.882126] NET: Registered protocol family 10
[ 83.882369] lo: Disabled Privacy Extensions
[ 83.882708] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 399.272332] usb 2-1: new full speed USB device using uhci_hcd and address 4
[ 399.443557] usb 2-1: configuration #1 chosen from 1 choice
[ 399.515550] usbcore: registered new interface driver libusual
[ 399.530150] Initializing USB Mass Storage driver…
[ 399.531445] scsi4 : SCSI emulation for USB Mass Storage devices
[ 399.532068] usbcore: registered new interface driver usb-storage
[ 399.532073] USB Mass Storage support registered.
[ 399.532178] usb-storage: device found at 4
[ 399.532180] usb-storage: waiting for device to settle before scanning
[ 404.526045] usb-storage: device scan complete
[ 404.529039] scsi 4:0:0:0: Direct-Access Nokia N95 8GB 1.0 PQ: 0 ANSI: 0
[ 404.541993] sd 4:0:0:0: [sdb] 15728640 512-byte hardware sectors (8053 MB)
[ 404.544975] sd 4:0:0:0: [sdb] Write Protect is off
[ 404.544978] sd 4:0:0:0: [sdb] Mode Sense: 03 00 00 00
[ 404.544982] sd 4:0:0:0: [sdb] Assuming drive cache: write through
[ 404.556955] sd 4:0:0:0: [sdb] 15728640 512-byte hardware sectors (8053 MB)
[ 404.559950] sd 4:0:0:0: [sdb] Write Protect is off
[ 404.559953] sd 4:0:0:0: [sdb] Mode Sense: 03 00 00 00
[ 404.559956] sd 4:0:0:0: [sdb] Assuming drive cache: write through
[ 404.559961] sdb: sdb1
[ 404.883564] sd 4:0:0:0: [sdb] Attached SCSI removable disk
[ 404.883636] sd 4:0:0:0: Attached scsi generic sg1 type 0
mehdi@mehdi-desktop:~$

To run a command as administrator (user “root”), use "sudo ".
See “man sudo_root” for details.

mehdi@mehdi-desktop:~$ tail -n 200 /var/log/messages
Sep 26 19:46:59 mehdi-desktop syslogd 1.5.0#1ubuntu1: restart.

je me suis trompé quelque part?

hum…

je sais pas trop d’ou vient ton probleme…
Le serveur dhcp de ta freebox fonctionne ?

essaye de configurer ta connexion reseau manuellement pour au moins reussir a faire un ping.
A verifier : je pense qu’il faut que tu enregistres ceci

ip : 192.168.1.2
masque : 255.255.255.0
passerelle : 192.168.1.1

ensuite tu tentes un “ping 192.168.1.1”

ok je la configure ou? sur le site de free? ou sur ubuntu directement

cette ip doit etre configuree sur ta machine ubuntu bien sur

ok merci je vais essayé ça

je sais plus tops quoi faire j’ai fait ce que tu m’a dit mais rien n’y change, j’a aussi été sur le site de free, pour changer j’ai mit ma freebox en mode routeur avec DHCP activé et j’ai assigné une adresse ip, 192.168.0.3, mais bon je sais pas regarde j’ai mit une capture je ne peux meme pas paramétrer quoi que ce soit et les test de ping échouent, je suis un peu dégouté j’ai hate de lacher windows la, linux a l’air vraiment mieux

dl.free.fr…
Edité le 27/09/2008 à 15:50

je comprends pas vraiment ou t’en es…
ta feebox etait pas en mode routeur ? et maintenant, elle y est ?
Quelle est son adresse ?
Quelle est l’adresse de ta machine ?
Comment est configure dhcp sur ta freebox ?
Combien as tu de machines sur ton reseau ? sont elles allumees ?

oui elle ne l’etait pas et maintenant elle y est,

Vous souhaitez activer ce service: Activer
IP freebox 192.168.0.3

DHCP activé Activer

Début DHCP 192.168.01
Fin DHCP 192.168.0.50

Ip DMZ 192.168. .
Ip du Freeplayer 192.168. .

Réponse au ping Activer
Proxy WOL (Wake On Lan) activé Activer

voila ce que j’ai pu relever, j’ai un ordi portable sur mon reseau en wifi mais il n’est pas connecté en ce moment donc l’ordi est seul

Ah je comprends mieux pourquoi ca marchait pas ! si ta freebox est pas en mode routeur alors forcement ca foire…

t’as quand meme un probleme de config. Pas grave mais qui peut poser probleme a terme.

ta freebox devrait avoir l’ip 192.168.0.1 et son serveur dhcp ne doit distribuer des adresses qu’a partir de 192.168.0.2 jusqu’a 50 si tu veux (ou moins ou plus, on s’en fiche)…
Une fois ca fait, tu remets la conf reseau de ta machine ubuntu en dhcp et ca marchera (attention : configurer le reseau sous ubuntu se fait dans le menu Système ? Administration ? Réseau et pas “Outils reseau”)
Edité le 27/09/2008 à 22:51

Alors j’ai fait tout ce que tu m’as dit, j’ai mit mon ip de freebox sur 192.168.0.1, mon hdcp a partir de 192.168.0.2, et j’ai mit sur hdcp dans ubuntu mais bon toujours rien regard

dl.free.fr…

Salut,

Et si dans une console en root :

dhclient3 eth0

en root?

Ah …

sudo dhclient3 eth0