Forum Clubic

Transparence

Salut a tous !

Je suis sous Fedora 3 (gnome + xorg) et de voir tous ces bureaux pour le concours ca me donne envie de m’y mettre :smiley:
Seulement, je ne trouve pas comment paramétrer la transparance dans les menus Application de Gnome :frowning: J’ai l’impression que l’on ne peux pas aussi facilement que quand j’etais sous mandrake+kde.

Quelqu’un aurait-il LA solution ??

Merci ++

UP ?

50 personnes ont vu ce thread ! Pas une n’a Gnome ?

Il faut que tu fasses un clic droit sur ta barre des taches et que fasses propriétés pour la rendre transparente.

Merci, ca je sais, c’est le menu de gnome que je ne peux pas rendre transparent :frowning:
Là ou il y a toutes les applications kôa ^^

Ce n’est pas activé par défaut dans les fedora.Donc tu dois bidouiller le .conf de X.org.

et sous ubuntu??? Parce que je suis entrain de me faire un bureau et ca serait un peu plus jolie avec la transparance

hisvin > je me doutais d’un truc du genre :frowning:
Tu connais un site ou je pourrais trouver des infos sur la manière de faire ?

La transparence avec composite ça plante complètement sous Gnome actuellement, va falloir attendre une autre version de Gnome pour avoir la compatibilité :frowning:

Il y a pas mal d’explications ds la FAQ MDK (vers la fin, si je me rappelle bien ;)).

http://www.fedora-france.org/modules/wfsection/article.php?articleid=57

Google est notre ami :smiley:

http://www.fedora-france.org/modules/wfsection/

héhé je sais, mais le site est out :frowning:

gentoo.org fctionne là :stuck_out_tongue:

Je confirme !!
C’est la merde. J’ai activé Composite en rajoutant
#Section “Extensions”

Option “Composite” “Enable”

Option “RENDER” “Enable”

#EndSection

dans le etc/X11/xorg.conf

Ben dès l’ouverture de la moindre appli, l’ecran part en sucette et ca deconnecte la session !:frowning:

Vivement la prochaine version !!

ça fctionne plutôt bien sous KDE avec une nvidia (la 2d est même plus rapide ;)).

Gnome Powaah malgré ça :stuck_out_tongue:

Perso, j’aime pas me limiter :stuck_out_tongue:

Sois pas jaloux Nanotek, toi aussi (avec pas mal d’efforts :p), tu peux installer KDE :smiley:

:jap:

Je ne fais pas ds les dinos :P, sinon, la bonne syntaxe est emerge kde && emerge -C gnome et là, tu as un vrai environnement :).