Forum Clubic

Transfert de données - USB2

bonjour.

le transfert de 1go de données d’un jukebox Archos (AV340) vers mon pc via un port USB1 a pris environ 35min. vous trouvez ça normal?

cm: msi k8n neo2 54-g
proc: amd 64 3500+

merci

ben en usb 1 oui c est normale mais sur cette cm tu na que de l usb 2.0 :??: :??: :??:

ha bon?
donc c’est pas normal…d’où ça peut venir? un pb dans les branchements ? 1go en usb2 ça prend combien de tps à transferer?

en fait ça peut pas venir des branchements vu que j’utilisais l’usb de la façade arrière et pas l’usb de la facade avant ( que j ai branchés moi même)

Tu passerais pas par un hub usb1 des fois ?

plus ou moin 5 min

j ai la meme cm chez moi avec le meme cpu et avec un archos av400 qui est en usb2.0

ton av430c est de l usb 1.0 ou 2.0 sa peut venir de la

Autant pour moi, on a posté en mm tps

aurpit> :slight_smile:
kanef6> c’est celui d’un pote qui l’utilise sur de l’usb2 …

quand je connecte l’archos, un message apparait au niveau du systray qui me dit que, en gros, le transfert irait plus vite si l’appareil était connecté sur de l’usb2. or toi tu me dis qu’il n’y a que de l usb2 sur cette cm…comprends pas…

tu a qu elle windows ?

xp sp2

bizaaaaaaare sa :??: :??: :??:

dans le gestionaire de pheriferique ta des point d interogation jaune au niveau de l usb ?

je suis pas chez moi là donc je peux pas vérifier grrrrr! si j’en ai, qu’est ce que je dois faire??

tu va dessus et tu clique sur "metre a jour les driver " et la tu laisse win faire la maj et la normalement ta de l usb2.0

mais ce qui est bizare c est que normalent sa le fait tout seul sa le jour de l install de win

ben oui c’est automatique normalement…

Dans le gestionnaire de périphériques, est-ce que tu as un contôleur USB “Etendu”? (EHCI)

faudra que je vérifie ça ce soir TBirdTheYuri…ça veut dire quoi?

C’est ce qui gère l’USB2, alors que les “Standard” ne gèrent que l’USB1.

bon je vais déjà commencer par mettre à jour mes pilotes…en espérant que ça vienne de là.
la MàJ je la fais plutôt par windows update ou je v chercher les drivers sur le site de msi?

Pour les drivers de la mobo,mets les nForce 6.53 unifiés :slight_smile: