Forum Clubic

[Topic Présentation] Thermaltake AT1 - Montage et performances sur une X1950XT

:hello: Clu²

Trouvant ma X1950XT un poil bruyante (c’est un euphémisme :ane: ), j’ai décidé de la faire taire. Monitoré, le ventirad était ou bruyant, ou brulant. J’ai donc décidé d’acheter le Thermaltake AT1 [:lowe].

Sur la boite, il est sensé être comaptible avec X1800GTO/XL/XT/XT et X1900GT/XT/XTX, mais la X1900 et X1950 ont le même PCB alors :neutre:

Et voici la bête, avec son bundle, et sans la notice :
http://img81.imageshack.us/img81/2548/8989810al5.th.jpg

De dos :
http://img90.imageshack.us/img90/1914/8989811zg7.th.jpg

La carte avec le radstock :
http://img174.imageshack.us/img174/5053/8989812sz6.th.jpg

La Backplate à retirer :
http://img134.imageshack.us/img134/6589/8989819bb5.th.jpg

Et sans :
http://img157.imageshack.us/img157/5426/8989813gj7.th.jpg

Le beau GPU :love: :paf: :
http://img243.imageshack.us/img243/7059/8989817ho4.th.jpg

Une fois monté, à côté du radstock :
http://img143.imageshack.us/img143/7374/8989820oh9.th.jpg
Il est énorme :paf:

Le refroidissement du VRM (Régulateur de tension) :
http://img224.imageshack.us/img224/4625/8989823rj4.th.jpg

Une fois dans la tour :
http://img92.imageshack.us/img92/5482/8989824jo4.th.jpg

Et d’un peu plus près :
http://img187.imageshack.us/img187/835/8989825pr0.th.jpg

Les performances :miam: :
Seul problème : les tests avec radstock ont été fait dans une pièce à 20°, ceux avec l’AT1 dans une piève à 31°, donc les résultats sont pas terribles, je referais des tests avec AT1 dans la soirée :ane:

Avec le radstock, non O/C, bruyant mais encore tolérable :
http://img99.imageshack.us/img99/6694/originenonocli7.th.jpg

Avec AT1, non O/C, j’entends seulement mon DD :ane: :
http://img504.imageshack.us/img504/2336/at1nonoccq6.th.jpg

Sans O/C, dans un silence incomparable, on gagne 14°C sur le VRM et 7 degrés sur le GPU.

Avec le radstock, léger O/C, bruit insupportable :
http://img224.imageshack.us/img224/4416/origineocmaxrl5.th.jpg

Avec AT1, O/C identique , j’entends toujours mon disque dur :ane: :
http://img467.imageshack.us/img467/2858/at1ocmaxyn7.th.jpg
Et 1°C d’écart par rapport à sans O/C :love:

Post réservé, on sait jamais :ane:

Fait :slight_smile:

je sens le bon topic arrivé :ane:

*arriver :ane:
A part ça j’espère qu’il sera pas trop mauvais.
Tout compte fait j’attends ce soir, là je suis dans une fournaise, hier faisais moins chaud lors de mes tests du RadStock :oui:
Je posterais les photos avant si je peux mais faut d’abord que je trouve les drivers de l’APN et ses logs :paf:

Quasiment finit :miam:

:super:

Encore du bon boulot!

Ca donne envie :miam:

excusez moi mais VRM correspond à quoi ? :riva:

Joli :slight_smile:

Ton boitier, c’est un Gigabyte :??: il ressemble beaucoup à mon Triton :slight_smile:

Cay écrit : régulateur de tension :super:

Merci :slight_smile:
C’est un Maxinpower BigMax, je voulais un ventilo de 25cm, même avec un boitier de merde :ane:
Et en fait il est très pratique, système sans vis, ventilos silencieux, LED, toussa toussa :paf:

Merci :slight_smile:
Je referais les tests avec AT1 ce soir et j’updaterais, et les benchs après :super:

Je le transforme en topic présentation de la X1950XT aussi, avec bench & Co :ane:

[:paysan]. 84C, c’est ma x1950xt o/c avec un vf-700cu, dans une piece de 22C :whistle:

Je me demande si je devrais l’acheter… SUrtout que ma foutu cm a un port pci-e prit, avec la foutu carte SLI :pfff:

Dit, sa prend la slot juste en dessous, mais pas plus? sa passe par dessus de port, sans trop depasser?

Juste le slot en dessous, à 1mm près :jap:
Par contre 84°C cay normal, ma pièce est surchauffée et j’ai pas mis d’AS5 :oui:

Je crois que je vais me le prendre :jap:

:super:

Hum maintenant j’ésite entre celui là et le VF900LED … lequel choisir ?? :neutre: