Forum Clubic

The witcher... Bien mais ça rame bien

Bonjour,

Juste un petit tour de piste pour savoir si quelqu’un rencontre des ralentissement (important) sous the witcher ver1.5.
Avec une 4830 ça rame, avec une 5850 ça rame encore… C’est moi ou le jeu est mail optimisé??
Modifier les paramètres ne change rien.

Core 2 duo e8500
sapphire 5850
corsair 550vw
4 Go OCZ Pc8500
1440*900

Une idée??

Le jeu est mal optimisé. :wink:

Le jeu n’est pas optimisé pour les processeurs à plusieurs coeurs, et en ce qui me concerne, à partir de l’acte II (ou III je ne sais plus), dans les quartiers “bourges” de la ville, ça saccadait tellement que j’ai laissé tomber…

Mais il est tellement bien que j’aurais dû m’accrocher !

Toujours est-il qu’il est salement optimisé, oui :slight_smile:

Bien au contraire, j’ai même du changer mon Athlon3500+ pour un core2duo à cause de (ou grâce à ;)) ce jeu !!!
Par contre c’est vrai que dans Wyzima, les FPS dégringolent méchamment !!!
Edité le 27/01/2010 à 14:05

D’un autre côté, le jeu avait de gros bugs avec les 5850 alors peut-être avec les 10.1 s’ils sortent.

Ben écoute, j’ai un X2 4200+ et je me demandais pourquoi ça ramait autant… j’ai lancé le gestionnaire de tâches de windows qui m’annonçait qu’un des coeurs était à 100% pendant que l’autre était en RTT. J’ai cherché à en savoir plus et on m’a dit ici même je crois qu’il n’était pas optimisé multicore, info que j’avais trouvée aussi sur certains forums anglophones :slight_smile:

si vraiment c’est optimisé multicore tout en ramant autant, alors c’est encore pire :paf:


Au passage, ayant acheté une Xbox entretemps, j'ai été dégoûté que "Witcher Rise of the White Wolf" soit annulé l'an dernier sur consoles: c'était enfin une chance de voir une version du jeu optimisée :pfff:

Je n’avais pas fais de test avec le gestionnaire des taches donc je ne pourrais pas répondre, en tous les cas, à l’époque avec un E4500 et une 1950Pro, je jouais confortablement. Ca m’étonne donc qu’avec un E8500 et une 5850 il trouve que ça rame en 1440x900 :-(:

Merci à tous pour vos réponse…
Je continu à rester perplexe, après etude il n’y a que ce jeu qui me pose problème avec ma 5850…
En me surfant un peu sur le web (site non francophone) il apparait “possible” que le jeu préfère les cartes nvidia… (pas de bol pour moi).
De plus, il aaparait aussi que la nuit, les ralentissement sont moins importants (d’un autre côté, il n’y pas vraiment foule dans les rue la nuit dans le jeu).

Voilà… Si d’autres ont des infos je suis preneur…
Le jeu est bon et je fais avec les aléas…:smiley:

Mais ça rame, dès le début du jeu ??? Ou bien dans certains niveaux particuliers ?

Et quand tu dis que modifier les paramètres ne change rien, ça vaut pour tous les paramètres ? Parce que quand j’y jouais sur mon PC (athlon X2 4200+ et Radeon HD3850, donc moins puissant que le tien), il y avait beaucoup moins de ralentissements en ville quand je limitais la distance d’affichage… bon évidemment le clipping c’est pas super classe mais au moins le jeu était plus fluide.
Edité le 01/02/2010 à 16:27

Ben je sais pas comment expliquer ça…
Au début du jeu pas trop de problème (le chateau nickel)
Les faubourg de wizima, là les ralentissements sont perceptibles (toujours au mêmes endroits.
Le quartier du temple, des ralentissements (de jour).
Le quartier des marchands, là c’est la cata (trop de monde??, d’animations??..)
Les marais… ben pas trop de souci dans cette zone…
Maintenant je suis au chapitre 3 (ou 4??) c’est à dire en pleine campagne avec des champs, là les ralentissements sont moins présents mais j’ai pas mal de clipping…

Bref pour moi c’est pas vraiment génial… Le plus enervant c’est que ce jeu me passionne et que je veux absoluement en venir à bout.

Je ne sais pas vraiment quoi faire…
J’ai déjà réinstallé le jeu une fois car la première fois avec la carte j’avais de magnifique traits transperçant tout le décors (et là encore uniquement dans ce jeu).

Une malédiction?? Un manque de chance incroyable??
:neutre:

Tu as essayé de regarder l’occupation des coeurs de ton processeur quand le jeu tourne ?

C’est à dire???
Oui le processus est bien associé aux 2…
Après j’ai pas vraiment fait attention sur le taux d’occupation…
J’ai essayé en selectionnant un seul coeur pour voir mais cela ne change pas grand chose…

Peux-tu donner des exemples avec le nombre exacte de FPS ? (télécharge FRAPS pour afficher tes FPS)

Je te demandais surtout ça pour vérifier l’optimisation multicoeur du jeu, par rapport à ce que j’avais moi-même pu constater quand j’y jouais.

Je n’ai malheureusement pas de solution miracle à te proposer… :slight_smile:

sinon de réduire la distance d’affichage dans les options quand tu te trouves dans les décors où ça rame le plus…

Ah si, une autre solution, mais je ne sais pas si tu vas trop adhérer: garder le jeu au frais et le ressortir dans 5 ans, quand on aura tous au moins des octocores et où ta HD 5850 sera tout juste bonne à faire tourner Firefox. Généralement ça permet de bien faire tourner un jeu exigeant ou capricieux à sa sortie, même si c’est un peu frustrant :ane:
Edité le 02/02/2010 à 08:50

Je viens de relancer le jeu et, oui le jeu n’a pas des performances mirifiques, il faut bien l’avouer.
Alors, à l’époque quand j’y jouais, mon pc tournait sur:
XP
Procession Athlon X2 4200
CG ATI 1900XT 512 Mo
2 Go
et ça marchait pas mal avec les graphismes à fond minus les filtres sauf, biens sur, AF qui ne bouffe rien.
Aujourd’hui, la configuration est identique (XP non réinstallé, je précise.) sauf la CG qui est une 5850 1Go et ça marche guère mieux.
Néanmoins, il faut prendre en compte que la partie que j’ai lancé, tout à l’heure, tourne avec les derniers patchs donc celui avec les textures améliorées, ce qui peut grever les performances.

Bref, pas vraiment d’opinion ferme mais je ne pense pas qu’il faille s’attendre à de grosses performances sur ce jeu vu l’ancienneté du moteur. :wink:
Edité le 02/02/2010 à 10:21

Je suis presque rassuré de voir quelqu’un avec une carte graphique comme la mienne et qui ne voit pas de performances exeptionnelles ave ce jeu…
Mais c’est dommage de ne pas pouvoir profiter pleinement d’un jeu pareil…
:@

On est d’accord. J’avais aussi laissé tomber pour ça, ça ramait trop dans les quartiers marchands et ça a fini par me gaver… c’est dommage, le jeu est vraiment top à part ça…

Limite, je ne comprend pas ton problème.
Le jeu tourne à fond sur ma config et sur la tienne sauf que tu n’as pas du 100 img/seconde. Vu le genre, ce n’est pas un réel problème.
Pour te dire, Risen tournait à 9 img/sec sur mon PC avant que je change de CG. :ane:

Petite précision…
je veux bien mettre le jeu à fond, mais si cela entraine des saccades et des ralentissements lors des déplacement du perso c’est vite très chiant.
Tout à fond c’est certes possible mais pas jouable. Je suis ceratins d’être loin des 100 images par secondes (plutôt 15/20 quand le jeu se met à vouloir tourner au ralenti)
Mais il en faut plus pour me décourager!! Je finirais ce jeu, à 2 à l’heure certes mais je le finirais!!

:@

tu peux aussi jouer en faisan quelques concessions quant aux réglages, il sera toujours joli :neutre: