Forum Clubic

Soucis avec GeForce 8600 GT

bonjour,
je viens d’installer une nouvelle carte graphique : une GeForce 8600 GT.
j’ai bien mis à jour les pilotes de la carte avec les derniers drivers nVidia,
mais lorsque je lance un jeu récent comme Lost Planet ou même un plus vieux comme NFS,
j’ai de gros et longs ralentissements, et ce même quand je mets dans des résolutions mini.

ma config’ est la suivante :

AMD Athlon 64 X2 5200+
2 Go Gskill PC6400
CM Asus M2N-VM
CG nVidia GeForce 8600 GT
Alimentation Heden 480 W
Win XP Pro SP2

merci de votre aide si vous avez une solution ?
Edité le 23/08/2008 à 14:05

Salut !
Faut dire qu’une 8600GT c’est vraiment tous juste pour jouer à des jeux çà devrais passer avec les détails au medium, mais ce qui est bizarre c’est que ta des gros ralentissements dans les résolutions mini…:neutre: tu peut voir cb tu a d’image par seconde au moin pour que l’on te dise si c’est normal ou pas ?! Je me souvient d’une configuration assé similaire que j’avais fais pour un ami, avec une carte 8600GT de chez eVGA et même crysis passais assez bien en medium/high… donc essai de donner plus d’info sur le nombre d’image par seconde que tu as.

le problème c’est que même sur des vieux jeux, j’ai ces ralentissements aussi. je viens de tester Painkiller qui date un peu et j’ai le même problème que sur un jeu récent.

je ne suis plus vraiment sûr que ça vienne de la carte graphique maintenant parce que j’ai constaté le même type de ralentissement sur la carte graphique intégrée à la carte mère, une geforce 7050. ça pourrait venir de quoi ?

j’ai fait un test de ma machine avec OCCT pour la RAM et le CPU et il me dit que mon pc est stable.
un problème avec le bios ?

DLister essay une fois ce driver si c’est pas deja ce que tu as www.nvidia.fr…

les drivers sont plus récents que ceux que j’avais téléchargés, je viens de mettre à jour ma carte mais je constate toujours les mêmes ralentissements. :arf:
je ne sais pas d’où peut venir ce problème. ça saccade d’entrée puis ça tourne bien et ça remet ça 3 secondes après.

Ca viendrait peut-être de la carte mère ?

T’as peut-être activé des options gourmandes dans les pilotes (genre l’anticrénelage) ?

Le PC est clean niveau software ?

je viens de mettre au minimum l’anticrénelage, j’obtiens le même résultat. :o(
j’ai peur que ce ne soit du à la carte mère :arf:

Tu n’as rien touche au BIOS


Et tu as bien brancher l'alimentation de ta carte graphique?

Change ça tout de suite ! :o

Je pense pas qu’il faut chercher plus loin :paf:

Alimentations a evité:

LC POWER
ADVANCE
HEDEN… entre autre

Je dirai même plus, beaucoup d’autres…c’est plus court de faire une liste des recommandés :arf:

Tout a fait dacord :smiley:

  • non, le bios est configuré d’origine, j’ai juste modifié l’ordre des périph’ pour le boot
  • la carte graphique est en PCI-Express, il n’y a pas d’autres alimentation ? mon AGP sur mon ancien pc par contre oui elle en avait une

vous pensez vraiment que ça viendrait de l’alim’ ?
en fait, je songeais à la carte mère, je m’étais dit qu’elle supportait peut-être mal la carte graphique.

sinon pour l’alim’, qu’est-ce qui se fait de mieux ?
Edité le 23/08/2008 à 19:07

Depend du budget mais pour ta config je te conseille une Corsair VX450, si t’as un peu moins de sous, une Antec EarthWatts 380 suffira :slight_smile:
Dans tout les cas même si c’est pas ça, faut la changer, ces alims sont de vrais dangers et ne tiennent absolument pas de charge…

Pas d’alim sur une 8600Gt c’est normal. Sinon regarde aussi tes températures.

380 W c’est suffisant ça ?

De marque, oui, sache que ton Heden ‘480’ Watts en tiens pas 250 :slight_smile:

Perso j’ai une 400 Watts, une HD4850, un X2 4600+ oc, et pas mal de trucs qui pompent, ben aucun soucis :slight_smile:

tiens puisqu’on parle d’alim’, avec ce genre d’alim’ bas de gamme comme Heden on est confronté à quel genre de problèmes ?
je crois que j’en ai eu un à l’installation de windows et je m’étais ça sur le dos de ma carte mère.

alim bas de gamme (sa depend des modelès et les risques depende aussi des config utilisé)

  • instabilité du système
  • sous-alimentation de la carte graphique
  • question norme rohs et celle qui concerce la limition d’onde electromagnetique, c’est pas du tout sa
  • gros risque quel grille en la sollicitant trop (voir même qu’elle t’entraine avec la carte mère, le processeur, la ram, la carte graphique en gros pratiquement tout le pc)

je crois que c’est suffisant pour avoir envie de changé l’alimentations XD

Si apres tout ça ça ne donne pas envie de changer de alim, alors!!! :confused: