Forum Clubic

Sortie TV HS...et de trois

Salut,

j’en suis à ma troisième carte graphique (1 hercule 9800 et 2 asus 9800 pro) en 6 mois que je renvoi au SAV à cause de la sortie télé qui se met à merder d’un seul coup.
L’image devient super sombre et les couleur saturées sur la télé alors que sur mon moniteur c’est nickel et les perfs globales ne sont pas modifiées.
Qui aurait une idée ? pazque là à part un marabout qui aurait envouté mon PC

surment un pb de port agp.

il me semble que le port agp est presque directement lié au proc. Est ce que tu as survolté ton proc ?

non et de manière générale je ne suis pas un adepte de l’overclocking.

Regarde les tensions de ton alimentation.
T’as peut etre un probleme de ce coté là.

déjà verifiées, elles sont nickel et hyperstables (Antec true power 430 W). J’me demande si ca peut pas venir de la télé ?

Ca pourrait effectivement venir de la télé… Faudrait pas qu’elle balance du courant dans la sortie.

ouais j’pense plutot à ca sachant que les perfs sont constantes. Est-ce qu’il faudrait prendre des précautions particulières pour la télé (et qu’on me demande pas d’en changer :stuck_out_tongue: ), branchements…

La relier à la Terre, si ce n’est pas déjà fait.

euh alors là on explorer un domaine complètement inconnu pour moi :stuck_out_tongue:
la relier à la terre ? La télé a une terre ?

Si elle n’a pas de double isolation : oui.

Si elle en a une (et pas conséquent pas de fiche de terre), il faudra trouver une autre solution.

Tu passe par une sortie composite ou S-VHS?

Ma télé n’a pas de terre, quelle solution ?

sinon faut changer de télé, si au bout de 6mois ta cg n’a tjr pas cramé tu pouras en déduire que ca vient de ton ancienne télé.

riva -> S video mais le résultat est identique en composite (ce qui me fait dire que ca vient bien de la cg)

robinson -> acheter une télé à cause d’une carte graphique ca me fait un peu mal. Plutot une platine DivX, non ?

Tu as un magnétoscope? si oui, relie la sortie TV à celui-ci pendant quelques mois. Si elle ne crame pas, et qu’ensuite elle crame en la remettant sur la télé : ça vient de la télé.

As tu essayé avec une autre TV?

on ne t’a pas donné des conseils cher hercules?
d’ailleurs hercules arrête, donc tu pourras tester d’autre Carte graphique sortie TV!!!

pour ma part, c’est la sortie TV d’une PowerColor 9800 Pro qui a laché (meme symptomes que ci dessus)

Tbird -> ca peut être une solution, j’vais creuser

Riva -> à partir du moment où l’image s’est dégradée ca fait la même chose sur une autre télé

Bitonio -> j’ai eu les mêmes symptomes sur une hercule et deux asus

Phil -> bienvenue au club. En surfant j’ai trouvé pas mal de gens qui ont eu ce pb avec des ati, mais pas de solution, juste des constats. Et toi, t’as trouvé une solution ?

non pas pour le moment. Ma solution sera le SAV très probablement [:______]