Forum Clubic

[Sondage] Alimentation LC Power - Donner vos tensions

Bonjour,
Suite à une discution concernant les LC Power j’aimerai que vous (posseceurs d’alim LC Power) nous donniez vos tensions.

J’aimerai receuillir les infos suivantes :
+12
+5
+3.3

En idle et en full

Ainsi que biensur votre version d’alim LC Power.

Merci d’avance à tout les participant. :jap:
Inutile de poster si c’est pour dire LC Power c’est de la m***e ou autre. :pfff:

Je veux juste les tensions :sarcastic:

Ba faut croire que personne n’a de LC Power lol
Ils l’ont tous revendu… :stuck_out_tongue:

Je te donnerai les tensions de ma 420W (modèle LC6420) ce soir :slight_smile:
De tête ça doit donner du 12.2V, 5.03V et 3.33V en idle, en full faut que je fasse un OCCT pour te dire ça :slight_smile:

Ma 6600GT ne s’est jamais plaind de ma LC Power, et pourtant mon ex-2000+ tournait à 2.1GHz (2.2GHz au mieux de sa forme) :o

Ca sert à rien, je t’explique pourquoi… :smiley:

Sur la Dual Sata 2, les sondes de tension racontent des bétises: la seule mesure qui vaut serait une mesure avec un Voltmètre. :wink:

Enfin bref, en admettant que la valeur absolue des sondes soit mauvaise, mais pas la valeur relative, j’ai observé au plus des variations de l’ordre de 0.15 volts entre l’idle et le full (OCCT) sur une LCPower 550 Watts, et sur la ligne 12 volts… pour ce qui est du 5 volts, c’est quasi-rectiligne (0.01 volts)… :paf:

Edit: et encore, la plupart du temps, la différence idle/ full était plus proche de 0.1 volts, je n’ai cette différence de 0.15 volts que sur une seule courbe.

Et dire que j’ai oublié de mettre mes tensions… :sarcastic:
alors je suis plus O/C depuis que j’ai remis le pc dans ma chambre, comme ca j’ai degagé les ventilos et ma copine dors mieu… (c’est chiant des fois un fille…)

+12 = 12.355
+5 = 5.222
+3.3 = 3.328

J’etait o/c Vcore a max (j’ai oublié combien) à 2000@2500, avec une 6600GT puis ma x800xl pendant 7mois avec cette alim (Lc Power 550w ventilo 16cm)
J’avai et j’ai toujours aucun problemes.

moi aussi j’en ai une, j’regarde et je mettrai ça tout à l’heure :wink:

seulement des fois, hein ! :ane:

lol on avait dit pour les Lc Power pour voir si la polemique est viable ou non :bounce: :ange:

en même temps, c’est pas plus mal de pouvoir comparer, j’en connais qui vont jalouser les lcpower :paf:

Il me semble que ce qui est intéressant c’est la différence idle/ full, pas une valeur “comme ça”… :nexath

:smiley:

Et bien… plus une alimentation reste stable entre le full et l’idle (faible variation), plus elle régule et apporte une stabilité à ta configuration.

Il vaut mieux une alim qui passe de 11.9 à 11.8 volts en charge qu’une alim qui passe de 12.15 à 11.4 volts dans les mêmes conditions… :smiley:

:heink:

Mon explication n’est pas assez claire ? :??:

Bon alors je lance OCCT…
Combien de temps ?
Y a un truc que j’adore sur le site de OCCT c’est ca :

Version officielle et stable d’OCCT :
Pas de version stable actuellement disponible

EDIT
C’est fait, OCCT pendant 45min
On releve :
12.302
5.222
3.328

Il faut regarder les graphes. :wink:

mouais je suis pas friend des tensions relevées par la CM moi :confused:

je prefere le volmetre :slight_smile:

Pas tous le monde à un voltmètre chez lui :wink:

C’est pour ça que je parle des variations plus que des valeurs mesurées. :wink:

Eh non, pas forcément… :o

C’est pour ça qu’en physique on travaille beaucoup sur des valeurs relatives et pas absolues… :o

D’ailleurs les valeurs absolues, c’est tout un art. :confused:

Mais je m’égare… :smiley:

salut,
moi j ai une lc power 420W
Bien que pas recommendée pour l overclocking je l utilise avec un opteron 144 @ 2500MHz.

IDLE:
3.3V=3.27
5.5V=4.94
12V=11.89

Sous OCCT:
3.3V=3.25
5.5V=4.96
12V=11.84

Je suis un peu en dessous des valeurs theoriques mais bon ca marche bien, c est silencieux et ca coute pas cher. Seul le nombre de connecteurs peu repousser un peu ceux qui ont moultes disque durs ou lecteurs…

Ca fait au moins un an et demi que je l ai et toujours aussi silencieuse.

lol, bon alors faut juste que je retrouve une version “non beta” et a peu pres stable (chose indisponible sur le site OCCt) parce que je pouvais pas ajouter Asus Probe a cause d’un bug de selection des temparature a l’install.
J’ai donc mis none
Je vais refaire ca, mais bon du coup.

Ca serait cool que les autres qui ont deja posté fasse de meme.