Forum Clubic

Son de la hd 4870 de ati

bonjour,
je vien d’installer ma carte ati 4870 et je n’arrive pas a avoir de son
je la branche uniquement sur l’ecran du pc en vga ( pas de hdmi sur l’ecran ) mais ca donne rien
merci de me repondre …

justement si tu la branche en vga et pas en hdmi tu n’auras pas de son !!!

ben comment ca???
ya les deux adaptateurs
et j’ai pas de hdmi sur mon ecran

non
c un asus le vk222

:hello:

Je suppose que ton problème est le même que nounours2kfr ?
www.clubic.com…
Si oui, alors c’est dû au driver audio de la carte graphique que tu as dû installer en même temps que les drivers video, il faut désactiver les drivers audio de la carte graphique.

??
non mais … avant cette carte j’en avais du son … dans le casque par exemple
la j’ai plus rien de rien
cette carte restitue le son si elle est brancher en hdmi sur un ecran
et aussi si elle est en vga normalement

sylvio j’ai bien lu ca mais moi j’ai pas les ati… moi c juste ecris “peripherique haute definition audio” c tout j’ai rien d’autre
tu crois que je peux desactiver ca??? mais ensuite?

j’ai la carte son integrer a la carte mere
et dans son je n’ai que ce que j’ai ecris plus haut sniffffffffffffffffff

désactive le périphérique audio haute definition et réinstalle les pilote son de la carte mere !

il a que sont haute definition dedans si j’ai bien compris

Est-ce que ce “peripherique haute definition audio” était là avant d’installer ta carte ?
De toute façon, sa ne te coûteras rien d’essayer de le désactiver, clic gauche de la souris, puis désactiver, tu redémarre, et tu vois si ça marche.
Le périphérique HD audio peut provenir d’un KBXXXX de chez microsoft [audio haute définition UAA (Universal Audio Architecture)] qui est livré avec les pilotes de ta carte mère et donc qui s’installe automatiquement avec ta carte mère, c’est pour ça qu’il vaut mieux juste le désactiver pour le moment pour voir si ça marche ou non et vérifier si le son “HD” marche encore.

ok alors j’ai
peripherique de lecture
peripherique d’enregistrement
son
et quand je vais dans peripherique de lecture il y a peripherique de sortie numerique(hdmi)


[quote="cyberpunkfw1983"] il a que sont haute definition dedans si j'ai bien compris [/quote] je vais tenter ca sylvio

bah la ca me met en bas dans l’icone son que je n’ai plus de peripherique de sortie audio installee

je viens de le faire
mais ya rien


[quote="cyberpunkfw1983"] désactive le périphérique audio haute definition et réinstalle les pilote son de la carte mere ! [/quote] je viens de faire ca
un cadeau empoisonee cette carte

non


c normal que dans enregistrement auccun peripherique audio n'est installer??

oui
et il c reinstaller sans echecs

je peux faire les tests oui mais je n’entends rien ( ya pas de sons qui sort )

Tu pourrai pas nous poster un screen de ton gestionnaire de périphérique ?

en fait a mon avis j’ai les pilotes de la carte video qui ce sont installes mais pas ceux de la carte mere
j’y comprends rien


[quote="sylvio50"] Tu pourrai pas nous poster un screen de ton gestionnaire de périphérique ? [/quote] comment je fais ca stp??

ok merci


[http://img122.imageshack.us/img122/3947/voilafx5.th.jpg](http://img122.imageshack.us/my.php?image=voilafx5.jpg)