Forum Clubic

Sauvegarder l'emplacement et la taille d'une fenêtre, comment faire SVP ?

Bonjour.

Je suis sous Windows Seven Famillial, et j’aimerais savoir comment faire pour Sauvegarder l’emplacement et la taille d’une fenêtre en quittant SVP ?

J’utilise 2 écrans, mais n’allume pas tout le temps le 2ème, or, mon défragmenteur (par exemple) refuse de rester sur le 1er écran, dés que je le quitte et le relance, il va se positionner taille maxi sur le 2ème écran.

Comment faire pour le forcer à rester sur le 1er s’il Vous plait ? En plein écran si possible.

J’ai d’autre fenêtres de discussion en directe qui sont normallement plus petites, et, lorsque je les quittes et reviens dessus, elles se mettent en plein écran, alors que je veux les garder petites.

Existe t’il une manipulation à faire (j’ai éssayé le Menu fichier -> Quitter ou fermer, et la Croix Rouge en haut à droite, et ça fait toujours pareil, même F4 fait pareil) ? Ou un programme qui permette de faire ce genre de choses s’il Vous plait ?

Merci d’avance pour votre aide et à bientôt.
Edité le 23/11/2009 à 11:46

salut
après redimensionnement de la fenetre
tu appuie sur la touche shift du clavier et tu la laisse enfoncé puis tu double clic en haut a gauche de la fenetre sur le petit icone
et donc ta fenetre sera sauvegardée avec les parametre de taille et emplacement

Ca fonctionne pas, je viens d’éssayer.

ah bizarre ça
sa fonctionne sur le mien

Avec Firefox ?

avec n importe quel fenetre


que ce soit des logiciel ou des fentre de l explorateur cela fonctionne tu reste bien appuyer sur la touche shift quand tu double clic sur l icone en haut a gauche de la fenetre normalement la fentre ou le soft se ferme c seulement a l ouverture suivant quelle prendra compte de la nouvelle position Edité le 23/11/2009 à 13:36

Oui, je reste bien appuyé sur Shift, mais à l’ouverture suivante, Auslogic reste bien sur le 2ème écran et en plein écran, alors que je le voudrais sur le 1er écran, et j’ai vérifié dans les Pilotes nVidia, il y a une option pour définir l’écran à utiliser par défaut pour Windows et c’est bien le 1er qui est définit, donc, je comprends pas ce qui se passe, pour Firefox, j’ai résolut le problème en le démarrant en mode sans Echec, et en réinitialisant les paramètres par défaut.

etrange !!!
j ai aussi auslogic et je viens de faire un essai
il s ouvre sur mon ecran 1, je le passe sur le deuxieme, je fais ma manip et ensuite il s ouvre bien sur l ecran 2
quel carte graphique as tu

Nvidia 9500 GT - 1 Go, avec les Pilotes 191.07 de Nvidia.

tu peux peu etre essayer en passant par nview pour configurer la position des affichages pour tel ou tel soft
Edité le 24/11/2009 à 10:05

Y’a plus nView dans les Pilotes nVidia depuis longtemps déjà.

S’ il y a toujours nview, au boulot je suis en double ecran avec une quadro fx et je me sers du nview avecs les drivers 191.66
je regarde ce soir sur seven
pour lancer nview il faut regarder dans le panneau de config il y a un icone Nvidia nview desktop manager
mais là pour l instant je ne suis pas sur pour seven
je regarde et te dis ça
Edité le 25/11/2009 à 09:55

Bin écoute, je l’ai pas trouvé, j’ai Panneau de Configuration nVidia, ou nVidia Physx (32 Bits), mais rien qui ressemble à nView.

alors j ai regardé
effectivement pas d icône nview dans le panneau de config
cela doit etre specifique au carte quadro

Je voulais pas te le certifier, mais il me semblait bien qu’il n’y en avait pas sur les Geforce FX, mais bon, je connais pas tout. La preuve, je demande de l’aide ici, si je connaissais tout, j’aurais pas besoin d’aide, MDR.

essai avec ce soft ultramon
www.clubic.com…

Il m’intéresse pas trop, parce qu’il est payant. Et d’après les Commentaires, il serait en plus pas mal buggé.

ouais mais j ai pas trouvé autre chose

quand même bizarre qu’avec la manip de sauvegarde des position de fenetre cela ne fonctionne pas

Bin oui, d’autant plus que ça n’a l’air de pas fonctionner qu’avec Auslogic, va savoir pourquoi, les autres fenêtres, ça à l’air d’être bon.

ah donc cela fonctionne alors, tu me rassures

je viens de refaire un essai avec auslogic version 3.1.0.65
et cela fonctionne bien