Forum Clubic

Saccades dus aux accès disque dur dans certains jeux

Bonjours à tous,

Depuis que j’ai ma 8800GTX, je constate que certains jeux sont très fluides avec toutes les options à fond comme :

  • Flat Out 2, Half Life 2, Trackmania United…

Et d’autres, pas du tout… même en 800*600 j’ai des sacades… c’est jamais net… sniff

  • Stalker, Test Drive Unlimited, Age of Empires 3 :etonne: (oui, ça m’a étonné mais il sacade plus que ma 7600GT quand on scroll vite)

Je doute que ça vienne de la carte… vous avez une idée ? Les drivers ne sont pas encore au point ? Ces jeux ne sont pas optimisés pour les 8800GTX ?

Merci d’avance pour votre aide :wink:
Edité le 12/10/2007 à 00:57

Tu a quelle driver?

  1. les driver sont tres tres mal optimisé :neutre:

  2. la carte n’est pas reconnue sr pas mal de jeux !

  3. tu a peut etre une option comme la syncro vertical d’activé !

  4. ton alimentation est peut etre inferieure aux exigences !

  5. ton CPU bride un petit peut ! mais c’est pas souvent le cas :wink:

voila toutes les possibilité sont la :super:


[quote="Corrosif"] Tu a quelle driver? [/quote]

+1 :ane:

(cherche pas pourquoi c’est comme sa)

+1 :ane:

(cherche pas pourquoi c’est comme sa)
[/quote]

Oua !!! lol :smiley: Je vais essayer de répondre à tout ça… et déjà merci de m’apporter votre aide les gars… :super:

alors voilà :

  1. J’utilise souvent la synchro verticale, c’est vrai car sinon ça fait des vagues sur certains jeux (LCD 20’ oblige) mais j’ai testé sans et c’est pareil :frowning:

  2. Mon alim est béton : Seasonic S12+ 650W :super:

  3. Mon CPU est un C2D E6600 @2,4Ghz (jamais réussis à l’o/c grrr mais très stable) … J’ai en effet déjà lu par ci par là que ça bridait la 8800GTX mais quand même, de là à sacader sur Age of Empires 3 en basse réso et peu d’options graphiques :yeux2:

Mon driver est le 158.22 sous XP :wink: Et j’ai direct X 9.0c avec service pack 2…

Voili voulou :smiley:
Edité le 01/06/2007 à 08:47

RAM et disque dur?
Sinon tu as une bête de course, quel est l’imbécile qui a dit qu’un E6600 pouvait brider une 8800GTX! :paf:

J’ai lu ça plusieurs fois donc ils doivent être plusieurs, lol :smiley:

Ma Ram est de la 6400 - 800Mhz de Geil (21Go) et mes disques durs sont : Raid 0 Raptor 274Go (16Mo) + 2*500Go Western Digital… sniff

Je comprends pas… les jeux devraits tourner à fond !!! grrr :o(

En plus, je viens de tester avec un o/c @ 3,2Ghz de mon E6600 et un o/c @ 621/1008 pour la 8800GTX et ça sacade pareil donc ça vient pas de la… Je me demande si c’est pas un programme (antivirus ou autre qui fait ça)… par ce que même 640*480 ça le fait !!! Et même sur des trucs comme Age of Empires !!! :frowning:

Pour info, j’ai :

  • Kaspersky Anti virus, Look & Stop, Diskkeeper et AVG Anti-spyware alumés pendant les jeux…
    Edité le 01/06/2007 à 10:23

Belle bête!
C’est clair que tu as un problème, et je pense en effet que ce doit être soft, un truc qui bouffe de la ressource, tu as essayé de désactiver un max de softs résidents avant de jouer (anti-virus…)?
Y’a quoi qui tourne dans la barre d’état de windows (en bas à droite)?

Moi comme pilotes , j’ai les 97.94 only 8800 series . Et sa tourne bien :smiley: avec les 158 je tape 9800 sur 3dmark, et avec les 97.94 , 11.000 :smiley: ( bon ok c’'est un benchmark et alors ? xd)
C’est surement l’alim avec tout tes trucs overclocket et tes disque dur xd !
Ou tu joue trop :smiley:

Et une 8800 GTX n’est brider par aucun Dual core ! Biensure si on overclock le dual, on aura de legere perf en plus , mais surtout dans le score CPU :slight_smile: pas graphique

Vu l’alim qu’il a ça m’étonnerait. :wink:

Je viens d’essayer… j’ai désactivé mon anti-virus et AVG-Antispyware… c’est un peu mieux mais ça sacade encore pas mal :frowning:

Ouah !!! En ba à droite, il y a :

  • Thunderbird, RivaTuner, Kaspersky, AVG-Antispyware, Logitech (pour la MX), Nvidia Control Panel, Norton Ghost, JMicron Controler, Realtek, Look&Stop, InCD, Asus Remote control et le truc Bluetooth… Voilà, c’est tout :smiley:

Mais j’ai 2Go de Ram alors il me reste encore un paquet de ressources :wink:


[quote="Almalexia_1_1"] [quote=""] C'est surement l'alim avec tout tes trucs overclocket et tes disque dur xd ! [/quote] Vu l'alim qu'il a ça m'étonnerait. ;) [/quote]

+1 !! C’est ce que j’allais répondre, j’ai une entière confiance dans cette alim que je recommande d’ailleurs :super:
Edité le 01/06/2007 à 10:31


[quote="Corrosif"] Moi comme pilotes , j'ai les 97.94 only 8800 series . Et sa tourne bien :D avec les 158 je tape 9800 sur 3dmark, et avec les 97.94 , 11.000 :D ( bon ok c''est un benchmark et alors ? xd) C'est surement l'alim avec tout tes trucs overclocket et tes disque dur xd ! Ou tu joue trop :D

Et une 8800 GTX n’est brider par aucun Dual core ! Biensure si on overclock le dual, on aura de legere perf en plus , mais surtout dans le score CPU :slight_smile: pas graphique
[/quote]

Moi sous 3DMark j’ai pas de soucis, j’ai même déjà fais 11711 Pts sous le 2006 mais c’est dans les jeux que ça coince :o( j’aurais préféré faire 3000 Pts à 3DMark06 et avoir les jeux à 100% :o( Je trouve ça bizare pour les drivers… :etonne2: tu l’as ressenti dans les jeux aussi ?

Tu as besoin de tout ça!?
A quoi te sert le JMicron controller?
Tu as besoin de Norton Ghost en résident?
Désactive le Bluetooth aussi pour voir (sauf si tu en as besoin pour jouer :wink: )
Bref désactive tout ce qui est inutile pour jouer! :smiley:

JMicron, c’est obligatoire puisque ça contrôle un des disques 500Go (c’est l’équivalent de du contrôler Intel sauf que sur la P5W HD tu peux pas utiliser un contrôler pour tous les ports SATA2…enfin bref)

Norton Ghost, j’ai pas trouvé d’option pour le désactiver… on peut le cacher de la barre mais il reste là… enfin je crois

Je vais désactiver un max de trucs pour voir et je reviens… Diskeeper aussi je m’en méfie mais il est pas désactivable… :frowning:

Bonjour Davids,

Je te conseille le logiciel RegCleaner, dispo sur Clubic, afin de faire le ménage des applications qui se lancent au démarrage de “ta bête” :wink:

Bonne chance et tiens nous au courant

Oui les jeux du moment comme stalker ne son pas optimaux …
certain stalker man on constaté de nombreuse sacade et pe importe la carte graphique sa vien du jeu …

les dernié patch doivent etre instalé.

la 8800GTX est une bonne carte ça c’est sur mais un E6600 est un tres bon proco aussi il n’est pas trop faible pour cette carte graphique bidon sont ceux qui ose dire ça !!!

Ne cherche pas plus loin, comme ENGTX la dit, ça viens bien des drivers.

Pas besoin de réduire les options graphiques ça ne changera rien, d’autant plus que ta carte fait tout tourner sans faire la moindre concession sur les détails.

Essaye un ancien driver, on ne sais jamais, mais j’ai bien peur pour toi qu’il ne et faille attendre les futur ForceWare. :confused:
Edité le 01/06/2007 à 11:35

Merci Xxblade, j’ai installé RegCleaner mais ça change rien malheureusement :wink:


[quote="NooBmaN76"] Oui les jeux du moment comme stalker ne son pas optimaux ... certain stalker man on constaté de nombreuse sacade et pe importe la carte graphique sa vien du jeu ....

les dernié patch doivent etre instalé.

la 8800GTX est une bonne carte ça c’est sur mais un E6600 est un tres bon proco aussi il n’est pas trop faible pour cette carte graphique bidon sont ceux qui ose dire ça !!!
[/quote]

Je vais essyer le patch 1.01 de Stalker alors et attendre patiement celui de Test Drive Unlimited… :frowning:

Mais ce qui m’étonne c’est plus pour les " vieux " jeux comme FEAR ou AGE III que j’ai déjà patché et qui continuent quand même à avoir de légés soucis :frowning:


[quote="leocool_1_1"] Ne cherche pas plus loin, comme ENGTX la dit, ça viens bien des drivers.

Pas besoin de réduire les options graphiques ça ne changera rien, d’autant plus que ta carte fait tout tourner sans faire la moindre concession sur les détails.

Essaye un ancien driver, on ne sais jamais, mais j’ai bien peur pour toi qu’il ne et faille attendre les futur ForceWare. :confused:
[/quote]

J’ai essayé un vieux driver mais c’est encore pire donc j’ai remis le dernier :wink:

C’est dommage que les drivers mettent autant de temps car on sent bien que cette carte est loin de ses limites… Sur les jeux ou ça marche, c’est trop beau et trop fluide :love:

En tous cas, merci de m’avoir aidé les gars :super:

pour ghost tu peux le desactivé via les services windows

clique bouton droit sur poste de travail, puis gérer, dans gerer tu va sur service et tu techerche le service voulu :smiley:

avec ma becane sous tdu j’ai pas de probleme particulier tout est fluide en full et en 1920x1200 :smiley:
je suis sous xp sp2 avec les forcware 158.19 j’ai une 8800gtx oc 621/1008 avec un E4300 oc 3Ghz (333x9),
je pense que ton probleme peut venir des programmes résident. stoppe un max et essaie de nouveaux

met le kapersky en priorité minimun.

Merci Copskiller, j’ai copié des o/c pour la 8800GTx et ça fonctionne très bien avec de super températures :wink:
Donc tu confirme que c’est pas les drivers puisque TDU fonctionne sans aucun saut de FPS ? :-(:

En revanche, pourquoi tu as le 158.19 et pas le dernier ? y a une raison particulière ? Merci d’avance :wink:

EDIT !!!
Pour Test Drive Unlimited, je viens de fréquenter plein de forums spécialisés dans le jeu et apparement, ça vient du jeu… d’une config à l’autre ça fonctionne pas du tout pareil… Et plus drôle encore, y a plus de blems sur les configs dual core / 8800 que sur les configs plus anciennes, lol :smiley: Bon, je crois que je vais devoir attendre que Nvidia se décide à faire un driver potable… :arf:
Edité le 01/06/2007 à 15:16

J’ai garder les 158.19 car elle ne me pose pas de probleme particulier, et ma machine est stable comme ca, donc pas d’urgence a changer les pilotes nvidia :wink:

En effet il semblerait que TDU fonctionne avec plus ou moins de bonheur selon les machines, donc mystere ! Attendons le patch :smiley:

Unreal77 une autre personne a des pbs avec les drivers pour Geforce 8! mais bon :lol:tu continueras à me dire que les drivers Nvidia sont très bon!:lol: