Forum Clubic

Rien dans le bios pour O/C? - Sur mobo Asrock Conroe Xfire eSataII

Voila, maintenant que j’ai o/c ma carte graphique, je voudrais bien me pencher sur le proco mais le souci c’est que je ne vois rien dans le bios pour o/c le proc…

Voici le screen de Everest, remarquez également les valeurs du timing de la ram…il y a 2 types de timing ou alors je ne comprend pas…(elle est o/c ma mémoire en ce moment ou pas?)
http://img218.imageshack.us/img218/7317/everestpy8.jpg

Comment faire pour o/c mon proc car je compte acheter un kit watercooling mais si je ne peux rien faire, je vois pas l’interet :pfff:

J’ai fait le test de latence sous Everest, ca donne ca:
http://img141.imageshack.us/img141/6770/latencememoireeverestip1.jpg
C’est bien? j’avou que à ce niveau je ne connais pas encore trop, mais j’apprend vite :paf:

Tu as quoi dans le menu des réglages avancés ? en général, il s’appelle “advanced chipset features” mais peut-être différent chez AsRock.
La latence est secondaire (la DDR2 n’est pas comparable à de la DDR performante à ce niveau…pour info ma 4800 @ 200 2-2-2-5 1T = 47,1 ns) et c’est la fréquence qui prime.
Tu as des timings trop agressifs (trop bas) pour que ta RAM fonctionne @ 333 comme elle est prévue.
Repasse les @ 4-4-4-12 (ça veut dire que tu as trouvé le menu :smiley: )
L’idéal est que tu postes des photos de ton bios si tu as un APN :wink:

+1 ses spécifications sont 4-4-4-12 alors si elle tourne en 4-3-3-10 sans avoir vérifier à memtest si ça ne provoquait aucune erreur…

Bon je vais regler le probleme de la ram pour l’instant.
Quelqu’un aurait un lien pour MemTest car j’en trouve je sais pas combien de version different, qui marche sous DOS ou Windaube, je prend laquelle :paf: ?
Thanks

Ca marche sous dos soit sur une disquette ou un cd bootable(ce que j’ai)

http://www.clubic.com/telecharger-fiche10823-memtest86.html

ou soit sur le Ultimate Boot CD
http://www.clubic.com/telecharger-fiche119…te-boot-cd.html

par contre n’hésite pas à te servir de google :wink:

Bon voila, j’ai fait une video, je sais pas si vous arrivez à voir quelque chose sinon je la supprime et je fais des photos(bien que ca soit plus long :sweet: ) :smiley:

http://www.dailymotion.com/video/xmrqo_bios-asrock

Je ne vois pas de valeur que je puisse changer…est ce que je dois mettre à jour le bios? :frowning:

dans chipset tu as "dram configuration"
met le en manuel :wink:

dans "cpu configuration" ya quoi?

edit: dans cpu configuration ta un truc cpu frequency "auto" met en manuel

Ok mais une fois que j’ai fait ca, ca me donne pas de reglages de valeur aussi…

ben si il va te donner acces au valeurs de timings de ram et de frequences que dab il gere en automatique

Mais justement, ces valeurs la, je les vois ou pour les changer?

ben il va les afficher :neutre:
normalement elles sont grisées mais peut etre que sur ta mobo elles sont cachées…

Caché? c’est à dire?
Je te demande tout maintenant pour éviter de redemarrer 15 fois mon pc :wink:

ben je peu pas te dire je connais pas Asrock
mais si tu le passe en manuel les options apparaitront, soit un onglet en plus dans tes options, ou certainement sur la page sous le truc passé en manuel

Ok je vais voir ca
Une derniere question avant de reboot, est ce que les options vont s’afficher tout de suite ou je dois reboot entre 2 pour voir les nouvelles options s’afficher?

non des que tu passes en manuel ca saffiche

Ok bon à tout de suite, je vais regarder ca :wink:

ok :super:

Bon :grrr: je ne vois rien quand je change le CPU FREQUENCY en manuel
Et regarde ca(à la base il est en auto et je ne peux pas le mettre en manuel)
http://img91.imageshack.us/img91/1628/photos0010gn2.jpg

Ca m’enerve de ne pas trouver la :o