Forum Clubic

[RESOLU]Pas d'accélération 3d - put**** de ATI

Bonjour tout le monde
je me suis lancé sous suse qui est une distribution que j’ai envie de tester depuis vraiment tres tres lontemps
Seulement voila je me sens bloqué pas le fait de ne pas avoir l’accélération 3d
j’ai une ati radeon 9250se
j’ai installé les pilotes linux 8.28.8 comme ç’est décrit dans les tuto des wiki
voici mon xorg.conf


# /.../
# SaX generated X11 config file
# Created on: 2007-02-26T10:51:48+0100.
#
# Version: 7.1
# Contact: Marcus Schaefer <sax@suse.de>, 2005
# Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
#
# Automatically generated by [ISaX] (7.1)
# PLEASE DO NOT EDIT THIS FILE!
#

Section "Files"
  FontPath  "/usr/X11R6/lib/X11/fonts/misc:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/local"
  FontPath  "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/Type1"
  FontPath  "/usr/X11R6/lib/X11/fonts/URW"
  FontPath  "/usr/X11R6/lib/X11/fonts/Speedo"
  FontPath  "/usr/X11R6/lib/X11/fonts/PEX"
  FontPath  "/usr/X11R6/lib/X11/fonts/cyrillic"
  FontPath  "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/latin2/Type1"
  FontPath  "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/kwintv"
  FontPath  "/usr/X11R6/lib/X11/fonts/truetype"
  FontPath  "/usr/X11R6/lib/X11/fonts/uni:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/CID"
  FontPath  "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/hellas/Type1"
  FontPath  "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
  FontPath  "/usr/X11R6/lib/X11/fonts/xtest"
  FontPath  "/opt/kde3/share/fonts"
  InputDevices "/dev/gpmdata"
  InputDevices "/dev/input/mice"
EndSection

Section "ServerFlags"
  Option    "AllowMouseOpenFail" "on"
EndSection

Section "Module"
  Load   "freetype"
  Load   "type1"
  Load   "dbe"
  Load   "glx"
  Load   "extmod"
  Load   "v4l"
  Load   "dri"
EndSection

Section "InputDevice"
  Driver    "kbd"
  Identifier   "Keyboard[0]"
  Option    "Protocol" "Standard"
  Option    "XkbLayout" "fr"
  Option    "XkbModel" "pc102"
  Option    "XkbRules" "xfree86"
EndSection


Section "InputDevice"
  Driver    "mouse"
  Identifier   "Mouse[1]"
  Option    "Buttons" "5"
  Option    "Device" "/dev/input/mice"
  Option    "Name" "Sunplus USB OpticalWheel Mouse"
  Option    "Protocol" "explorerps/2"
  Option    "Vendor" "Sysp"
  Option    "ZAxisMapping" "4 5"
EndSection


Section "Monitor"
  Option    "CalcAlgorithm" "XServerPool"
  DisplaySize  310 230
  HorizSync	30-70
  Identifier   "Monitor[0]"
  ModelName	"SAMSUNG MONITOR"
  Option    "DPMS"
  VendorName   "SAM"
  VertRefresh  43-160
  UseModes  "Modes[0]"
EndSection


Section "Modes"
  Identifier   "Modes[0]"
EndSection


Section "Screen"
  DefaultDepth 24
  SubSection "Display"
	Depth   15
	Modes   "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
  EndSubSection
  SubSection "Display"
	Depth   16
	Modes   "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
  EndSubSection
  SubSection "Display"
	Depth   24
	Modes   "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
  EndSubSection
  SubSection "Display"
	Depth   8
	Modes   "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
  EndSubSection
  Device    "Device[0]"
  Identifier   "Screen[0]"
  Monitor   "Monitor[0]"
EndSection


Section "Device"
  BoardName	"RADEON 9250 (RV280 5960)"
  BusID  "1:0:0"
  Driver    "fglrx"
  Identifier   "Device[0]"
  Option    "FSAADisableGamma" "no"
  Option    "CapabilitiesEx" "0x00000000"
  Option    "ScreenOverlap" "0"
  Option    "FSAAMSPosY0" "0.000000"
  Option    "FSAAMSPosY1" "0.000000"
  Option    "mtrr" "off"
  Option    "FSAAMSPosX4" "0.000000"
  Option    "ForceGenericCPU" "no"
  Option    "FSAAMSPosX5" "0.000000"
  Option    "FSAAMSPosY2" "0.000000"
  Option    "FSAAScale" "1"
  Option    "FSAAMSPosY3" "0.000000"
  Option    "Capabilities" "0x00000000"
  Option    "GammaCorrectionI" "0x00000000"
  Option    "no_accel" "no"
  Option    "FSAAMSPosY4" "0.000000"
  Option    "UseFastTLS" "0"
  Option    "FSAAMSPosY5" "0.000000"
  Option    "FSAACustomizeMSPos" "no"
  Option    "FSAAEnable" "no"
  Option    "BlockSignalsOnLock" "on"
  Option    "GammaCorrectionII" "0x00000000"
  Option    "KernelModuleParm" "locked-userpages=0"
  Option    "FSAAMSPosX0" "0.000000"
  Option    "no_dri" "no"
  Option    "VideoOverlay" "on"
  Option    "UseInternalAGPGART" "no"
  Option    "PseudoColorVisuals" "off"
  Option    "StereoSyncEnable" "1"
  Option    "FSAAMSPosX1" "0.000000"
  Option    "OpenGLOverlay" "off"
  Option    "FSAAMSPosX2" "0.000000"
  Option    "Stereo" "off"
  Option    "FSAAMSPosX3" "0.000000"
  Option    "CenterMode" "off"
  Screen    0
  VendorName   "ATI"
EndSection


Section "ServerLayout"
  Identifier   "Layout[all]"
  InputDevice  "Keyboard[0]" "CoreKeyboard"
  InputDevice  "Mouse[1]" "CorePointer"
  Option    "Clone" "off"
  Option    "Xinerama" "off"
  Screen    "Screen[0]"
EndSection


Section "DRI"
	Group   "video"
	Mode    0660
EndSection

Section "Extensions"
  Option    "Composite"  "Disable"
EndSection

je voudrais savoir si quelqu’un a la meme probleme que moi sachant que je me suis mis sous suse 10.1 car la 10.2 fonctionne avec xorg 7.2 et qu’il me faut le 6.9 pour la compatibilité de mes drivers.
Cordialement

Il me semble que le driver libre radeon gère un minimum la 3D. Donc si c’est pour beryl, je te conseille de l’utiliser plutot que le pilote proprio qui a du mal à suivre la cadence (au niveau de maj et de certaines fonctions toujours pas implémentées :wink: ).

Moi c’est lui que j’utilise et je n’ai pas trop à m’en plaindre (bon beryl est un peu lent, mais pour bosser je ne l’active pas :wink: ).

Les 9250 (chipset r200) sont normalement très bien supportées par le driver libre depuis pas mal de temps, en effet.
Par exemple mon portable et celui de ma tante ont quasiment les mêmes perfs sous Tremulous, Nexuiz,… Alors que j’ai une bécane bien plus puissante, mais elle a un r200 et moi un r350 je crois.

ahhhh d’accord donc je me prend la tete depuis le début a cause des fglrx
je ne savais pas que ma 9250se était un chipset r200 c’est pour cette raison je que pensais que ma carte n’était pas compatible avec les drivers radeon
Merci a vous et je vous tient au courant

Attention peut-être que le e à la fin de 9250e est là pour dire que c’est une spéciale, pas r200 et complètement bugguée ! (les fabricants de CG et leurs 36 gammes avec 79 déclinaisons chacune…)

Pour savoir dans le détail, un lspci -v ne peut pas donner de réponse précise? Pour le chipset utilisé et tout?

Normalement si.

bah euhhh non il me marque commande inconnue (enfin dans son jargon a lui et il avait l’air plutot énervé) :MDR

J’ai la 10.2 et ça marche

suse-lx:~ # lspci -v
00:00.0 Memory controller: nVidia Corporation CK804 Memory Controller (rev a3)
        Subsystem: ASUSTeK Computer Inc. Unknown device 815a
        Flags: bus master, 66MHz, fast devsel, latency 0
        Capabilities: [44] HyperTransport: Slave or Primary Interface
        Capabilities: [e0] HyperTransport: MSI Mapping

00:01.0 ISA bridge: nVidia Corporation CK804 ISA Bridge (rev a3)
        Subsystem: ASUSTeK Computer Inc. K8N4-E Mainboard
        Flags: bus master, 66MHz, fast devsel, latency 0

00:01.1 SMBus: nVidia Corporation CK804 SMBus (rev a2)
        Subsystem: ASUSTeK Computer Inc. K8N4-E Mainboard
        Flags: 66MHz, fast devsel, IRQ 3
        I/O ports at e000 [size=32]
        I/O ports at 4c00 [size=64]
        I/O ports at 4c40 [size=64]
        Capabilities: [44] Power Management version 2

00:02.0 USB Controller: nVidia Corporation CK804 USB Controller (rev a2) (prog-i
f 10 [OHCI])
        Subsystem: ASUSTeK Computer Inc. K8N4-E Mainboard
        Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 217
        Memory at dc003000 (32-bit, non-prefetchable) [size=4K]
        Capabilities: [44] Power Management version 2

00:02.1 USB Controller: nVidia Corporation CK804 USB Controller (rev a3) (prog-i
f 20 [EHCI])
        Subsystem: ASUSTeK Computer Inc. K8N4-E Mainboard
        Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 50
        Memory at feb00000 (32-bit, non-prefetchable) [size=256]
        Capabilities: [44] Debug port
        Capabilities: [80] Power Management version 2

00:04.0 Multimedia audio controller: nVidia Corporation CK804 AC'97 Audio Contro
ller (rev a2)
        Subsystem: ASUSTeK Computer Inc. K8N4-E Mainboard
        Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 233
        I/O ports at d800 [size=256]
        I/O ports at dc00 [size=256]
        Memory at dc002000 (32-bit, non-prefetchable) [size=4K]
        Capabilities: [44] Power Management version 2

00:06.0 IDE interface: nVidia Corporation CK804 IDE (rev f2) (prog-if 8a [Master
 SecP PriP])
        Subsystem: ASUSTeK Computer Inc. K8N4-E Mainboard
        Flags: bus master, 66MHz, fast devsel, latency 0
        I/O ports at f000 [size=16]
        Capabilities: [44] Power Management version 2

00:07.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3) (
prog-if 85 [Master SecO PriO])
        Subsystem: ASUSTeK Computer Inc. Unknown device 815a
        Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 217
        I/O ports at 09f0 [size=8]
        I/O ports at 0bf0 [size=4]
        I/O ports at 0970 [size=8]
        I/O ports at 0b70 [size=4]
        I/O ports at d400 [size=16]
        Memory at dc001000 (32-bit, non-prefetchable) [size=4K]
        Capabilities: [44] Power Management version 2

00:08.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3) (
prog-if 85 [Master SecO PriO])
        Subsystem: ASUSTeK Computer Inc. K8N4-E Mainboard
        Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 225
        I/O ports at 09e0 [size=8]
        I/O ports at 0be0 [size=4]
        I/O ports at 0960 [size=8]
        I/O ports at 0b60 [size=4]
        I/O ports at c000 [size=16]
        Memory at dc000000 (32-bit, non-prefetchable) [size=4K]
        Capabilities: [44] Power Management version 2

00:09.0 PCI bridge: nVidia Corporation CK804 PCI Bridge (rev a2) (prog-if 01 [Su
btractive decode])
        Flags: bus master, 66MHz, fast devsel, latency 0
        Bus: primary=00, secondary=05, subordinate=05, sec-latency=128
        I/O behind bridge: 0000a000-0000afff
        Memory behind bridge: da000000-dbffffff
        Prefetchable memory behind bridge: 50000000-500fffff

00:0b.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3) (prog-if 00 [N
ormal decode])
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=04, subordinate=04, sec-latency=0
        Capabilities: [40] Power Management version 2
        Capabilities: [48] Message Signalled Interrupts: Mask- 64bit+ Queue=0/1
Enable+
        Capabilities: [58] HyperTransport: MSI Mapping
        Capabilities: [80] Express Root Port (Slot+) IRQ 0
        Capabilities: [100] Virtual Channel

00:0c.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3) (prog-if 00 [N
ormal decode])
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
        Capabilities: [40] Power Management version 2
        Capabilities: [48] Message Signalled Interrupts: Mask- 64bit+ Queue=0/1
Enable+
        Capabilities: [58] HyperTransport: MSI Mapping
        Capabilities: [80] Express Root Port (Slot+) IRQ 0
        Capabilities: [100] Virtual Channel

00:0d.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3) (prog-if 00 [N
ormal decode])
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
        Capabilities: [40] Power Management version 2
        Capabilities: [48] Message Signalled Interrupts: Mask- 64bit+ Queue=0/1
Enable+
        Capabilities: [58] HyperTransport: MSI Mapping
        Capabilities: [80] Express Root Port (Slot+) IRQ 0
        Capabilities: [100] Virtual Channel

00:0e.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3) (prog-if 00 [N
ormal decode])
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
        I/O behind bridge: 00009000-00009fff
        Memory behind bridge: d8000000-d9ffffff
        Prefetchable memory behind bridge: 00000000d0000000-00000000d7ffffff
        Capabilities: [40] Power Management version 2
        Capabilities: [48] Message Signalled Interrupts: Mask- 64bit+ Queue=0/1
Enable+
        Capabilities: [58] HyperTransport: MSI Mapping
        Capabilities: [80] Express Root Port (Slot+) IRQ 0
        Capabilities: [100] Virtual Channel

00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTra
nsport Technology Configuration
        Flags: fast devsel
        Capabilities: [80] HyperTransport: Host or Secondary Interface

00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address
Map
        Flags: fast devsel

00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Con
troller
        Flags: fast devsel

00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscella
neous Control
        Flags: fast devsel

01:00.0 VGA compatible controller: ATI Technologies Inc RV370 [Sapphire X550 Sil
ent] (prog-if 00 [VGA])
        Subsystem: Info-Tek Corp. Unknown device 1770
        Flags: bus master, fast devsel, latency 0, IRQ 3
        Memory at d0000000 (32-bit, prefetchable) [size=128M]
        I/O ports at 9000 [size=256]
        Memory at d9000000 (32-bit, non-prefetchable) [size=64K]
        [virtual] Expansion ROM at d8000000 [disabled] [size=128K]
        Capabilities: [50] Power Management version 2
        Capabilities: [58] Express Endpoint IRQ 0
        Capabilities: [80] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0                               Enable-
        Capabilities: [100] Advanced Error Reporting

01:00.1 Display controller: ATI Technologies Inc RV370 secondary [Sapphire X550                               Silent]
        Subsystem: Info-Tek Corp. Unknown device 1771
        Flags: fast devsel
        Memory at d9010000 (32-bit, non-prefetchable) [disabled] [size=64K]
        Capabilities: [50] Power Management version 2
        Capabilities: [58] Express Endpoint IRQ 0

05:0c.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit Ether                              net Controller (rev 13)
        Subsystem: ASUSTeK Computer Inc. Marvell 88E8001 Gigabit Ethernet Contro                              ller (Asus)
        Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 58
        Memory at db000000 (32-bit, non-prefetchable) [size=16K]
        I/O ports at a000 [size=256]
        [virtual] Expansion ROM at 50000000 [disabled] [size=128K]
        Capabilities: [48] Power Management version 2
        Capabilities: [50] Vital Product Data

Essaie en root ou avec sudo. Il arrive que certaines commandes ne soient pas accessible au simple utilisateur suivant les distrib (ça m’est arrivé pour fedora, le /sbin ne semblait pas être dans mon path ou je n’avais pas les droits pour les exécuter).

et bien voila ce que j’ai obtenu en root


bash: lspci: command not found

essaie alors de taper /usr/bin/lspci :neutre: .

et bien apparemment c’est bien le r200 mais je ne comprend pas chaque fois que l’installe une distribution (j’ai essayé ubuntu kubuntu suse 10.1 et suse 10.2 pour terminer par fedoracore 6) et chaque fois j’ai un probleme avec cette pu*** de carte graphique (euhh je suis maudit ou il y a un truc ???) le seul jeux auquel j’aime jouer c’est xmoto et il est justement disponible sous linux mais a chaque fois je peux pas jouer a cause de ma carte graphique
S’il vous plait Au Secours :grrr:
Merci a vous de votre compréhension :jap: :jap: :jap:

pour ubuntu quel est ton problème ?
Au pire tu fais une installation à l’iade du cd alternate.
Après il te reste plus qu’a configurer worg correctement si ce n’est pas le cas initialement.

oui mais comment je dois le configurer correctement si je ne touche a rien c’est a dire si je laisse les pilotes radeon et bien je n’ai pas d’accélération 3d et si j’essaie d’installer mes vieux drivers (8.28.8) j’ai droit a une erreur de syntaxe alors qu’il y a 3 ou 4 moi je n’avais aucun probleme

si t’installes les pilotes à l’aide de synatpics, tu as une erreur?

Sinon pour le pilote libre, voila un peu de doc: http://doc.ubuntu-fr.org/radeon
et surtout est-ce que tu mettais bien cette option dans la section device?

 Option "RenderAccel" "true" # Enable the hardware render acceleration 

Si tu as réussis a installer beryl avec un ati chapeau … J’ai mis trois jours pour essayer, j’ai jeté l’éponge … J’avais même fait un topic ici … :frowning:

J’ai pu installer le driver ati sur un hp zillon avec carte x200 et ça l’acceleration marche compiz marche et beryl aussi que se soit sous gnome ou kde c’est pareil faut juste de la patience pour beryl
voila un lien.J’éspère qu’il te seras utile :jap:

je comprend pas j’ai tout mis (enfin peut etre pas) voici mon Xorg


# /.../
# SaX generated X11 config file
# Created on: 2007-03-02T22:01:19+0100.
#
# Version: 8.1
# Contact: Marcus Schaefer <sax@suse.de>, 2005
# Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
#
# Automatically generated by [ISaX] (8.1)
# PLEASE DO NOT EDIT THIS FILE!
#
Section "Files"
  FontPath     "/usr/share/fonts/misc:unscaled"
  FontPath     "/usr/share/fonts/local"
  FontPath     "/usr/share/fonts/75dpi:unscaled"
  FontPath     "/usr/share/fonts/100dpi:unscaled"
  FontPath     "/usr/share/fonts/Type1"
  FontPath     "/usr/share/fonts/URW"
  FontPath     "/usr/share/fonts/Speedo"
  FontPath     "/usr/share/fonts/PEX"
  FontPath     "/usr/share/fonts/cyrillic"
  FontPath     "/usr/share/fonts/latin2/misc:unscaled"
  FontPath     "/usr/share/fonts/latin2/75dpi:unscaled"
  FontPath     "/usr/share/fonts/latin2/100dpi:unscaled"
  FontPath     "/usr/share/fonts/latin2/Type1"
  FontPath     "/usr/share/fonts/latin7/75dpi:unscaled"
  FontPath     "/usr/share/fonts/baekmuk:unscaled"
  FontPath     "/usr/share/fonts/japanese:unscaled"
  FontPath     "/usr/share/fonts/kwintv"
  FontPath     "/usr/share/fonts/truetype"
  FontPath     "/usr/share/fonts/uni:unscaled"
  FontPath     "/usr/share/fonts/CID"
  FontPath     "/usr/share/fonts/ucs/misc:unscaled"
  FontPath     "/usr/share/fonts/ucs/75dpi:unscaled"
  FontPath     "/usr/share/fonts/ucs/100dpi:unscaled"
  FontPath     "/usr/share/fonts/hellas/misc:unscaled"
  FontPath     "/usr/share/fonts/hellas/75dpi:unscaled"
  FontPath     "/usr/share/fonts/hellas/100dpi:unscaled"
  FontPath     "/usr/share/fonts/hellas/Type1"
  FontPath     "/usr/share/fonts/misc/sgi:unscaled"
  FontPath     "/usr/share/fonts/xtest"
  FontPath     "/opt/kde3/share/fonts"
  FontPath     "unix/:7100"
  InputDevices "/dev/gpmdata"
  InputDevices "/dev/input/mice"
EndSection

Section "ServerFlags"
  Option       "AllowMouseOpenFail" "on"
EndSection

Section "Module"
  Load         "glx"
  Load         "type1"
  Load         "extmod"
  Load         "dbe"
  Load         "freetype"
  Load         "v4l"
  Load         "dri"
EndSection

Section "InputDevice"
  Driver       "kbd"
  Identifier   "Keyboard[0]"
  Option       "Protocol" "Standard"
  Option       "XkbLayout" "fr"
  Option       "XkbModel" "pc102"
  Option       "XkbRules" "xfree86"
EndSection

Section "InputDevice"
  Driver       "mouse"
  Identifier   "Mouse[1]"
  Option       "Buttons" "5"
  Option       "Device" "/dev/input/mice"
  Option       "Name" "Sunplus USB OpticalWheel Mouse"
  Option       "Protocol" "explorerps/2"
  Option       "Vendor" "Sysp"
  Option       "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
  DisplaySize  306 230
  HorizSync    29-70
  Identifier   "Monitor[0]"
  ModelName    "SAMSUNG MONITOR"
  Option       "DPMS"
  VendorName   "SAM"
  VertRefresh  43-160
  UseModes     "Modes[0]"
EndSection

Section "Modes"
  Identifier   "Modes[0]"
  Modeline  "1280x1024" 119.40 1280 1368 1504 1728 1024 1025 1028 1063
  Modeline  "1280x960" 120.84 1280 1368 1504 1728 960 961 964 999
  Modeline  "1280x800" 120.33 1280 1368 1504 1728 800 801 804 839
  Modeline  "1280x800" 107.82 1280 1360 1496 1712 800 801 804 836
  Modeline  "1280x800" 95.48 1280 1352 1488 1696 800 801 804 832
  Modeline  "1152x864" 107.91 1152 1224 1352 1552 864 865 868 903
  Modeline  "1152x864" 98.61 1152 1224 1344 1536 864 865 868 900
  Modeline  "1152x864" 90.48 1152 1224 1344 1536 864 865 868 897
  Modeline  "1280x768" 119.93 1280 1368 1504 1728 768 769 772 807
  Modeline  "1280x768" 106.31 1280 1360 1496 1712 768 769 772 803
  Modeline  "1280x768" 93.05 1280 1352 1488 1696 768 769 772 799
  Modeline  "1024x768" 95.50 1024 1088 1200 1376 768 769 772 807
  Modeline  "1024x768" 85.45 1024 1088 1200 1376 768 769 772 803
  Modeline  "1024x768" 74.62 1024 1080 1192 1360 768 769 772 799
  Modeline  "1280x600" 96.47 1280 1352 1488 1696 600 601 604 632
  Modeline  "1280x600" 84.54 1280 1344 1480 1680 600 601 604 629
  Modeline  "1280x600" 72.80 1280 1336 1472 1664 600 601 604 625
  Modeline  "1280x600" 61.50 1280 1336 1464 1648 600 601 604 622
  Modeline  "1024x600" 77.36 1024 1080 1192 1360 600 601 604 632
  Modeline  "1024x600" 67.63 1024 1080 1184 1344 600 601 604 629
  Modeline  "1024x600" 58.10 1024 1072 1176 1328 600 601 604 625
  Modeline  "1024x600" 48.96 1024 1064 1168 1312 600 601 604 622
  Modeline  "800x600" 60.07 800 840 928 1056 600 601 604 632
  Modeline  "800x600" 53.14 800 840 928 1056 600 601 604 629
  Modeline  "800x600" 45.50 800 840 920 1040 600 601 604 625
  Modeline  "800x600" 38.22 800 832 912 1024 600 601 604 622
  Modeline  "768x576" 55.94 768 816 896 1024 576 577 580 607
  Modeline  "768x576" 48.71 768 808 888 1008 576 577 580 604
  Modeline  "768x576" 41.66 768 800 880 992 576 577 580 600
  Modeline  "768x576" 34.96 768 792 872 976 576 577 580 597
  Modeline  "640x480" 37.89 640 672 736 832 480 481 484 506
  Modeline  "640x480" 33.48 640 672 736 832 480 481 484 503
  Modeline  "640x480" 28.56 640 664 728 816 480 481 484 500
  Modeline  "640x480" 23.86 640 656 720 800 480 481 484 497
EndSection

Section "Screen"
  DefaultDepth 24
  SubSection "Display"
    Depth      15
    Modes      "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
  EndSubSection
  SubSection "Display"
    Depth      16
    Modes      "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
  EndSubSection
  SubSection "Display"
    Depth      24
    Modes      "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
  EndSubSection
  SubSection "Display"
    Depth      8
    Modes      "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480" 
  EndSubSection
  Device       "Device[0]"
  Identifier   "Screen[0]"
  Monitor      "Monitor[0]"
EndSection

Section "Device"
  BoardName    "RV280 5960"
  BusID        "1:0:0"
  Driver       "radeon"
  Identifier   "Device[0]"
  Option "RenderAccel" "true" # Enable the hardware render acceleration 
  Screen       0
  VendorName   "ATI"
EndSection

Section "ServerLayout"
  Identifier   "Layout[all]"
  InputDevice  "Keyboard[0]" "CoreKeyboard"
  InputDevice  "Mouse[1]" "CorePointer"
  Option       "Clone" "off"
  Option       "Xinerama" "off"
  Screen       "Screen[0]"
EndSection

Section "DRI"
    Group      "video"
    Mode       0666
EndSection

Section "Extensions"
EndSection


Honnetement je ne vois vraiment pas surtout que c’est une vieille 9250se

voici le résultat de cette commande


cat /var/log/Xorg.0.log | grep WW && cat /var/log/Xorg.0.log | grep EE && /sbin/lsmod | grep radeon


log | grep EE && /sbin/lsmod | grep radeon
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(WW) The directory "/usr/share/fonts/local" does not exist.
(WW) The directory "/usr/share/fonts/PEX" does not exist.
(WW) The directory "/usr/share/fonts/latin2/misc" does not exist.
(WW) The directory "/usr/share/fonts/latin2/75dpi" does not exist.
(WW) The directory "/usr/share/fonts/latin2/100dpi" does not exist.
(WW) The directory "/usr/share/fonts/latin2/Type1" does not exist.
(WW) The directory "/usr/share/fonts/latin7/75dpi" does not exist.
(WW) The directory "/usr/share/fonts/baekmuk" does not exist.
(WW) The directory "/usr/share/fonts/japanese" does not exist.
(WW) The directory "/usr/share/fonts/kwintv" does not exist.
(WW) The directory "/usr/share/fonts/CID" does not exist.
(WW) The directory "/usr/share/fonts/ucs/misc" does not exist.
(WW) The directory "/usr/share/fonts/ucs/75dpi" does not exist.
(WW) The directory "/usr/share/fonts/ucs/100dpi" does not exist.
(WW) The directory "/usr/share/fonts/hellas/misc" does not exist.
(WW) The directory "/usr/share/fonts/hellas/75dpi" does not exist.
(WW) The directory "/usr/share/fonts/hellas/100dpi" does not exist.
(WW) The directory "/usr/share/fonts/hellas/Type1" does not exist.
(WW) The directory "/usr/share/fonts/misc/sgi" does not exist.
(WW) The directory "/usr/share/fonts/xtest" does not exist.
(WW) RADEON: No matching Device section for instance (BusID PCI:1:0:1) found
(WW) RADEON(0): Failed to detect secondary monitor, MergedFB/Clone mode disabled
(WW) RADEON(0): Probed monitor is 320x240 mm, using Displaysize 306x230 mm
(WW) RADEON(0): Direct rendering disabled
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(II) Loading extension MIT-SCREEN-SAVER
(EE) RADEON(0): [agp] Could not bind
(EE) RADEON(0): [agp] AGP failed to initialize. Disabling the DRI.
(EE) AIGLX: Screen 0 is not DRI capable
radeon                108832  0
drm                    71316  1 radeon
xerxesis@linux-8dqk:~>


Personnellement je n’y comprend rien du tout… I a t-il une ame charitable :MDR