Forum Clubic

Reseau wifi avec ubuntu 7.10 (page 2)

J’ai eu le meme probleme chez ma soeur… et en effet c’est bien le filtrage d’adresse MAC qui se prend les pieds dans le tapis…
Plutot que d’appuyer sur ce maudit bouton, je suis en effet passé par le cable ethernet:

192.168.1.1
admin
admin

et j’ai ajouté l’adresse MAC de mon portable à la main… ca s’est passé au poil!


Rah... merdum...

Si elle marche sous Vista c’est que ca viens pas de l’adresse MAC… bon à savoir!

Perso je suis connecté avec un portable qui date de 10 ans (333 MHz) sous Xubuntu et une pauv carte Netgear qui ne gere que le WEP
Ca marche bien avec la freebox… (j’ai pas de Livebox).
Essaye de regarder du côté de ta clé, essaye de changer ta clé sur la livebox et prend qqchose de simple pour voir si ca vient pas de là.
Je sais que certains assistant de configuration attendent une clé en décimal ou hexa… ce qui fait une différence lors de la saisie.
Pour etre sur, perso j’ai pris que des chiffres, et j’ai pas pris une clé comme c’est le cas pour Orange qui fait 72 caractères.
Alors un bon conseil, change déjà cette clé et limite la longeur (la mienne fait 10 caractères).
Bonne chance

pour ton adresse mac de ta carte wifi

tu fait demarrer tout les programme accessoires et invite de commande

puis tu tapes : ipconfig /all

ensuite tu cherche ta connection wifi la tu vera l’adresse mac de ta carte wifi

puis vérifie si elle est bien dans la config de ta livebox avec ton cable reseau ou un autre pc si tu as

Salut , perso j’ai installé ubuntu 7.10 avec une livebox inventel et une carte mère a8n-sli deluxe. J’ai créé une connexion manuelle en tapant manuellement le ssid de la livebox en minuscule…si je mettais Livebox-xxxx cela ne fonctionne pas par contre en mettant livebox-xxxx, ça marche. Ensuite une adresse IP fixe avec passerelle et Dns en 192.168.1.1…Et le tour est joué…par ma part…

Salut, moi perso j’ utilise ubuntu 7.10 avec une livebox inventel en wifi avec une clef usb hercule
Alors
1 j’ ai verifie si le filtrage mac etait active (pour ma part oui )
2 j’ ai ajoute l’adresse mac de ma clef ( c’ est ecrit dessus idem si tu as une carte en pci ou autre )
3 j’ ai clique sur l’icone connexion reseau sur le bureau
4 la ma clef trouvais le reseau Livebox-1981
5 je le selectionne et je rentre ma clef WEP ( gaf c’ est une clef hexa 64/128 bit )
6 j’appuie sur le bouton association de la livebox et sa a roule ( avec le filtrage mac je suis meme pas sur que la dernier etape soit obligatoire)
voila j’espere que ca pourra t’aider

faut pas desactiver le cryptage

Mouarf … ça c’est sous Ouindoze :wink:
Sous Linux (Gnome) : dans un bon vieux terminal : ifconfig

Concernant l’intérêt du WEP/WPA : cela évite qu’un malin pirate ton réseau donc plus la sécurité est élevée, moins il y a de risque d’attaque. L’attaque peut avoir pour but : d’accéder au données perso et également squatter la ligne ADSL. A savoir quand qu’à de problème lié à l’utilisation de la ligne ADSL (téléchargement illégal par exemple) c’est le titulaire de la ligne qui est responsable car il est tenu à protéger son infrastructure !
Edité le 11/01/2008 à 22:37

Si tu as une livebox de marque inventel et qu’elle est a jour. Une nouvelle fonctionnalite est arrive, elle s’appelle easypairing.
Tu appuis 5s sur le bouton association et cela va creer un nouveau point d’accé wifi qui va te configurer ta cle wep et ton addresse mac tout seul.
Par contre poue les sagem il n’est pas encore implante

a ok je croyait qu’il avait les 2

desolé je prend en court de route

Quand on veut aider, on prend au moins la peine de lire la question… l’OS utilise est clairement indique dans le TITRE du topic…

j’ai deja dit desoler
ton poste est pas plus constructif que le miens : de plus rien n’indique qu’il n’a pas de double boot

As tu trové tn adresse mac ou pas???

Je résume pour aider tout le monde j’ai deux pc sous vista, un bureau qui est branché a la livebox par ethernet et j’ai également un pc portable en wifi sur ce dernier je voulais mettre ubuntu en version live cd mais la connexion wifi (sous ubuntu ne fonctionne pas au moment de mettre la clé wep il cherche le réseau pour ensuite me redemander ma clé wep sans me connecter internet.


Oui j'ai trouve mon adresse mac mais dans la config livebox il y a inscrit en face non disponible alors qu'avec vista internet marche je le rappelle.

ok donc tu as bien vista aussi et tu utilise un cd live
donc ma manip etait bonne

As tu fait le est avec une clef wpa?

Salut,

Pour info sous ubuntu tu utilises un connect manager (aka knetwork sous kde) ?
Aussi je vois que tu regarde ton adresse mac sur ta livebox, je ne connais pas les livebox mais je suppose que c’est l’adresse mac de la livebox.

Donc deux choses sous linux 2 commandes a connaitres ifconfig et iwconfig la premiere te sert à recuperer les info comme adresse ip et adresse mac la seconde est specifique au wifi.

Donc tu tapes iwconfig tu auras déjà un certains nombre d’info que tu devrais poster ici, ensuite tu fait la seconde commande et tu post egalement.

Après cela on y verra plus clair sur ta configuration merci :slight_smile:

Bon courage pour la suite

Alors, voilà ce que tu peux faire:

Tu crées un fichier que tu appelles wpa.conf (le nom n’a pas d’importance) que tu remplis comme ci-dessous:

eapol_version=1
ap_scan=1
fast_reauth=1

network = {
ssid=“MA_LIVEBOX”
proto=WPA
key_mgmt=WPA-PSK
pairwise=CCMP TKIP
psk=“cle wpa ou passphrase”
}

Ensuite tu tappes cette ligne :

wpa_supplicant -Dipw2200 -iath0 -c/etc/wpa.conf -dd

P.S:
Après -D ça peut être madwifi ou ipw2200 ou ipw2300 ou ndiswrapper, ça dépend du chipset de ta carte wifi)
-i c’est le nom de l’interface, tu peux la voir en faisant iwconfig
-c il faut mettre le chemin du fichier que tu as créé et que tu as appelé wpa.conf
-dd c’est pour avoir un super verbose ce qui va te permettre d’identifier le problème

Une fois cette commande lancé, tu peux ouvrir un autre terminal et mettre :

dhclient ath0 (ou dhcpcd ath0) je sais pas ce que ubuntu mets à disposition (bien sur remplacé ath0 par le nom de l’interface).

Avant de faire tout ça, je recommande de faire :
sudo killall wpa_supplicant
sudo killall dhclient
sudo killall dhcpcd
Edité le 11/01/2008 à 23:23

Un grand merci a tous mais j’ai trouvé la solution ne me demandez pas comment mais en foyant pas comment j’ai fait en trifouillant paramètres reseau d’ubuntu et de la box en tout cas encore un grand merci a tous.

Juste pour préciser un peu ma réponse précédente au cas ou il y aurait d’autre personnes qui aurait les mêmes problèmes.

Sur la page de la [documentation]doc.ubuntu-fr.org…[/url] Ubuntu-fr](http://doc.ubuntu-fr.org/materiel/wifi/livebox192.168.1.1… on peut trouver :

WPA

Avec certaines livebox si vous utilisez le WPA, il faut désactiver le WEP en raison d’un bug. Pour ce faire :

  1. Connectez-vous à la livebox avec un navigateur (en Ethernet par exemple) généralement à l’adresse [url=http://192.168.1.1.)
  2. Pour entrer dans l’espace de configuration, cliquez sur " Accès aux pages de configuration (accès réservé, protégé par mot de passe)." et tapez admin comme identifant et admin comme mot de passe.
  3. Dans l’espace de configuration, choisissez Configuration ? Avancée ? Sans fil.
  4. Choisissez alors Sécurité WPA seulement.
  5. Appliquez les changements et reconnectez vous.

Paramétrez ensuite le wpa en utilisant la clef WEP comme clef (sans espaces, avec des majuscules et sans tirets).

Personnellement, j’avais suivi ce tuto et cela avait marché directement.

Bonne soirée

Désolé j’ai pas tout lu et c’est mon 1er message.
Mais pour avoir installé un tas de livebox je peux juste laisser ma procédure (indépendante à l’os)

Donc tu commence par prendre ton code sous ta box, puis tu appuie sur le bouton de ta livebox, je sais jamais si c’est le 1 ou le 2.
En faisant cela tu autorise le filtre par adresse ma a laisser se connecter un ordinateur dans les 10 prochaines minutes (si tu réussi ta connexion dans les 10 secondes il ferme quand même la porte!)

A partir du moment ou tu as appuyé sur le bouton tu peux taper ton code et le valider.
Tu dois taper ton code entièrement en majuscule et avec les tirets.

Je ne pense pas avoir oublié quoi que ce soit et normalement avec ça ça doit marcher. :wink:

+1 le temps d’association est bien de 10minutes donc tu as le temps :wink: pour être sur d’être en mode association tu as un voyant (genre double hache) qui doit clignoter sur le dessus de la LB
Y a 2 ou 3 petites choses à tester
Déjà bien taper la clef en maj et sans espace mais il y a des petites choses a faire au niveau de la config LB
Dans le menu sécurité/802.11g tu as le canal, tu peux le changer (toujours le monter) toujours dans le menu en question tu as la clef, la changer est possible bien sur avec que des 1 (26 caracteres), plus simple et moins d’erreur, mais faut refaire l’association du pc vista :wink:
Dans le menu configuration/avancée/sans fil : tu as le mode wpa ou wep wpa seulement etc… test chacun des modes, même le mode sans secu
Avant de te relancer dans l’association wifi de ton pc en linux, supprime bien tous les réseaux favoris avant, tu as aussi la possibilité de faire un association manuelle, tu entre le ssid etc… mais faut bien sur mettre la lb en association, il y a aussi un temps infini possible d’association, tu vas dans le menu configuration/avancée/sans fil et en temps d’association faut mettre : – et la lb est toujours en association.
Dans 90% des cas c une simple erreur de frappe de la clef “wep”
le reste vient du mode de secu : wep ou wpa
La hotline d’orange ne peut rien pour toi, linux n’étant pas leur périmètre et si la LB fonctionne très bien avec un pc alors elle n’est pas en cause et la hotline ne ferra pas d’échange (il ne font des échanges qu’après vérification et test du problème)
Voila bon courage

Hello,
juste une question : avec un livecd elle est stockée où sa clé wpa, dans un temp ?