Forum Clubic

Reseau wifi avec ubuntu 7.10

bonjour,lorsque j’essaie de me connecter a ma livebox en wifi sous ubuntu 7.10 il découvre toute les bow a proximité il me demande d’entrer la clé wep aprés ce que je fais ensuite il essaye de se connecter et i me redemande la clé wep.

C’est que tu ne lui donnes pas la bonne clé.
Tu essayes bien de te connecter sur ta livecbox à toi?

Sinon donnes nous des détails sur ta carte wifi, au cas où le problème viendrait d’elle :neutre:.
Pour cela, tapes lsusb ou lspci dans un terminal.

La clé je l’ai rentrée 10 fois avec majuscule sans majuscule avec espace sans espace etc.
ma carte wifi est celle du portable asus a7sv

Juste un truc bête… as tu désactivé le filtrage MAc sur la livebox?

Personnellement, j’utilise ubuntu 7.10 avec une livebox. Il semblerai que ubuntu ne puisse se connecter à une livebox que si la clé de cryptage est de type WPA. pour cela il faut aller configurer la livebox (en filaire ou avec un autre ordinateur avec windows par exemple) en lui spécifiant que le type de cryptage est WPA.

Je me suis servi du tutoriel disponible sur le site ubuntu-fr dont voici le lien :

Tutoriel Ubuntu 7.10 et Livebox

Voila

En espérant que cela t’ai aidé.

Vincent

Sur certains modèles de livebox il y a un bouton pour autoriser un périphérique WIFI à se connecter.

Après avoir saisi ta clé WEP, il te suffit normalement d’appuyer sur ce bouton pour que la livebox autorise ton PC à se connecter à la livebox.

Salut, une info, toute bète, mais j’ai eu le meme problème que toi .

As-tu pensé à appairer la livebox avec ta carte wifi (ton portable) en appuyant sur le bouton 1 ou 2 (je sais plus, celui ou l’icone wifi clignotte quand on appuie dessus) derriere la livebox ?

Cela permet à la livebox d’avoir en mémoire l’adresse mac de ton portable et d’y autoriser la connexion.

J’ai eu la même avec mon portable HP, et j’ai galéré 2h avant de trouver qu’il fallait d’abord appuyer sur ce bouton…


[quote="ivisite"] Sur certains modèles de livebox il y a un bouton pour autoriser un périphérique WIFI à se connecter.

Après avoir saisi ta clé WEP, il te suffit normalement d’appuyer sur ce bouton pour que la livebox autorise ton PC à se connecter à la livebox.
[/quote]

haha … en même temps ! … :wink:

C’est une livebox Inventel ou SAGEM ?

Le “bouton” d’association a été pressé avant de valider la clef ? Et est ce une clef WEP ou WPA ? Car maintenant la plupart des livebox demande du WPA qui est beaucoup plus sécuristé que le WEP

Pour resumer : Bouton 1 appuye 3s pour mettre ta livebox en mode appariement avec de nouvelle carte wifi puis tu entres le cle qui est ecrite sur le chassis de ta box (l’autocollant a cote du cable electrique). Il faut selectionner WPA (cryptage TKIP) sur ton ubuntu.
Il faut entrer la cle en minuscule sans “:” ni espace.

A moins d’avoir bidouiller la conf de ta box, c’est tout ce que tu as besoin de faire.

On obtient facilement ces informations en lisant le mode d’emploi de la box
Edité le 11/01/2008 à 20:31

Effectivement j’ai bien mis ma livebox en mode association.
Ma clé est bien une clé wep donc ça doit peut être venir d’un problème entre wap wep etc.
Ma livebox est une sagem donc si quelqu’un a la solution pour modifier wep en wap par exemple qu’il me le dise.
En attendant merci a vous de m’aider.

@+

C’est pas WAP c’est WPA :stuck_out_tongue:
pour changer la config : 192.168.1.1…
Compte / mot de passe par défaut : admin / admin
Edité le 11/01/2008 à 20:46

T’as esssayé de te connecter en désactivant le cryptage? déjà ca permettrait d’éliminer certains problèmes… et se concentrer plus particulierement sur le cryptage…

Et puis sinon 192.168.1.1 tu tape : login : admin ; mot de passe : admin ( par defaut) et tu monte le niveau de cryptage d’un niveau…

Sinon une astuce à essayer ( on ne sait jamais…) est de mettre un “$” avant ta clé wep ( mais pas wpa=

Et puis sinon il y a toujours la possibilité de commander une autre livebox
Voir d’acheter un routeur wifi et de lui donner le relais en desactivant celui de la livebox ( enfin plus exactement en faisant un transfert)

edit grilled by bilbon ^^
Edité le 11/01/2008 à 20:51

oui ça changera rien parce que il me demande la phrase wpa parce que apparement c’est a moi de choisir la phrase wpa ou dois je utilidser la meme phrase et en plus j’ai un autre pc branché en ethernet lui

Ca m’a deja fait un truc comme ca, j’avais activé un bail permanent sur l’adresse mac de ma carte wifi.
(c’est en gros l’équivalent d’appuyer sur le bouton, mais en logiciel).
Essaie-ça pour voir…

comment desactiver le cryptage.

Vérifie bien le filtrage d’adresse MAC de ta livebox.
Commence par désactiver ce filtrage.

Je ne pense pas que ce soit un problème grave

quand tu entre ta clé en hexadecimal vérifie dans la liste de choix cle wep 64/128bit HEX dans la boite de connexion d’ubuntu

J’espère que tu trouvera ta réponse

Salut à toi!
Je te conseille de te connecter à ta Livebox en Ethernet avec ton portable. Ensuite tu vas dans la console d’administration de la Livebox et va vérifier que ta clé MAC (de la carte Wi-Fi) est bien associée sur la Livebox.
Sinon tente de désactiver (temporairement) la clé WEP de ta Livebox pour voir si la communication s’établit correctement tout de même.
J’attends ton retour.

quand tu entre ta clé en hexadecimal vérifie dans la liste de choix cle wep 64/128bit HEX dans la boite de connexion d’ubuntu.

C’est ça que je choisis c’est bien ça.


Comment connaitre l'adresse MAC de mon pc

J’ai pu remarquer 2 choses avec les livebox : si le cryptage dans les paramètres est sur WPA ET WEP (un choix possible pour la LB) cela ne marche pas toujours. Deuxièmement, j’ai déjà vu des LB en panne tout simplement sur le wifi (c’est arrivé à un de mes clients) et un échange après un appel au 3900 résoud le problème
Edité le 11/01/2008 à 21:35

elle marche en wifi puisque avec vista elle marche