Forum Clubic

Réseau sous WinXP, problemes d'autorisations. Faisons le point !

Bon j’ai constaté que le probleme revient souvent ici …et en tant que probleme ce n’est pas traité dans le TO…

Or malgré les quelques topics en traitant aucune reponses claire n’a ete emise.

Il se trouve que je suis moi meme victime de ce fameux message:

[fixed]\xxxx n’est pas accessible. Vous ne disposez pas des autorisations … patati patata…[/fixed]

alors:

  • les PCs se voient dans le meme groupe de travail
  • les pings sont okay
  • partage simple activé ou non => meme probleme
  • petit tour dans Gpedit.msc (WinXP Pro)-> changement de certains droits => rien à faire
  • Activation du compte invité => rien changé
  • ouverture d’un compte du meme nom que l’utilisateur du 2m PC => pareil
  • ouverture d’un compte du meme nom que l’utilisateur du 2m PC => pareil
  • tentative de connexion à un lecteur reseau => echec
  • Si je tappe directement \IP\dossier partagé => Echec … idem avec \nom du pc\ dossier

Bien sur j’ai partagé des dossiers…et meme une imprimante

petite originalitée tout de meme:

2 connexions possibles par chez moi: Wifi et filaire.

par le Wifi:

[fixed]
PC1–Wifi–> PA Wifi <–Wifi-- PC2
|
|
modem/routeur ADSL
[/fixed]

=> internet okay, ping okay

par filaire:

[fixed]

 hub 10/100 8 ports
        ||
        ||
PC1-----  ----- PC2

[/fixed]

-> Ping okay

par contre… pour que les ordinateurs apparaissent dans le groupe de travail je suis oblige d’activer le partage sur le Wifi… si je l’active uniquement sur le reseau filaire rien ne se passe. Or j’aimerai bien me passer de l’activation du partage surle Wifi … histoire d’eviter que la ville entiere imprime chez moi :smiley:

Bon voila…

le but de ce topic:

  • regler mon probleme :stuck_out_tongue:
  • Creer un tuto qui sera integrer ou non au TO concerant ce probleme relatif à WindowsXP

:stuck_out_tongue:

forcement des que ça devient serieux y’a plus personne :stuck_out_tongue: [:lapinbilly]

Meme probleme
Need backup!

sous XP/2000, il faut que les 2 pc utilisent le meme compte (meme login et meme pass sur les deux)

on peut utiliser des login ou des pass différents, mais cela obligera à saisir un login à chaque fois sous 2000 (sous XP il est possible de les mémoriser)

sous 98/Me, il faut juste rajouter une étape, dans les propriétés réseau, dans les composants, il faut bien que le client pour les réseau microsoft soit installé
et dans la liste déroulante, il faut sélcectionner ‘client pour les réseaux ms’
ceci permet d’avoir une demande de login/mot de passe au démarrage de windows
à partir de là, c’est comme sous 2000/XP, il suffit d’indiquer un login/pass qui se trouve sur l’autre machine (et qui a des droits sur un partage! ;))

et on fait comment s’il ne demande aucun login/mdp ?? :??:

j’ai beau essayer … mettre des comptes identiques etc… rien à faire … :cry:

si les 2 pcs sont sous XP pro, tu peux déjà essayer avec le partage simple de fichier voir ce que ca donne

[:syl2002]

hmmm zarb ca alors,

t’a pas fait de bidouilles dans la base de registres, ou des trucs dans le genre?

\ip\C$
il te demande un login?

ca te fait ca aussi bien dans le sens pc1 -> pc2 que pc2 -> pc1?

Bonjour tt le monde.

Je me permets de me rajouter pour un problème équivalent, sauf qu’en plus, le portable reconnait le PC, mais le PC ne met RIEN dans le groupe de travail, pourtant bien existant.
Faut il crere un pont réseau entre 2 cartes réseaux, une pour Internet et une pour le réseau locale?

Merci beaucoup de votre aide

ah … pas essayer les partage admin C$ etc… je ferai ce soir…

sinon oui le probleme est le meme dans les 2 sens [:syl2002]

le dernier pb que je vois, c’est les authorisations ntfs, après, si ca marche toujours pas, je capitule :stuck_out_tongue:

pas de cryptage NTFS… j’ai eu assez de m###es avec ça (plus moyen de recuprer un fichier apres formatage malgre la cle).

Bon je vois que je ne suis pas le seul à avoir du mal à saisir :??: :pt1cable:

je parlais pas du crytpage, mais simplement des authorisation, bien que la plupart du temps il me semble que les dossiers authorise le controle total pour tout le monde

ca serait étonnant que ca vienne de la, mais bon, on ne sait jamais…

Quand il y a un problème d’autorisation blabla ou demande de mot de passe, je propose de se retaper l’assistant réseau de Win XP :oui:

x1fr -> les autorisations mises pour:

tout le monde, invités, ainsi que les comptes crées au nom des comptes de l’autre PC
Edit: j’ai meme mis l’autorisation pour: Anonymous Logon

lordotha -> deja fait :wink:

ca me fait penser à 2 trucs:

1- est-ce que le compte invité est activé dans la gestion des utilisateurs (j’imagine que oui)

2- j’ai cru remarquer que winxp ne gère pas les comptes des autre pc, je m’explique

sous windows 2000, on créé des utilisateurs poste1/toto et poste2/toto (avec le meme mot de passe sur les 2 pc), avec sur le poste1, un partage authorisant l’utilisateur toto

depuis le poste2, on pourra accéder au partage sans qu’il demande de login ou de mot de passe

parce que windows 2000 ne gère que toto, et nom pas poste1/toto

alors que windows XP a l’air de gérer poste1/toto, ce qui fait que dans le cas précédent, depuis le poste2, si on essaye d’accéder au partage, on sera authentifié en tant que poste2/toto, compte que le poste1 ne connaitra pas, et demandera un loing/mot de passe

Je n’en suis pas sur, mais j’avais cru remarquer ca une fois chez un client

effectivement ça me revient maintenant… je n’ai pas essayé ça dans le cas present…

ceci dit j’avais deja eu l’occasion d’essayer un autre coup sans succes… mais je vais essayer quand meme ce soir :wink:

sinon concernant le 1. :

arf vi ok

mais bon, vaut mieux tout passer en revue, parce que des fois c le petit truc tout con, bien évident, qu’on est sûr que ca ne peut pas être ca parce que c’est tout bête, donc on vérifie même pas, on pome 3h, et en fait, sisi, c’était ca :smiley:

je connais :wink:

ce wE à une LAN les potes ont cherchés pdt x temps pourquoi pas de reseau :??: …

finalement: cable reseau debranché :lol: :lol: :lol:

seul truc de bizarre dans ton probleme est que jamais il ne t’est demander de login.
Sinon c’est normal qu’il te faille un nom de user + mdp quand tu veux te connecter.
Ces identifiants devront ëtre renseignés sur la machine a laquelle tu accedes.
Ce compte devra avoir les droits de lecture au moins sur les dossiers auxquels tu as acces (attention aux héritages) et également dans les partages des dossiers ,mais la il faut mieux mettre tout le monde et limiter en-dessous avec NTFS car les autorisations de partages posent parfois de pb.
le coup du meme mot de passe sur les 2 machines sa marche pas car un compte est juste 1 n° SSID creer grace au nom du user et de la machine sur lekel il est créer