Forum Clubic

Réseau local en rade sous WinXP, que dois je vérifier ?

Bonjour,
J’ai deux PC sous WinXP SP2, l’un en Wifi, l’autre en Ethernet sur une Club-Internet Box. J’ai énormement de mal à faire fonctionner le partage de dossiers. J’ai systématiquement des erreurs “accès refusé”. Le partage de fichier simple est activé, les deux ordis on des noms réseaux différents, ils se ping tout les deux.
Quelle pourrait-être la cause du dysfonctionnement ?

tu les ping ok
sont t’il visible l’un pour l’autre dans ton reseau?
si oui vérifie les droits et options de partages

as tu un parefeu (norton, windows,…)??? si c’est le cas il est necessaire que tu permette a ton firewall de laisser passer les acces de ton autre PC sur ton ordinateur et inversement.
Autre possibilité, je connais pas bien la box de club-internet mais es tu sure qu’elle permette le mode routeur qui permet a deux ordinateurs de se connecter l’un a l’autre et pas uniquement d’acceder chacun à internet…

Bonjour vous deux,

  • les deux PC se voient, PC1 arrive à accéder à PC2, mais pas l’inverse en fait. Le pc en Wifi n’arrive pas à accéder à PC1.

  • pas de par-feu, nul part.

  • j’ai déjà fait fonctionner le partage avant, avec la même config, donc la CIBox fait routeur.

ok il faut que tu regarde dans le logiciel wifi de ta carte il y as des parametre a regle : quoi comme carte et quelle merque?
ensuite dans les different resaux : local 1 et sans fil 1 verifie que t as bien mis les autorisation de partage de fichier

Pour le partage, cree un groupe de travail identique sur les deux PC
(evite le workgroup par défaut)
et désactive le partage simple…

a+

C’est une carte Wifi en PCMCIA de marque Netgear et de modèle WG511 v1.

Comment puis-je vérifier les autorisations de partage ?

Le groupe de travail est identique, mais en désactivant le partage simple, j’ai un autre message d’erreur relatif aux autorisations.
Edité le 06/01/2008 à 12:51

Connecté en administrateur

pour le groupe de travail:

Panneau de config
systeme
nom de l’oridnateur

pour le partage

options des dossiers via le menu outils du panneau de config
affichage
et décoche le partage simple
a+
Edité le 06/01/2008 à 12:54

Merci mais comme je l’ai déjà dis, mon groupe de travail est identique sur les deux PC. Mais j’aimerais savoir si il y a des manips particulières à faire en désactivant le partage simple. Car j’ai entendu dire qu’en faisant cela, il faut obligatoirement créer des comptes utilisateurs sur les deux PC et tout et tout. Je suis un peu perdu.

Bon pour le groupe de travail (pas le workgroup)
tu peux egalement cliquer sur ID Réseau et suivre l’assistant en autorisant le partage

oui, il te faut un profil et un mot de passe (recommandé)

panneau de config
compte utilisateurs

creer / modifier / mot de passe …un compte
a+

Désolé de faire le boulet mais je ne vois pas en quoi le fait de m’attribuer un mot de passe sur mon PC2 par exemple, va me permettre d’accéder aux ressources de PC1. Alors que dans l’autre sens cela marche parfaitement sans mot de passe.

J’ai dit recommandé, pas obligatoire.

tu as essayé ID Réseau ?

a+

oui j’ai essayé, pas de résultat.

tu as partagé au moins un dossier sur chaque poste?
pour le mot de passe

le fait d’en mettre un,

tu aura la possibilté d’avoir la fenetre de connexion avec mot de passe

et d’entrer le login et passe su poste sur lequel tu veux te connecter

ex
pc1 : login1 pass1
pc2: login2 pass2

quand tu te connectes du pc1 vers le pc2
dans la fenetre de connection
tu entre le login2 et pass2
et vice versa

a+
Edité le 06/01/2008 à 13:16

Oulà alors résumons si tu veux bien.

  • J’ai au moins un dossier de partagé de chaque côté
  • Je désactive le partage simple
  • Je met un mot de passe à chaque utilisateur (galère de rentrer le mdp à chaque allumage du PC…)

Mais comment se passe la configuration quand je partage un dossier, dans l’onglet partage et sécurité ?
N’y a t-il pas le compte invité qui rentre en ligne de compte dans tout ça ?
Edité le 06/01/2008 à 13:21

OUI

Tu autorises le maximum en lecture, ecriture, etc… tu coches tout si tu veux

a+

Mais je dois autoriser “Tout le monde” à modifier mes fichiers ?
Dois-je créer un utilisateur avec mon Login et mon MDP et l’ajouter à la liste des autorisations ?

J’y comprends rien.

Non,

Pour le partage, prends celui par defaut (lecture seule, pas de possiblité de modification)

clic droit sur le fichier et autoriser le partage, appliquer et ok

pour l’instant, vérifions que le réseau fonctionne…

pour le reste, si tu veux modifier les fichiers depuis l’autre poste, il te faudra modifier ce partage en lecture et ecriture, etc…
nous verrons après.

a+

J’essaie ça dès que j’ai la main sur les deux PC.

Je te tiens au courant.

Ok
Bon Dimanche