Forum Clubic

Réglage bios pour installation windows

Bonjour à tous,

Dans mon ancien PC, le CPU m’ayant laché dernièrement, je me suis commandé une nouvelle config. La voici brièvement :

  • Processeur Intel Core i3 3220
  • Carte mère MSI Z77A-G43 (vidéo intégrée)
  • 2 fois 4Go de RAM DDR3 Corsair Value Select
  • Graveur DVD Asus DRW-24B5ST

J’ai récupéré le disque dur (western digital 1To blue caviar SATA) de mon ancienne config.
Jusqu’a maintenant ce DD ne m’avait jamais posé de soucis.
Cependant, une fois mon nouveau PC monté, j’ai naturellement voulu installé un OS. Et là, gros problème :
Je mets le CD dans le lecteur et le boot se lance dessus correctement.
L’installation commence à se lancer puis arrete et affiche un écran bleu :
Un problème a été détecté et Windows a été arrêté afin de prévenir tout dommage sur votre ordinateur.
Si vous voyer cet écran d’erreur d’arret pour la première fois, redémarrez votre ordinateur. Si cet écran apparaît encore, suivez ces étapes :
Recherchez tout virus sur votre ordinateur. Supprimez tout disque dur ou controleur de disque du nouvellement installé. Vérifiez votre disque dur Exécuter chkdsk /f pour vérifier la présence d’un dommage sur votre disque dur puis redémarrez votre ordinateur.
Informations techniques :
*** STOP : 0x00007B (Ox7 … etc …

Pourtant mon disque dur est bien reconnu dans le bios, dans fdisk et des partition magic. Dans ce dernier logiciel j’arrive à créer des partitions, les supprimer, les formater sans aucun problème.
J’ai essayé de faire un formatage bas niveau qui c’est déroulé sans erreur, mais le problème reste inchangé.
j’ai également essayé avec différents OS : Win XP, 2000 et même 98.
Les messages différent d’un OS à l’autre mais leur signification reste la même : un problème de DD

Je viens de démonter mon disque dur externe pour essayer de brancher le disque SATA qui est dedans, mais le problème reste inchangé.
Dans un sens, ça me rassure, ce n’est qu’un problème de réglage, ce n’est pas un problème de matériel !

J’ai donc orienté mes recherches dans le Bios
J’ai trouvé une rubrique Boot mode select dans laquelle j’ai 2 possibilités : Soit UEFI ou LEGACY+UEFI.
La seconde option semblant détecter le nom des composants (CD/DVD Asus, HardDisk WDC, …)
Naturellement j’ai essayé les 2 possibilités, mais mon problème reste inchangé.

En fouillant dans le Bios, j’ai trouvé une rubrique “Windows 8 Configuration”. Dans cette rubrique, je peux trouver une catégorie “Windows 8 Feature” qui est “Disable” par défaut. Si je l’active, Je peux trouver 2 catégories “Secure Boot” et “Internal GOP Configuration”.
Dans “Internal GOP Configuration”, il n’y a que Unknow Devise et Unknow Driver.
Dans “Secure Boot” il y a : System Mode State : Setup et Secure Boot State : Désactivé En dessous je peux choisir SecureBoot Activé ou Désactivé
Si je choisis Activé, une ligne apparait en dessous : Secure Boot Mode : Standard ou Custom

Par défaut les réglages étaient comme suit :
Windows 8 feature : Disabled
MSI Fast Boot : Disabled
boot rapide : Disabled

Je viens d’essayer les régales suivants :
J’ai mit Enabled dans Windows 8 Feature Pour avoir accès à Secure Boot.
J’ai donc choisi Secure Boot Activé, et Secure Boot mode Standard.
Le système reconnait bien mes disques, mais j’ai toujours l’écran bleu lors de l’installation de Windows.

J’ai essayé de mettre SecureBoot Désactivé, mais le système ne reconnait mes lecteurs.

Quelqu’un saurait m’expliquer quel réglage je dois faire dans le Bios pour que mon système fonctionne ?
Merci beaucoup par avance pour votre aide !

:hello:

Première chose à faire dans ce cas, un memtest une barrette à la fois. :jap:

:hello:

Vu les symptômes, c’est pas un réglage du bios. Vu que ça plante et ce avec divers os, je commencerais par regarder du coté de la ram. Voir si elle est correctement configurée dans le bios (timings+voltage) aux specs constructeurs.

Eventuellement ne tester qu’avec une seule barrette (voir même faire un memtest).

Edit : griller par le super modal :smiley:
Edité le 02/08/2013 à 19:19

J’ai essayé avec une seule barrette RAM j’ai même essayé de la changer d’emplacement, rien de change.

Dans mes “archives” j’ai retrouvé un vieux CD qui s?appelait Corporate Mod Boot. Je me souviens qu’il y avait pas mal d’outils dessus.
J’arrive bien à booter dessus, mais au lancement j’ai les messages suivants (apparance invite de commande style DOS) :
[i]AUTOEXEC : Mise en place du disque virtuel (Ramdisk) comme disque q:

*** XMS RAMdisk v1.91 (FU - 08/98) : XMS get free mem error
AUTOEXEC : Annulé
Press any key to continue
A:>[/i]

J’en conclue que l’erreur vient de la RAM et pas de mon disque dur ?
Ca me parait bizarre parce que mes 2 barettes sont neuves et de marque Corsaire. Généralement (à me connaissance) il n’y a pas de problème avec cette marque.
Je vais lancer un memtest pendant 4 heures pour voir les résultats.
En attendant, quelqu’un aurrait d’autre suggestions ?


[quote="Dirty_Wings"] je commencerais par regarder du coté de la ram. Voir si elle est correctement configurée dans le bios (timings+voltage) aux specs constructeurs. [/quote] Peux tu m'expliquer comment je peux trouver ces spécifications et où les régler dans le BIOS ?

Pour les specs, elles sont écrites sur les barrettes de ram en général.

Sinon, donnes nous la référence exacte des barrettes.

Pour le réglage, Tu vas dans la partie oc > advanced dram configuration du bios.

Pour le voltage, tu dois avoir un menu qui te permet de régler les divers voltage.

Je suis actuellement en train de faire un memtest (en cet instant : pass 39%, Test 6% Test #7, WallTime 2:25:46, Errors 0)
Dès que le memtest est terminé je vous ferai part des résultats.

Voici la référence exact de mes barrettes : DDR3 Corsair Value Select, 4 Go, PC3-10666, CAS 9
Aussitot que le memtest sera terminé j’ira jeter un oeil dans le bios pour voir s’il n’y aurait pas quelque chose de suspect dans les régléges de la RAM que Dirty Wings vient de m’indiquer.
je vous tiens au courant :wink:

Et encore merci à tous ceux qui s’interessent à mon problème :slight_smile:

J’ai du nouveau dans mon memtest :
Tout en haut, a droite j’ai comme d’hab :
Pass : 39%
Test 14%
Test #7 [moving inv, ones & zeros, no cache]
Testing 96k - 3504M 8072M
Partern : ffffffff

En dessous j’ai un espèce de petit tableau comme d’hab’ également :
Walltime : 3:16
Cached 8072M
RsvdMem : 159
MemMap ache : off
ECC : off
Test : Std
Pass : 0
Errors : 647
Là ça a changé, avant j’avais 0
ECC Errors : 0

Mais maintenant, en dessous j’ai autre un tableau : je ne vous donne que les titres et le contenu de la première ligne. Les autres lignes sont semblables, à part la référence style 00b331478 qui change)

Tst : 7
Pass : 0
Faillong Adress : 00b331478 - 2867.2MB
Good : ffffffff
Bad : ffefffff
Err_Bits : 00100000
Count chan : 1

Dois-je continuer le mem test ? ces indications vous donnes t-elles des indications sur d’éventuels causes de problèmes ?
Edité le 03/08/2013 à 11:31

C’est clair : Il détecte des erreurs.

A voir maintenant si c’est un problème de réglage des modules mémoires dans le Bios (faut voir ce que le Bios affecte, voir mieux régler manuellement selon les spécifications constructeurs, y compris la tension de la RAM) ou si la RAM est vraiment défectueuse.

Donc, étape suivante : Contrôler / effectuer les réglages des modules de RAM. :jap:

Je suis allé dans le BIOS, et 'jai trouvé les rubriques suivantes :
DRAM Reference Clock : Auto
Fréquence DRAM : Auto
(en gris) Fréquence DRAM ajusté : 1333MHz
Mode Fréquence DRAM : Auto
Memory Fast Boot : Activé
Overclocking GT : Activé
Ratio GT : 21
(en gris) Adjusted GT Frequency : 1050MHzSpread Spectrum : Désactivé
Tension DCPU : Auto
(en gris) Tension actuelle coeur CPU : 1.008V
Tension DRAM : Auto
(en gris) Tension actuelle CPU E/S : 1.488V
Nombre d’essais OC : 1

Ensuite viennent les catégories suivantes :
Profiles d’Overclocking
Spécification processeur
MEMOIRE-Z
Je suis allé voir dans cette dernière catégorie, mais il n’y a aucun réglage possible, uniquement des renseignements du type Fabriquant : Corsaire, Type de mélire : DDR3 SDRAM

J’ai essayé indépendement chacune des 2 barrettes, de les changer d’emplacement, rien ne change, ni le erreur au lancement du corporate mod boot, ni l’écran bleu lors de l’installation d’un OS, ni les renseignements ci-dessus.
Sans remettre en doute vos explications ça me parraitrait bizzare que les 2 barettes de RAM soit défectueuses. Qu’une le soit, OK je peux comprendre, mais pas les 2 :’(

Il n’est pas certains que les barrettes soient défectueuses, mais peut être mal configurées dans le bios (en mode auto, certaines cartes mères ont tendance a “mettre” n’importe quoi comme valeurs.

DRAM Reference Clock : Auto > en passant ce paramètres sur manuel, tu devrais avoir accès aux différents timings. Suffit de comparer avec ce qui est écrit sur les barrettes.

Au pire tu nous donnes les valeurs et on te dit quoi modifier.

Dans DRAM Reference clock j’ai le choix entre Auto, 200 MHe et 266MHz.

Sur mes barettes, j’ai juste les renseignements suivants :
CORSAIRE
en petit : 595071 131106259
Ezn gros : CMV4GX3M1A1333C9

Pour moi ça n’est pas très causant … est-ce que ça l’est pour vous ?

Merde me suis planté d’option, c’est pas celle la :confused:

Il doit y en avoir une qui permet de modifier les timings. Mais vu qu’aucun timing n’est écrit sur les barrettes, ça ne vas pas aider :confused:

A tout hasard, tu as essayer les barrettes dans les divers slots ram?

Je viens d’essayer chacune des barrettes, une à une dans chacun des 4 emplacements.
Malheureusement c’est toujours pareil :’(

Concernant la recherche du timing, dans le bios, j’ai une rubrique Mode Fréquence DRAM : je peux choisir entre Auto, lier ou délier.
J’ai également Fréquence DRAM, où je peux choisi Auto, DDR3-800Mhz jusqu’au 3200Mhz.
Je sais que mes barrettes sont en 1333. Faut-il que je sélectionne cette option, (sachant que dans la catégorie juste en dessous il est indiqué Fréquence DRAM ajustée : 1333MHz) ?

Dans la doc de la CM, (si on a 2 barrettes) pour pouvoir profiter du dual channel, il est indiqué de les placer sur les emplacement 2 et 4, de couleur noire (les autres emplacements sont bleus). Ca m’a étonné, moi je les aurait mit sur les emplacements 1 et 3.

Dans “l’onglet” ECO Energie Saving", j’ai les catégories EuP et Support C1E qui sont en Désactivé. J’y connais rien à ces réglages, mais y’aurait pas un truc à ce niveau ?

D’autre part, en fouillant sur le net, j’ai lu que quelqu’un avait eu un problème de RAM (qui apparement n’avait pas grand chose a voir avec le mien) du fait qu’il n’avait pas de carte graphique et que comme moi il utilisait la fonction intégré à la CM. Du coup ça lui faisait un conflit de RAM. Par contre il n’a fait aucun retour sur sa résolution de problème. La cause ne serait pas la même par hasard ?

Je commance à être au désespoir : et si s’était la carte mère qui était défectueuse ??? :’( :’( :’(
Edité le 03/08/2013 à 16:02

Pour le dual channel, ça doit aussi marcher sur les deux slots bleus (mais c’est pas le sujet).

Perso, je penche pour un soucis avec les barrettes de ram. La carte mère non je ne pense pas.

Donc d’après toi faudrait que je renvoi les 2 barrettes ? toutes les 2 seraient défectueuses ?

Memtest a trouvé des erreurs, donc il y a un soucis avec la ram.

Tu n’as pas un ami qui pourrait te prêter une barrette de ram juste pour tester?

Je vais tâcher de voir à ça lundi avec un collègue.

Sans mettre en cause ton analyse, ça me suprend que les 2 barrettes soient défectueuses !
Je sais que les barrettes de RAM sont sensibles à l’électricité statique, j’ai bien veillé à me “décharger” les doigts avant de les manipuler, et je ne les ai prise que par l’extrêmité, je n’ai pas mit mes doigts partout sur les circuits ; je ne pense donc pas que c’est moi qui les ai détériorés.

Comme dit plus haut, elles ne sont pas forcément défectueuses.

Il se peut aussi que les timings ainsi que le voltage appliqué par la carte mère ne soit pas bon par rapport aux spécifications des barrettes.

Vu qu’on a aucune info sur les timings ainsi que le voltage, on ne peut pas effectuer de réglages.

Perso, les values, j’aime pas

Mon problème semble résolu, du moins en partie.

En rangeant le bazare que j’avais étalé (emballages des composants etc…) j’ai trouvé une petite feuille MSI (carte mère) qui expliquant (en anglais) qu’il était impossible d’installer WindowsXP avec les réglages par défaut de la CM : il faut choisir IDE dans le mode SATA (Périphériques intégrés / Mode SATA).
Je viens tout juste de faire la manip’ et l’installation à l’air de bien se dérouler : je n’ai plus l’écran bleu avec l’erreur comme expliqué au début.
Je ne crie pas victoire trop vite, j’attends que l’installation soit terminée et je ferai “subire” un petit test à ma RAM. Vous me conseillez quoi ? MemTest à l’air pas mal, très long, y’a rien de plus rapide sous windows ?


J'ajoute, toujours d'après cette petite feuille de MSI (elle est quand même petite, et pliée dans la doc, bien rangée quoi !) qu'il y a également possibilité d'installer winXP en mode AHCI, mais il faut installer le pilote Intel adéquate à partir d'une disquette. Gros problème : je ne peux pas brancher mon lecteur de disquette, le connecteur n'existe pas sur la carte mère ! c'est pas malin quand même !!!

Ne me dis pas que l’option était régler sur ahci ou raid ? Je suis con, j’avais complètement oublier ce détail.

Si l’installation se passe sans soucis, inutile de tester la ram.