Forum Clubic

Récupération de données sur mon disque dur

Bonjour à tous!

Mon ordinateur a du attraper un virus car lorsque je le démarre il reste figé sur l’image de fond et plus rien ne se charge (pas d’icones, rien). Mon amie possède un portable et je souhaiterais l’utiliser afin de récupérer les données de mon ordi sur le sien. cependant seulement quelques répertoires étaient en “partagés”, je n’est donc pas accès à tout le disque dur de mon PC. Comment puis je procéder?

Merci!

Salut,

Si j’ai bien compris, tu arrives à “voir” une partie de ton disque dur depuis l’autre PC . Si le probleme actuel est un message du genre “accès refusé”, il faut appliquer les directives de ce topic:

http://forum.clubic.com/forum2.php?config=clubic.inc&post=15620&cat=19&cache=&sondage=0&owntopic=0&p=1&trash=0&subcat=76
ceci permettra de se rendre propriétaire des dossiers voulus

effectivement je n’arrive à voir que les répertoires que j’ai mis en partagé sur mon PC. Le topic que tu m’as indiqué ne permet de changer les droits d’accès que des répertoires qui sont sur ta propre machine et non pas sur une machine distante. J’aimerais avoir une vue totale du disque dur de mon PC à partir d’un autre via un cable ethernet.
Merci

OK ; zut alors!

Bon, avant d’essayer la connexion par cable:

  • as-tu essayé de démarrer ton PC en mode sans échec ?
    ( garder la touche F8 appuyée juste derrières les écrans noirs du BIOS, et choisir ‘mode sans echec’ )

ouais c la merde!
oui j’ai déja démarré en mode sans échec mais ça me fait pareil : image “mode sans échec” en fond et rien sur le bureau. je peux faire un ctrl+alt+sup, le gestionnaire de taches apparait, je vois bien des process activés mais c tout, je peux rien faire …

Si tu as accès au Gestionnaire de tâches, tu peux tenter la manip qui suit ( elle permet de vérifier que explorer.exe est bien désigné comme étant l’interface -le shell- )

Gestionnaire des tâches - fichier - nouvelle tâche
taper: regedit
(c’est l’éditeur du registre)

aller à la clé: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Vérifier à droite le contenu de la valeur Shell
Elle doit contenir: explorer.exe
Si ce n’est pas le cas, cliquer droit, modifier, et changer la donnée

relancer le PC

la valeur shell contient: explorer.exe c:\windows\nail.exe
je fais koi maintenant? lol

c pas dit que ton pb vienne d’un virus. La base de registre est peut-être endommagée ou bien le sytème de fichier. Essaies un chkdsk depuis la console de récupération et si ça marche toujours pas voies ceci :
http://support.microsoft.com/default.aspx?scid=kb;fr;307545&Product=winxpPFRA
ça m’a déjà sauvé…

oups! anormal!
tu fais clic droit sur la valeur shell
modifier la valeur pour qu’il ne reste que: explorer.exe
et tu quittes regedit,
relancer le PC

ok c fait! mais rien ne se passe,c com toute à l’heure

nail.exe est un Trojan
(je viens de vérifier sur Google)

as-tu un moyen de lancer un anti-spyware via le gestionnaire des tâches ?

j’ai microsoft antispyware mais je ne sait pas comment le lancer depuis la console. je doit te laisser il fo que j’aille bosser, je reprend le conversation un peut plus tard merci en tout cas ! à toute

+1 (coucou, Mike :slight_smile: )

Tu fais Nouvelle Tâche -> Parcourir puis tu recherches l’exécutable de Microsoft Antispyware. Espérons que ça fonctionne en mode sans échec.

@ Nglechau :
:wink: bonsouère

@ fabios :
attention , il y a 10 executables pour etre precis dans le dossier
il faut que tu choisisses: GIANTAntiSpywareMain.exe <-- c’est lui qui est l’interface du programme

bonjour,
j’ai exécuté l’antispyware mais le problème n’a pas été résolu. Je pense que la base de registre est claquée. je peux en tout cas transférer mes fichiers depuis le gestionnaire vers le PC distant. me reste juste à récupérer mes mails mais je ne sais pas ou ils se trouves (j’utilise outlook ) ???

Salut,

ok
bon, pour Outlook, je crois que c’est là
C:\Documents and Settings<utilisateur>\Local Settings\Application Data\Microsoft\Outlook\

c’est un fichier en extension .pst, ce fichier comprend tout

– EDIT : ceci, je pense que tu ne peux plus le faire :confused:
je le note quand même :

J’ai lu quelque part qu’on pouvait vérifier son chemin en faisant:

Fichier | Gestion de fichier de données | Paramètres
Noter le nom du fichier.

j’ai pas \local settings\application data … ???

si, c’est obligé, mais c’est un dossier caché
probleme! , car comment le voir depuis le 2eme pc ?

en fait il faudrais que j’ouvre une fenetre quelconque ou l’explorer afin de pouvoir mettre l’option “afficher les fichiers cachés” et ça depuis le gestionnaire de taches de mon PC malade

oui ,c’est bien ça
j’y réfléchissais; voici l’idée

peux-tu essayer sur le PC malade:
via le Gestionnaire des tâches: ouvrir cmd.exe
c’est l’invite de commande
puis taper la commande, en mettant ton nom utilisateur à la place de <nom_utilisateur> :
attrib “C:\Documents and Settings<nom_utilisateur>\Local Settings” -H

le paramètre -H retire l’attribut H qui est l’attribut ‘caché’