Forum Clubic

Recherche anti-virus

Bonjour, depuis quelques temps mon ordinateur est très lent à s’étendre, minimum 2, 3mn après avoir cliquer sur démarrer pour affichr l’écran des options d’arrêts. J’ai pensé à un virus, j’ai fait plusieurs scanns avec Avast, rien trouvé. J’ai utilisé Kaspersky, il ne m’a rien trouvé non plus. Pouvez-vous m’indiquer un bon logiciel anti-virus qui pourrait me détecter ce virus.
J’ai consulter l’éditeur du registre pour voir si les valeurs étaient correcte, mais je ne vois pas d’erreur et mon problème persite.

Ce n’est pas forcément un virus, t’as peu etre une application qui met du temps a se fermer ou un service qui a du mal a s’arreter.

Si jamais tu penses quand même a un virus, tu trouveras des liens ici (section 5):
http://www.clubic.com/forum/topic-officiel…pc-t323378.html

:jap:

Merci pour les liens :slight_smile:
C’est peut être aussi une application, oui mais comment faire pour vérifier? Et pour réparer ça?

salut,

Ta précisez que t’avais 2 antivirus : Avast, kaspersky ?
Es ce que ces 2 antivirus tournent en même temps? Car si celà est le cas ca peut venir de la ton problème.

driver_01

Salut.
Non, en fait j’ai utilisé Kaspersky seulement hier et je l’ai désinstallé quand j’ai vu que ça ne détectait rien et j’ai laissé avast.
J’avais ce problème bien avant.

quels sont les derniers logiciels que tu as installés, dernières modif effectuées?
Si tu as installé Ramboost, un conseil : supprimes le.

Bien ce problème est survenu il y a quelques semaines et quelques jours après mon formatage, mais j’ai bien réinstallé tous les pilotes et drivers. J’ai vérifié, alors à part un virus je ne vois pas ce que ça pourrait être :??:
Je n’ai jamais installé Ramboost.

J’ai remarqué un truc, lorsque j’allume mon ordi et que je tente de le rééteindre sans lancer d’application, ça ne le fait pas. L’écran de démarrage vient tout de suite.
Le problème doit donc venir d’une application. Je ne vois que mes documents, c’est la seule chose que j’ouvre à chaque fois.

Regarde dans l’observateur d’évènements, il y a peut-être une indication dans la section “applications”
Démarrer---->Panneau de configuration---->Outils d’administration—> Observateur d’évènements

donc, cela peut provenir d’une application car si kaspersky a rien détecté je pense qu’il y a rien sur ta machine.
Quand l’ordinateur a terminé de redémarrer regarde dans Démarrer > tous les programmes > le dossier démarrage pour voir quels programmes sont charger ( pas tout les programmes sont charger à partir de ce dossier )

Sinon essayer de démarager l’ordinateur sans aucun programme charger pour celà vas dans Démarrer > exécuter > msconfig ensuite vas dans l’onglet démarrage et clique sur le bouton Désactiver tout!
Ensuite redémarre l’ordinateur.
Ensuite si dit si ton ordinateur est moin lent.
Quand ta fini cela refait la meme chose Démarrer > exécuter > msconfig ensuite vas dans l’onglet démarrage et clique sur le bouton activer tout!
Attention si ta un firewall active le avant de venir sur le net.

J’ai regardé il y a un signe erreur dans l’application “EventSystem” et “Application Hang” mais j’ignore ce que ça veut dire.

Driver, merci, j’ai testé ce que tu m’as dit, pour le moment ça se ferme normalement et j’avais même testé hier en ouvrant à tour de rôle mes documents, en clquant sur démarrer etc… et en ouvrant mes autres applications, le problème ne survenait plus mais aujourd’hui oui. J’ai l’impression que ça se produit quand je reste longtemps sur l’ordi :??:

Il serait peut-être interessant de voir ces deux erreurs, en particulier la deuxième.
Peux-tu nous faire une copie d’écrans (après avoir double cliqué sur les erreurs pour avoir la fenètre des propriétés)?

Oki, voilà
http://i116.photobucket.com/albums/o36/ban…_evenements.jpg

Donc celà peut provenir certainement d’une application, Tu peux me faire une capture de MSconfig ( ongelt Démarrage, devellope tout ).
Au faîte tu as combien de RAM ?

driver_01

Voilà http://i116.photobucket.com/albums/o36/ban…85/msconfig.jpg

De RAM euh où est ce qu’on peut voir ça?

Bonjopur,
Je continue sur mon idée, mais la voie que suit driver_01 est également interessante.
Après avoir paramétré l’explorateur pour afficher les fichiers cachés, essayes de réparer le fichier ntvdm.exe de la façon suivante:
Dans l’explorateur se positionner sous C:\Windows----->lancer une recherche sur le fichier ntvdm.exe.
Normalement tu devrais le trouver dans: C:\Windows\system32, dans C:\Windows\system32\dllcache et peut-être aussi dans C:\Windows\ServicesPackFiles\i386
Ensuite procéder comme suit:
Supprimer le fichier ntvdm.exe qui se trouve dans C:\Windows\System32
Il devrait se recréer immédiatement en utilisant celui présent dans le cache.
Vérifier si l’erreur subsiste en lançant, si possible, une application tournant en 16 bits (vieux programmes)

Merci, je l’ai supprimé mais il reste dans la corbeille, est ce que je dois aussi le supprimer de là?

Pour l’instant non, vérifies s’il s’est bien recréé, si l’erreur subsiste et surtout si ton PC est toujours aussi lent à se fermer (faire au moins deux essai de démarrage/fermeture)

PS: Pour le bien du serveur de Clubic évite de faire des Quotes lorsque tu réponds à un message juste au dessus :wink:

Oui, il est de nouveau dans C:\Windows\system32
Je le supprime de la corbeille donc?
Je vais tester ça et je te dis ce que ça donne. Merci encore.

PS: Désolée pour la citation. J’ai tendance à faire ça à tord et à travers sur d’autres forums pour ne pas confondre à qui je répond.

Bien j’ai testé pour le moment ça se ferme normalement mais cela se produit quand je reste plus d’une heure au moins sur le pc. Au début ça ne le fait pas :heink:
Je peux le supprimer maintenant le fichier de la corbeille?