Forum Clubic

Reboot Carte Graphique

Bonjour a tous,

j’ai un problème avec ma nouvelle configuration:
-Ati HD3870 512Mo
-1024Mo de ram
-Proco AMD X2 5200+
-Carte mère MSI K9N Neo V2

J’ai installé moi même ma carte mardi ( avant, je possèdait une 8400GS ), j’ai bien désinstallé les pilotes de l’ancienne carte, installé ma carte, mes pilotes, puis DirectX 9.0.
Mais parfois (1/5 fois) quand je lance un jeu, en loccurence, Call of Duty 4, mon PC redémarre…
Une fois redémarré: “Windows a repéré une erreur de périphérique: Envoyer/Pas Envoyer”, J’envoi et “Problème du a un nouveau périphérique […]”.
C’est donc du a ma carte graphique… J’ai bien vérifié c’est bien le dernier Catalyst pour ma carte qui est installé.
Je ne sais pas, ne pense pas même que ce soit du a ca, mais ma carte est telement Gigantestque qu’elle pousse un slot de la nappe de ma carte mère qui relie ma carte mère au disque dur vers le bas (Le DD reste quand même branché…

Auriez vous une solution pour ce foutu problème ? :frowning:
Merci d’avance, ShAdoW.

as tu mis ton bios à jour?

qui gére les périphériques le bios ou ton os ?

les autres drivers de tes périphériques à jour?

xp ou vista sont à jour ?

XP est a jour oui !
Comment ca qui gère les périphériques de mon BIOS ?
Mon bios j’avais un truc sur tous les drivers.com a propo de ca mais pas installé…

Plug And Play OS : Si vous mettez l’option sur [no], c’est le BIOS qui se charge de configurer les périphériques. Cette option est préférable.

www.vulgarisation-informatique.com…

Hmmm et tu pense que ca va régler mon problème ?

qui ne tente rien n’a rien :neutre:

passer de nvidia a ati necessite un nettoyage profond des anciens pilotes pour être tranquille

passe un coup de driver cleaner en mode sans échec

www.clubic.com…

Je tente pour driver cleaner. :slight_smile:

Pour l’OS plug and play aussi.

Je vous tiens au courrant ! :sol:
Edité le 28/01/2008 à 18:59

J’ai essayé, driver cleaner, j’ai eu l’impression que ca a marché, mais non au bout de 3 ou 4 lancement de jeu, reboot… :neutre:

UP :neutre:

la ram chauffe peut être
essait un ventillo au dessus :neutre:

Le VPU recover est activé dans le CCC?

Il m’a toujours provoqué des reboots quand je le cochais :neutre:

Tu as une alimentation de cmb de watt???

sa reboot a tout les jeux? ou essentiellement a call of duty,si c’est le cas installation d’un patch a jour du jeu,si non sa doit etre l’alim pas assez veloce…ou bien pilote pas assez paufiné,une maladie d’ati !
Edité le 07/02/2008 à 01:14

Ben voyons :sarcastic:

Si ça se trouve,ce sont les restes des pilotes Nvidia précédents qui sèment la m**** :paf: :lol:

+1:jap::jap:
Edité le 07/02/2008 à 16:51

C’est quoi l’alim?

C’est une 480W

j’ai pas compris ou tu veux en venir,je parlai des pilotes catalyst qui a mon gout ne sont pas assez finalisé,le marketing a souvent le dernier mot face aux concepteurs et c’est dans tout les entreprise …dommage,par contre je suis un peu d’accord sur ton avis y a pas que les pilotes nvidia qui foutent le boxon…
Edité le 07/02/2008 à 21:18

Et je fait quoi moi ?!? :stuck_out_tongue: