Forum Clubic

Reboot a chaque mise en veille prolongé

Bonjours à tous,
Voila a chaque fois que je veut mettre mon pc en mise en veille prolongée, mon pc ne s’éteint pas, il redémarre. En féte c’est comme si je faisais un simple reboot de mon pc. Je ne comprend pas pourquoi il ne veut pas s’éteindre.
MErci de vos futurs réponses.
Ma config est en signature, tous mes drives sont à jours, et je suis sous vista business 32bit :super:

Ben en fait je peux juste te dire que j’ai le même problème et que pour l’instant je n’ai pas trouvé de solution

J’ai juste pu voir que ça semble etre un probleme de Vista … et qu’il faudra attendre une probable Mise à jour pour corriger ça :neutre:

En attendant je garde le doigt sur le bouton et quand ça reboot je m’empresse de l’arreter :ane:

Avant que je ne formate cela marchez trés bien, c’était niquel, mais depuis que j’ai formaté ba sa marche pu correctement :paf: moi non plus je ne vois pas d’ou cela peut venir

même problème, qui ne se produit pas avec XP ni avec linux :frowning:

personne n’a résolu ça?

Pour ma part je n’ai pas vraiment trouver de solution si ce n’est attendre le moment où il rebbot pour l’arreter à la main :neutre:

en attendant que MS corrige ce probleme (SP1 ?)

pour vous ça vient de Vista?

Apparement oui, c’est un probleme que quelques personnes ont expérimentées… avec moultes matériels différents.

Par ex pour Angelus666 : le fait que ça apparaisse apres un formatage+ reinstallation est significatif, si c’etait materiel ça l’aurai fait avant (sauf modification ce sa part à ce niveau là bien sûr).

En plus c’est l’OS qui donne le signal au PC qu’il doit s’arreter ou rebooter, il suffit que ce signal soit erroné pour que la carte mere l’interprete mal…

oué mais j’ai remarqué que vista attendait quelques secondes apres l’arret des disques durs (en cas d’arret normal) avant d’éteidre completement l’ordi…

j’ai essayé de bidouiller tout ce que j’ai pu dans le bios au niveau de l’energie, acpi, wake on… toujours pareil :frowning:

j’vais voir chez microsoft :neutre:

XP fait pareil. Lors de la mise en hibernation il y a d’abord coupure des disques puis arret de la machine quelques secondes plus tard

Idem, comem tout ceux qui sont victime de ce soucis

Salut,
Je suis aussi victime de ce probléme si vous avez trouvé une solution je suis preneur parce que c’est limite embétant :smiley:
Pour info mon ordi est neuf, HP Pavillion 6013
Merci

regarde là:

www.clubic.com…

Salut tous le monde !

Bon alors j’ai trouvé comment resoudre le probléme sur le lien du forum :
Il faut aller dans le menu demmarer -> Clique droit sur ordinateur -> “gerer” -> “gestionnaire de peripherique” -> Double clique sur sa carte reseau ensuite dans “avancé” clique sur “WakeOnLan From PowerOff” et mettre “disable” comme valeur -> Et enfin dans gestion d’alimentation verifier que toute les cases sont décocher… Validez par OK

Et normalement c’est bon

Bonjour tout le monde,

J’ai le même pbl de reboot que vous en mode veille.
Je pensais que Vicvictor avait trouvé la solution mais malheureusement dans l’onglet “Avancé” de ma carte réseau, je n’ai pas la fonction “WakeOnlanFromPowerOff”.

:etonne2: On trouvez cette fonction.

Ma carte réseau est une Linksys.

:jap: Merci de votre Aide !!

Salut,
Possible que l’option en soit pas disponible sur toute les cartes reseau, tu n’as pas quelque chose qui pourrait ressembler ?
Sinon essaye en sautant cette étape car si cette option n’est pas présene c’est quelle est désactivé donc c’est bon

Tiens nous au courant

Bonsoir,

J’ai sauté l’étape comme préconisé par Vicvictor et j’ai été directement dans l’onglet “Gestion d’Alimentation” et j’ai suivi la procédure à la lettre.

:@ Mais rien à faire en mode “Veille Prolongé” le PC reboot toujours !!!

Dommage cette option est tellement interessante pour redémarrer le PC rapidement !!!

:jap:Merci à Toutes Celles & tout ceux qui pourront m’aider !!
Edité le 02/07/2007 à 21:38

Essaye la mise en veille en débranchant tous tes peripherique branché :

Tu allumes ton ordi
Tu débranches tous (clavier, souris, scanner, imprimante…) tu mets en veille si sa se met bien en veille prolongé tu recommence en branchant 1 par 1 tes peripheriques de façon à voir quel est le (les) peripheriques qui génent la mise en veille

Une fois que tu les a trouvé tu recommence ce que je t’ai dis pour la carte reseau avec le peripherique que tu a trouvé

Je te garantie rien mais sa peut toujours marché

:clap: Bravo Vicvitor tu as trouvé !!!

Cela vient de ma souris une Optical Microsoft sur port USB.

Si je retire la souris et que j’arrêtes par le biais du clavier, mon ordi se met en veille prolongé.

:etonne2: Cependant sur ce périphérie il ni a aucun réglage de l’alimentation d’énergie.

Que faire ???

:jap: Merci encore de ton aide jamais je n’aurai pensé que cela venait de la souris !!!

Pardon, j’ai trouvé les options d’alimentation de la souris ainsi que de USB racine qui l’alimente.

Malgrès une désactivation de tout le PC reboot toujours.

Par contre avec une bonne veille souris sur port ps2 la mise en veille se fait sans problème.

:jap: Merci de vos conseils

Dois-je acheter une autre souris optical ??

Tu es sutr qu’il n’y a pas de reglage d’alimentation, c’est une souris no name ? Si non tu peux essayer de telecharger les pilotes sur le site du constructeur et sinon bah je crois que acheter une nouvelle souris peux simposer

:clap: Voila Vicvitor grâce à toi tout marche.

J’ai été télécharger les pilotes de la souris(Microsoft Intellimouse Optical) je pensais pourtant quils étaient inclus dans vista et hop désormais la mise en veille prolongée marche à merveille.

:kaola: Comme quoi une bonne mise à jour des pilotes est un impératif sur Vista :non:les pilotes générique intégrés à Vista ne sufissent pas parfois.

:jap: Merci encore de ton aide en espérant que ce poste apporte une solution au personnes ayant un pbl de mise en veille prolongée dans Vista