Forum Clubic

Razer Copperhead : problème de détection ?

Bonjour,

depuis hier, j’ai un problème assez “chiant” pour un nolife comme moi avec ma souris Razer Copperhead.

De manière assez aléatoire, on dirait qu’elle n’est plus détectée. Les diodes s’éteignent, puis j’entend le son de détection de Windows, puis elles se rallument et la souris remarche.
Avez-vous une idée d’où peut venir le problème ?

Si c’était juste pour rester à mes activités sur le bureau, ca ne serait pas très gênant, malheureusement, je joue beaucoup (trop?) à WoW et Cs:Source, et je vous assure que dans les jeux, y’a pas pire pour faire rager.

Merci d’avance pour vos réponses.

J’ai exactement le même problème que toi et t’as raison ça fait trop rager!lol Mais moi ça le fait que pendant que je joue, tu penses que c’est une problème venant de la souris ou c’est autres chose?

Pareil pour moi sa devient de plus en plus chiant. Je ne sait pas d’ou sa vient mais pour l’instant je fait le test en n’installant pas le CD fournis et pour l’instant ca a l’air de marcher

hello

Jamais eu ce souci

prendre les dernier driver & firmware

Moi aussi j’ai le même probléme, j’ai instalé les derniers driver et firmware mais ca me le fai encor.
Je tourne sous Windows Vista, je pensé que ca pouvez venir de là, alors j’ai aussi réinstalé tous les driver de la carte mére, mai c’été pas ca non plu !!??
Ca me la fait du jour au lendemin.
Mai j’ai remarqué que quan je commence a jouer ca le fai pa, il fai atendre un peu aven que ca ce déco.

PS: Je joue aussi a source et c’est clair que c ragent de plu avoir de sourie quan tu rush ! ^^
Edité le 08/08/2007 à 02:00

Mais c’est bisare, personne ne sait a quoi est lié ce problème? Moi sa le fait uniquement quand je joue et jamais sur le bureau donc c’est lié au jeu. Sinn j’ai les deriner driver et firmware donc c’est pas à cause de ça et même quand je les avai pas ça le faisait.

essaye peu etre un reset sur la souris.

Ya un bouton en dessous, appuye dessus.

Déjà fait !!! A pas marhé

Ca m’interesse de savoir si vous aussi vous étes sous Vista 64bits ou pas , pour savoir si ça vient de Vista !

Perso jai win XP

Pareil pour moi je suis sous XP 32bit mais j’ai remarqué que la souris s’arretais quand on l’utilise pas. Du coup obligé de debrancher et rebrancher le port USB.

Sinon, tourner avec les drivers officiel ou les generique de Windows, sa fait le meme probleme.

Moi je l’ai depuis environ 8 moi et vous? Je pense que c’est la souris le problème. Mais de la part d’une souris a 55€ frenchement c’est abusé

A ceux qui ont le problème de déconnexion de la souris, elle est branchée en USB? Quelle alim avez vous? :neutre:


Détaillez aussi la config :jap:

Oui elle est branchée ne USB , ma carte mére c’est une msi P965 Neo-F , mon alim c’est une seasonic 600W , pross Core 2 duo E7600 , carte graphique X8850 XT.

Pour ma part, la souris a 2 semaines.

Sinon ma config :
Alim : Seasonic S12 500W
MB : Asus P5K Deluxe
CG : 8800GTX
RAM : 2*1Go de corsair XMS2
µP : E6750
Graveur : Asus DRW 1813BLT
Boitier : Gygabit Tryton

Personnellement je ne pense pas que sa vienne de l’alimentation. Et oui souris branché en USB

hEU frenchement esque ça vaut le coûp d’en racheter une ou pas? Parce que c’est injouable tous les 5 minutes elle bloque :s mais laquelle acheter?

racheter? Et la garantie? essaye la sur un autre PC pour savoir si elle deconne

+1

Il faut d’abord essayer sur un autre pc. Installer les derniers pilotes et éventuellement mettre à jour le firmware s’il en existe un plus récent.

Si le problème persiste, faire jouer la garantie. :jap:

Quand on achète un produit, on paye aussi la garantie … autant l’utiliser si besoin :neutre:

Tiens, des nouveaux composants…dispos uniquement sur la Canebière ? :lol:

lool j’avais pas vu petit probléme de frappe , mai t’a compri que c’été E6700 et X850 XT ! :o)

Wé je vais essayer sur un autre pc mais sinon je pense que la garantie je l’ai plus, j’ai déménagé donc j’ai pas tout garder :s