Forum Clubic

RAM mal reconnue... ouille, j'a m'a trompé ?

Bonjour,

CM: Asus M2A-MX
BIOS: à jour (version 0904, du 12/04/2008)
Proco: AMD Athlon 64 X2 4600+
Ram: 2 barrettes de DDR2 Kingston, 2Go chacune.
OS: W7 64 bits.

Le hic :
Barrettes PC2-8500 à 1000MHz et des poussières, reconnues comme PC2-6400 à 400MHz.

J’ai vu sur le net que le problème était récurrent, mais au vu de ma CM, je voulais savoir s’il y avait un moyen d’améliorer les perfs de ces barrettes ou pas. Je n’arrive pas à grand chose dans le Bios…

J’avais déjà 2Go de Ram à 400MHz, et j’ai acheté un pack de 2*2Go à 1000MHz et quelques, en pensant booster un peu mes applis MAO plutôt gourmandes… Mais là… j’l’ai dans l’os…

Si rien n’est faisable pour la RAM, comment “optimiser” le processeur ?..

D’avance merci

:hello:

C’est pas un soucis, c’est juste que la ram est synchro avec le fsb. Suffit de désynchroniser la ram pour la faire tournée a 1066.

Hello !.. Euh… je fais comment ?..

Il faut passer par le bios.

Tu y connais un peu quelque chose en overclocking?

En bidouille, oui… En overclocking, non pas vraiment !

Dans le Bios, j’ai toutes les indications concernant la RAM (la fréquence, les voltages…) qui est grisée… pas accessible, à priori.
Pour le FSB, je ne sais pas.

Je viens de faire un petit test : ok, mon pc se sert de la ram supplémentaire, mais maintenant, c’est le processeur qui mouline !
Pour le soulager, je dois configurer mes pilotes ASIO en haute latence… un peu galère pour la musique !

Donc, ben si t’as des tuyaux, je prends. La bidouille ne me fais pas peur !

Euh…

CPU-z me dit ceci, là tout de suite : FSB:DRAM CPU/6

càd ?..

Dans la partie réglage de ram et tout et tout, tu dois avoir une option a passer en manuel qui vas “dégrisée” les autres options.

Ensuite, essayes de trouver une option fsb/ram ratio ou un truc dans le genre.

Au pire, prends des photos de cette partie la du bios et postes les ici ou alors dis nous ce que tu as comme options.

Sur ce je passe le relai, le dodo m’appelle, je repasse demain :jap:

Ok, merci et bonne nuit !

Au passage, même l’accès aux réglages du cpu (fsb n’co’) est grisé…

A voir si je trouve un accès !

La vache… bridé à donf, le bios !.. j’trouve pas…

ça ne serait pas un pc de marque par hasard?

Pc de marque ?.. non, je l’ai monté et modifié au fil du temps… un coup le proco, un coup la ram, un coup la CM…

Il ya forcément une option pour règler ça manuellement dans le bios.

Tu ne peux pas prendre de photos et les poster ici?

Car bon a l’aveuglette ça va etre difficile de te guider.

Euh, ok… je fais ça dès que je peux !

Il nous faut juste la partie concernant la ram et sui est grisée.

moi je suis obligé de passer en manuel aussi (en général) j’ai pas d’option réservée aux barettes

Voilà:

Ram, grisé:
[Photo supprimée]

CPU, grisé:
[Photo supprimée]

Memory Config:
[Photo supprimée]

DRAM Timing Config
[Photo supprimée]

Sur le dernier screen

Memory clock mode, a par auto, tu as quels choix?

Il y a un mode manuel, qui me donne 4 ou 5 valeurs, comprises entre 200MHz et 533MHz.
Pour le Memory Voltage, je peux avoir le choix entre Auto, 1.9 , 2.0 , 2.1 , 2.2V

Sinon, ailleurs, pour l’overclock du processeur, j’ai :
Auto
Manuel --> CPU/HT 200MHZ
Standard
Overclock profile --> 3%, 5%, 7% ou 10%

Si tu veux que la ram tourne a 1066, il faut que tu mettes 533.

Attention toutefois, si ça ne boot pas, prépare toi a faire un clear cmos.

Sinon, pour le reste tu n’y touches pas, a par si tu souhaites overclocker.

Pas de problème de boot, mais en la passant à 533, CPU-z l’identifie pourtant toujours comme une PC2-6400 cadencée à 400Mhz…