Forum Clubic

Ralentissements Jeux/Firefox

Bonsoir,

J’ai plusieurs problèmes et je ne sais pas s’ils sont liés.

Tout d’abord, ma config :

Windows XP Home XP SP2 (d’origine)
Intel Core 2 Duo E8200 @2,66 Ghz
21Go RAM Super Talent
GeForce GTX 260 896 Mo
Alim Corsair 550 W
2
Disque Dur Seagate 320 Go : celui là peut-être mais pas sûr. Je ne sais pas si le premier (vendu avec la machine) est exactement le même que le second. En tout cas, le premier date de 3 ans, le second d’1 an.

Pilotes graphiques & autres à jour.
J’ai changé ma CG il y a 1 mois environ. j’avais une 7600 GS 256 Mo et je n’avais aucun problème.
J’ai aussi changé en même temps mon alim : d’une 400 W noname je passe à 550 W Corsair. A priori, pas de souci.

Problème n°1 :

Dans tous les jeux, j’ai des ralentissements (baisse de FPS) pendant 3-4 secondes maxi toutes les 10 secondes environ, donc à intervalles réguliers. Je passe par exemple de 75 FPS à 12-15. Injouable évidemment. Que ce soit Bad Company 2 (gourmand), Allodz Online et Torchlight (ridicules) et quels que soient les paramètres graphiques.

A noter que je n’avais pas ce problème avec mon ancienne CG et alim. Si je devais ramer, ça le faisait sur toute la ligne, de façon ininterrompue et seulement avec des paramètres graphiques trop élevés.

Problème n°2 :

Firefox principalement, mais Chrome et Opéra aussi, rament et se mettent parfois à ne plus répondre quand je lis des vidéos sur YouTube, Dailymotion et autres sites de streaming. A la lecture des vidéos, les images saccadent par intervalles tout comme le son. Les vidéos mettent souvent 10 plombes à se charger alors que j’ai un bon débit en général.
Un truc intéressant : lorsque je déroule une page rapidement avec la molette de la souris, je fais ramer le défilement et dans le gestionnaire des tâches, je vois ma charge CPU grimper jusqu’à 70-80%. Pareil lorsque les vidéos saccadent, Firefox & Co rament au même moment et la charge CPU s’affole.
Et… je rame aussi lorsque je navigue tout simplement par intervalles là aussi plus ou moins réguliers. (ça rejoint les jeux)
Au niveau des processus, Firefox peut aller jusqu’à 130 000 Ko, mais la plupart du temps c’est autour de 70 000.

En images :

Par moments donc, en naviguant, la charge CPU :
http://uppix.net/b/0/2/279553171cc7df9f8a30b3926ae1dt.jpg

Problème n°3 :

Depuis que j’ai ma nouvelle config, le boot de mon PC a vraiment ralenti. L’image du chargement avec le logo Windows XP est d’une lenteur…
Est-ce dû à la fragmentation ? J’avais commencé une defrag en profondeur avec O&O Defrag, mais ça mettait trop de temps alors j’ai abandonné.

Comme autres précisions :

J’effectue au moins une fois par semaine un nettoyage avec CCleaner. Mon antivirus G-Data en ce moment (Antivir avant, mais le problème était déjà là) n’a détecté aucun virus.
J’ai interverti mes barrettes de RAM de slot, sans résultat. Mais je n’ai pas essayé de booter avec une barrette uniquement. Mais apparemment, peu de chance que le bug vienne de là.

J’ajoute des screens montrant les températures de mon PC pour aider si besoin :

On m’a dit que ce serait peut-être du côté du ventirad (le mien est d’origine, Intel) et des processeurs qu’il faut se pencher.

Speed Fan
http://uppix.net/7/3/e/d8313c21f178fb0d63130fb449e40t.jpg

Everest
http://uppix.net/7/b/f/eb083134e844ed7d454af7805ef2dt.jpg

CPUID
http://uppix.net/7/c/0/c12148de01d43aeedabc51bed4247t.jpg

Voilà le -gros- topo. Je voulais avoir vos avis.

Deja tester le disque dur avec hdtune (tester les 2)

Tu installe hdtune puis options scans et lancer le scan (sasn cocherloption rapide)

sinon format c:

Je suis en train de faire le scan.

et esaye un vrai antivirus. desinstalle le tient et installe la version de kapersky, demo 30 J mais ca cest un vrai antivirus antispyware et rootkit…

+1 et un coup de spybot S&D ainsi que de CCleaner…

Je suis toujours sur le scan… environ à 40%.

Je prendrai Kaspersky & Co après.

Le scan de HD Tune n’a rien détecté visiblement :

http://uppix.net/6/f/8/c8e760d23c53f53b82a81b576aaeft.jpg

http://uppix.net/c/f/c/164a097ccfffab0baea76d8abd9a3t.jpg

Je DL kaspersky.

Vous pensez plus à un problème de virus ? Ou hardware ?

Heuuu je ne m’y connais pas trop, mais je vais quand même faire la remarque,

c’est normal que 2 disques dure de 320go, aient une aussi grand différence de transfert ? ton os est sur quelle DD ??

Car bon, 4.2Mb/sec, ca me parait bien faiblard, et je suppose que c’est celui d’origine, un no name qui va rendre l’âme non ?

Ta essayer d’installer un os sur l’autre DD pour voir la différence … peut être que ca peut venir de ca.

Une vitesse de scan à 4.2 pour le Barracouda 7200.10 d’origine et une autre à 59 pour le Barracouda 7200.11…sacrée différence qui me parait difficilement justifiable par les 8 Mo de cache en plus.

Tu n’aurais pas du arrêter la défrag, si c’est long, c’est qu’il y a du taff.
Et, les scans anti-virus (Kaspersky) et spybot ont donné quelque chose ?
Si j’ai compris, tu nettoies régulièrement avec CCleaner ?
Edité le 21/04/2010 à 18:00

4.2Mb en effet cest vraiment bas et cest la cause du soucis.

+1
je tenterai les dernières manips ci-dessus et puis un nouvel HD Tune sur ce 7200.10 pour vérifier la vitesse de scan.
Si pas mieux, essayes de changer de port SATA pour ce 7200.10 ?
Et, par précaution, je sauvegarderai l’essentiel de ses données très vite et même avant les manips ci-dessus.

oulala ton DD rend l’âme :paf:

@ Boseiju : Je m’y connais encore moins, ça m’est passé au-dessus de la tête… Mon OS est sur le DD où la vitesse est hyper lente cité par Acide (Barracuda 7200.10). Sur le second j’ai pratiquement rien, mais j’aurai peut-être pas assez d’espace pour copier l’intégralité des données du premier DD.

Donc le truc à faire ce serait d’installer XP ou Seven par exemple sur mon 2nd DD ?

@ Acide : La defrag était longue, je me suis douté qu’il y avait du boulot, mais c’était une defrag en profondeur, pas une standard.
Le scan Kaspersky est en cours, il a trouvé 2 trojans pour l’instant. Il se finira dans ~6h.
Spybot, j’ai vacciné et fait tout ce qu’il y avait à faire, mais pas de résultat concret niveau performances.
CCleaner, c’est toutes les semaines.

Donc ce serait plutôt le DD en fin de vie, ou le port qui merde.

On commence par laisser tourner Kaspersky…hein… 2 trojans c’est déja très significatif. Puis éradiques les.
Ensuite, repères tes fichiers perso essentiels sur le 7200.10, vérifies le volume et copies les sur une clef USB ou graves les sur un DVD au pir (t’as pas un cop avec une grosse clef USB ?). Penses aux favoris Internet, aux contacts messagerie par exemple.
Ensuite, rejoues la défragmentation même si c’est long.

Et demain soir, vérifies après avoir détruit ces trojans bien sûr.

Si ça ne va pas mieux, payes toi un nouveau HDD (50-60 euros pour du très bon matériel par exemple sur ce lien ) et installes le système de ton choix dessus (les HDD récents sont bien + perf que ceux d’il y a 2-3 ans) en gardant le 7200.11 pour tes données, il tourne bien lui. Et finis par recopier tes données perso sur ce 7200.11.
Edité le 21/04/2010 à 19:45

Kaspersky tourne toujours. 11h restantes maintenant…
Donc defrag demain plutôt non ?

Pour la copie, je suis déjà en train de transférer des données, mais ça prendra des plombes.
Pour confirmer la fin de vie de mon 1er DD, je pourrais essayer de booter sur l’autre seulement avant d’en acheter un nouveau.

Dernière question d’un néophyte : un disque dur défaillant (si c’est le cas ici), ça craint pas si ça tourne toute la nuit ?

Ben si ça craint un peu vu qu’il peut en théorie te lacher à tout moment, mais bon c’était déjà le cas avant donc…

par contre en effet tu peux déjà vérifier en installant le système sur celui qui est bon, comme ça tu seras fixé

Laisses touner Kaspersky (le temps restant change en hausse ou en baisse en fonction de la longueur d’anlayse de chaque fichier).
Continues ta recopie des fichiers précieux, laisses faire la machine, c’est normal que tout cela soit long vu l’état du 7200.10.
La défrag, tu la lances dès que possible (mais va dormir !!! lances la demain matin par exemple).

En effet, on peut tester en installant le système sur le 7200.11, mais on est déjà sûr du résultat (il est + rapide nativement et il n’y a pas d’infection , j’espère). Mais il faudra auparavant soit créer une partition dédiée système, soit être sûr d’avoir tout récupérer avant. Je trouve cela lourd pour une vérif dont on connait le résultat à l’avance.

Bref, perso, je continuerai comme indiqué. Et si après la défrag et le nettoyage des malwares, ça ne va pas mieux… reste à faire chauiffer la CB pour 50-60 euros.

Mais il y en a qui auront sûrement des idées géniales pour mieux t’aider… tant que ça aide…

NB : je viens d’y penser, ton 7200.10 serait-il encore sous garantie… ? (j’en doute mais…3 ans constructeur)
Edité le 21/04/2010 à 20:19

D’accord. On parie sur une bonne nuit et on voit ça demain.

Pour la garantie, c’est pas gagné, je dois être limite… je vais voir ça.

Résultat du scan complet de Kaspersky : il peut pas saquer Dyyno (marche avec xfire), mais vu les forums qui en parlent, c’est simplement un faux positif de Kaspersky.
Donc côté virus, nada.

Je suis en train de continuer la copie de données importantes vers le 7200.11, je lancerai la defrag après.
J’utilise O&O Defrag. La dernière fois j’avais lancé le mode de défragmentation COMPLETE/Name pour la partition où j’ai mon OS. C’est là que c’était long. Sinon je peux exécuter les mode STEALTH ou SPACE, mais visiblement moins performants et plus rapides.
Vous connaissez un peu le soft pour savoir si je fais une grosse defrag ou juste une defrag simple ?

Ah et j’ai oublié de préciser que mon DD à la ramasse a 2 partitions :
L’une avec l’OS + programmes et jeux steam (peu nombreux) Taille totale : 90 Go => fragmentée à 24%
L’autre avec beaucoup de jeux + multimédia (musique/vidéos) Taille totale : 200 Go => fragmentée à 29%

cela ne vient pas de la fragmentation c’est juste ton DD qui :fou:

Car 11h pour un scanne de kaspersky ya vraiment un soucie :jap: